Page 4 of 4 FirstFirst 1234
Results 61 to 80 of 80
Like Tree1Likes
  1. #61  
    Quote Originally Posted by Cory Streater View Post
    Hey guys,

    Would you check out the mobile version of the Android Central forums and let me know your thoughts on whether that format would work with you?

    Cory

    P.S. I'm only here to help you out with your mobile site problems. Everyone else you normally see around here are the real guys doing all the work
    Definately I like the article previews on frontpage and login option by every comment

    -- Sent from my Palm Pre using Forums
  2. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #62  
    Probably been mentioned but as soon as I click on a thread using the mobile version I get re-directed to the full version. Will check out android centrals version.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  3. #63  
    That's what I was seeing here as well. I'll go ahead and whip up a Mobile site, run it by Kevin, and see how it performs. If no issues then we'll make it availlable to you the customers. I was alse researching an equivalent of tapatalk for the Pre. Anyone know anything about this? 80% of our community seems to be using it.
  4. #64  
    Quote Originally Posted by Cory Streater View Post
    Hey guys,

    Would you check out the mobile version of the Android Central forums and let me know your thoughts on whether that format would work with you?

    Cory

    P.S. I'm only here to help you out with your mobile site problems. Everyone else you normally see around here are the real guys doing all the work
    Hey I looked at the mobile Android Central site and it looks nice. My only complaint would be the saturation of colors to differentiate the thread titles. Its kinda hard on the eyes. I would make the blue much lighter. Just dark enough so you know its the thread title but not dark enough that it creates such a vivid striping effect for the page. Same with the yellows. The fonts over that yellow are hard to read. If you make them bold then it will look like a construction sign which isn't good either. I do understand the yellow gives it a "sticky" feel.
  5. #65  
    cory, the new mobile site looks really nice.

    and while you are helping, can you build a webOS app for precentral? (grin)
    HelloNNNewman likes this.
  6. #66  
    Quote Originally Posted by Cory Streater View Post
    Hey guys,

    Would you check out the mobile version of the Android Central forums and let me know your thoughts on whether that format would work with you?

    Cory

    P.S. I'm only here to help you out with your mobile site problems. Everyone else you normally see around here are the real guys doing all the work
    Much better! Comments under articles come up, no lag, no checkered screen. As far as login, who knows for sure. The forum theme is nicer also.
    www.lgwebos.com user to user support.
  7. NoICon's Avatar
    Posts
    48 Posts
    Global Posts
    93 Global Posts
    #67  
    Same problem here. Something on the web layout seems to have changed.
  8. #68  
    Well, like everybody else im having the same issues on my pre minus although i did find a solution to load the pages fully. All you have to do is wait about 4 minutes and the hole page loads. Thats right! Depending on the amount of comments the wait will be from 30 seconds up to 4 minutes to be able to see the full article including comments. Thats been very frustrating in it self. The worst part is not being able to comment on anything. I can do it from an ipad and a computer but not from my pre-. I did check out the android central site and i like the set up. if you can duplicate that on this mobile site it will be perfect. i even registered and posted a comment on the site and the hole process was lovely. the articles loaded instantly and everything was smooth.
  9. #69  
    Quote Originally Posted by mtv757 View Post
    Well, like everybody else im having the same issues on my pre minus although i did find a solution to load the pages fully. All you have to do is wait about 4 minutes and the hole page loads. Thats right! Depending on the amount of comments the wait will be from 30 seconds up to 4 minutes to be able to see the full article including comments. Thats been very frustrating in it self. The worst part is not being able to comment on anything. I can do it from an ipad and a computer but not from my pre-. I did check out the android central site and i like the set up. if you can duplicate that on this mobile site it will be perfect. i even registered and posted a comment on the site and the hole process was lovely. the articles loaded instantly and everything was smooth.
    +1 on all of this!!!

    -- Sent from my Palm Pre using Forums
    www.lgwebos.com user to user support.
  10. #70  
    Quote Originally Posted by mtv757 View Post
    Well, like everybody else im having the same issues on my pre minus although i did find a solution to load the pages fully. All you have to do is wait about 4 minutes and the hole page loads. Thats right! Depending on the amount of comments the wait will be from 30 seconds up to 4 minutes to be able to see the full article including comments. Thats been very frustrating in it self. The worst part is not being able to comment on anything. I can do it from an ipad and a computer but not from my pre-. I did check out the android central site and i like the set up. if you can duplicate that on this mobile site it will be perfect. i even registered and posted a comment on the site and the hole process was lovely. the articles loaded instantly and everything was smooth.
    also +1 for this, but i already mentioned excatly this in may: http://forums.precentral.net/site-fe...ml#post2964267
  11. #71  
    Quote Originally Posted by Andreas View Post
    Probably been mentioned but as soon as I click on a thread using the mobile version I get re-directed to the full version. Will check out android centrals version.
    Me too. Annoying, as I like the mobile version, it loads faster on 3G.
  12. #72  
    I wish the administrator would look at this website from a pre- running 1.4.5 so they can see what we see. I've noticed that in the articles people with pre 2 or above are able to comment and have no problems with this site.....
  13. #73  
    I switched to a pixi plus pn verizon yesterday, and same BS!!! When are they going to fix this place? Create an app then to e able to comment on articles, not just iframe the "not working" mobile site! Get a new wordpress theme already that will not conflict with login and JSJSJS!!!

    -- Sent from my Palm Pixi using Forums
    www.lgwebos.com user to user support.
  14. #74  
    i just left bb to see if it was just legacy devices. i logged in this site using the tp and guess what. nothing. it was in the full site and still not comment box. <<staff edit>>
    Last edited by HelloNNNewman; 07/05/2011 at 07:43 PM. Reason: rude
  15. #75  
    Come on precentral!!!! Help us out! Make it work!!!
    www.lgwebos.com user to user support.
  16. #76  
    I have forward this thread to the CMS developer.
  17. #77  
    man how much longer do you guys expect us to wait for the repairs. Are you guys trying to get rid of people trying to use your site from their palm pre. If that's your goal then it's working. I'm finding my self going to webosroundup on a daily basis and checking this site out every week to see if it has been fixed........
  18. #78  
    It's been better lately, but I noticed the regular site loaded a lot better than the mobile one. Maybe they want us to use the regular one since there's ads on there. I'm assuming they get $ from that and not when we use a mobile site. Or does the $ flow when an ad is clicked on?
  19. #79  
    We want you to be able to use the mobile site - we have one for a reason, and that's to better serve those who access PreCentral while mobile.

    I'm sorry we're having these issues and assure you we're working to determine what the problem is and get it fixed as soon as possible.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  20. erykah's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #80  
    I can not leave a comment on an article using my PC or my TP... it always tells me my registration is not complete. Just to double check I reset my password and still nothing. I am using Win7 with IE and Chrome.

    I am able to post in the forums.

    Thanks for all the work you guys do! I am so glad to be back in the Palm community
Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions