Results 1 to 10 of 10
  1. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #1  
    While using IE8 it takes me to the mobile version m.precentral.net instead of the full version. Works fine with Chrome though.
    Last edited by Andreas; 02/25/2011 at 07:04 AM.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. #2  
    Tip #1 - never use Internet Explorer.

    It has been voted as the worlds best browser...

    ...for downloading a better browser :P

    Stick with your chrome/firefox.
    If you desperately need to use IE8 for precentral, try deleting your cookies.

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  3. #3  
    Firefox !! That's all I'm saying !

    -- Sent from my Palm Pre using Forums
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #4  
    Used to work so just wanted the crew to know about the problem.
  5. #5  
    Quote Originally Posted by Andreas View Post
    Used to work so just wanted the crew to know about the problem.
    Did you try deleting cookies?

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  6. jameswerk's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #6  
    Have you tried clicking on Full Site Version (located in bottom left hand corner of mobile site) on the Home Screen of PreCentral.net | The #1 Palm Pre and Pixi Community
  7. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #7  
    Quote Originally Posted by Editor02 View Post
    Did you try deleting cookies?

    -- Sent from my Palm Pre using Forums
    Yes, its very odd.

    Desktop with XP: redirects to mobile version.
    Laptop with Win7: works fine.

    Quote Originally Posted by jameswerk View Post
    Have you tried clicking on Full Site Version (located in bottom left hand corner of mobile site) on the Home Screen of PreCentral.net | The #1 Palm Pre and Pixi Community
    Yes, the link takes me to the full site but its not a setting that sticks until the next browser session.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  8. #8  
    send an email to precentral.net about that, but in the meantime, may I direct you to Firefox

    lol, anyways, let us know what precentral says...
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  9. #9  
    send an email to precentral.net about that, but in the meantime, may I direct you to Firefox

    lol, anyways, let us know what precentral says...
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  10. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
       #10  
    Problem now sorted.

    Tools->Internet Options, click on Advanced tab.
    Click reset button, restarted browser and it was working.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Posting Permissions