Page 5 of 5 FirstFirst 12345
Results 81 to 92 of 92
  1. #81  
    Me 3
  2. #82  
    Me as well.... Sprint pre. It's annoying
  3. #83  
    same issue here....i wish they would fix it...
  4. #84  
    <<more merging>>
  5. #85  
    FIXED!

    Ok guys, REALLY sorry about this.

    So here's what happened: there was a SIMPLE html error,

    What should have been

    Code:
    <a href="http://somelink.com">PalmOS Veterans</a> ...
    somehow ended up as

    Code:
    <a href= "PalmOS Veterans ...
    (minus the space after the = sign, which vBulletin is trying to mess with when I do it that way)

    ....the fact that this could send webOS' browser into such a crazy loop is .....CRAZY.

    In any case, super sorry!
  6. #86  
    Quote Originally Posted by Dieter Bohn View Post
    FIXED!

    Ok guys, REALLY sorry about this.

    So here's what happened: there was a SIMPLE html error,

    What should have been

    Code:
    <a href="http://somelink.com">PalmOS Veterans</a> ...
    somehow ended up as

    Code:
    <a href= "PalmOS Veterans ...
    (minus the space after the = sign, which vBulletin is trying to mess with when I do it that way)

    ....the fact that this could send webOS' browser into such a crazy loop is .....CRAZY.

    In any case, super sorry!
    Thank You!
  7. #87  
    Quote Originally Posted by Dieter Bohn View Post
    FIXED!

    Ok guys, REALLY sorry about this.

    So here's what happened: there was a SIMPLE html error,

    What should have been

    Code:
    <a href="http://somelink.com">PalmOS Veterans</a> ...
    somehow ended up as

    Code:
    <a href= "PalmOS Veterans ...
    (minus the space after the = sign, which vBulletin is trying to mess with when I do it that way)

    ....the fact that this could send webOS' browser into such a crazy loop is .....CRAZY.

    In any case, super sorry!
    thanks alot Dieter !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #88  
    Quote Originally Posted by bevcraw View Post
    <<more merging>>
    Curses the Merging Mod strikes again!!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #89  
    Hi,
    same here.... started yesterday... and has not stopped since...

    I have re-set the phone, taken battery out, clear cash and all from browser.. still have the problem... how ever web site is fine from my Mac and PC..

    AG
  10. #90  
    same problem from yesterday, but now all is "OK "
  11. #91  
    thats because Dieter just fixed this issue !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #92  
    Right On, Love it when a mystery is solved.
Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions