Results 1 to 8 of 8
  1.    #1  
    My signature shows up when I post in the "Web OS Development" forum, but not in the "Palm Pre" forum. Does anyone know why? Is this a bug?
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  2. #2  
    Actually sometimes it shows, sometimes it does not - on the Web OS Development, here's one without sig and here's one with your sig. Both of the on the Web OS Development forum.

    I am checking the forum settings but can not find anything that would cause this for you.
  3.    #3  
    ok, I don't notice cause I'm usually on the mobile version. Someone else told me it wasn't showing up.

    Thanks for looking into it...
  4.    #4  
    I think I figured it out. My sig shows up on TreoCentral when posting from my computer. My sig does not show up when posting on PreCentral mobile from my Pre.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  5.    #5  
    The last one was from my computer. This is from my Pre.
  6. #6  
    Ok, will check it out, thanks for the heads up.
  7. #7  
    You are not alone in this. Menace187 was also having this issue.
    I just ended up not using mobile but instead the full site on my pre, on the mobile it showed my signature was checked, and it showed my signature in my acct settings but when i post, nothing was their. The full version ain't to bad on the pre IMO
    Menace187 mentioned it in the http://forums.precentral.net/palm-pr...ml#post2355048 thread.
  8. #8  
    tonylmiller I noticed that as well when I post from my pre there is no signature. I just thought it was a mobile thing.

Posting Permissions