Results 1 to 14 of 14
  1.    #1  
    I use the New Posts: Pre and webOS Section feature every time I log on. I don't understand why Cross-Platform Chat, Marketplace, and Off-Topic forums are included, as they are not part of the Pre and WebOS sections. Can you consider removing them from this new posts feature? Thanks.
  2. #2  
    I will check it out.
  3. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #3  
    Quote Originally Posted by balboadave View Post
    I use the New Posts: Pre and webOS Section feature every time I log on. I don't understand why Cross-Platform Chat, Marketplace, and Off-Topic forums are included, as they are not part of the Pre and WebOS sections. Can you consider removing them from this new posts feature? Thanks.
    would u like some cheese with that............

    haha.jus joking........i too kinda dislike the way this forum is set up. maybe im just to used to the way other forums are designed but im getting used to it.
    another pet peeve is the search function. does anyone else think the search function is a little tricky to use?
  4.    #4  
    Quote Originally Posted by lamboh View Post
    would u like some cheese with that............

    haha.jus joking........i too kinda dislike the way this forum is set up. maybe im just to used to the way other forums are designed but im getting used to it.
    another pet peeve is the search function. does anyone else think the search function is a little tricky to use?
    Wow, you're rude. Don't include me in your statement. I do like the way this forum is set up. I especially like the custom new post feature. I'm just asking to sharpen the focus.
  5.    #5  
    Quote Originally Posted by ronbo2000 View Post
    I will check it out.
    Thank you.
  6. #6  
    Can you try this link pls:
    Pre and Web OS section
  7.    #7  
    Quote Originally Posted by ronbo2000 View Post
    Can you try this link pls:
    Pre and Web OS section
    It doesn't work. The results were: no new posts. But when I clicked on All New Posts, new Pre and WebOS forum posts displayed. If it matters, I use the TreoCentral forum, and your link took me to the PreCentral forum.
  8. #8  
    Hmmm, I clicked it again, it works for me. However the one you quoted did not. Are you coming in via PreCentral or TreoCentral?

    This link below is for TreoCentral:
    Pre and Web OS section
  9.    #9  
    Quote Originally Posted by ronbo2000 View Post
    Hmmm, I clicked it again, it works for me. However the one you quoted did not. Are you coming in via PreCentral or TreoCentral?

    This link below is for TreoCentral:
    Pre and Web OS section
    As I mentioned, I use TreoCentral. I think I'm a member of PreCentral too, but I'm not logged in. Your new link appears to work just fine. Thank you.
  10. #10  
    Changes done.
  11. #11  
    I have to modify the link to include the cross platform forum. I added a sort with this one.
    Pre and Web OS section
    Can someone check?
  12.    #12  
    Quote Originally Posted by ronbo2000 View Post
    I have to modify the link to include the cross platform forum. I added a sort with this one.
    Pre and Web OS section
    Can someone check?
    Even better. It works for me.
  13. #13  
    Updated and thanks for checking.
  14.    #14  
    You're welcome. Thanks for listening, and going one better than the suggestion.

Posting Permissions