Results 1 to 6 of 6
  1.    #1  
    I'm not sure if anyone else is experiencing this, but the 2nd page of the Homebrew Gallery always loads what looks like a blank screen. It's taken me days to think to scroll up like mad to see if there's any text or imagery. I finally found some, but no apps appear no matter which link I click (2, next, last) or if I reload.

    I don't recall this being a issue via the p.c. Just on my Pre.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  2. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #2  
    Yes. Same here. You've described exactly what happens to me also. I'm assuming it's a bug they are aware of. (Also issues with "sort by date" column feature.)

    Great idea and a great page - thanks PreCentral. Hope you're able to fix these little bugs.
  3.    #3  
    Quote Originally Posted by limoman View Post
    Yes. Same here. You've described exactly what happens to me also. I'm assuming it's a bug they are aware of. (Also issues with "sort by date" column feature.)

    Great idea and a great page - thanks PreCentral. Hope you're able to fix these little bugs.
    After scrolling up yesterday and seeing the lack of content, I reloaded the page and a bunch of apps showed up. I don't know if that's consistent or not.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  4. #4  
    Same thing happens to me on second page it is blank
    Fred
  5. #5  
    I've changed the homebrew gallery to no longer use ajax, which results in a few things:

    1. When you resort, it reloads the entire page
    2. When you resort, it changes the url, which means you can now bookmark the most recent listing (still working on making that the default on the first click)
    3. Hopefully solves the blank page issue

    ...can somebody let me know if that's the case wrt #3?
  6.    #6  
    Quote Originally Posted by Dieter Bohn View Post
    I've changed the homebrew gallery to no longer use ajax, which results in a few things:

    1. When you resort, it reloads the entire page
    2. When you resort, it changes the url, which means you can now bookmark the most recent listing (still working on making that the default on the first click)
    3. Hopefully solves the blank page issue

    ...can somebody let me know if that's the case wrt #3?
    re: #3
    It seems to be resolved. Thanks.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Posting Permissions