Results 1 to 7 of 7
  1.    #1  
    I am logged in to PreCentral and have checked "remember me" option. I can access forums sections without any problems but when I go to other section such as home-brew apps gallery or wallpaper, it just keeps asking me to login back. Now I forgot my password and I can only get it back by requesting a new one... what a nonsense.. can someone please help me out here?
  2. #2  
    I've passed your concern onto admin.

    In the meantime, have you tried clearing cookies?
  3. #3  
    I have a similar problem but have not forgotten my password. I can log into the forums but not precentral.net. It simply will not take my username and password there. I have tried on multiple browsers and computers.

    EDIT: I reset the password again and it seemed to work this time.

    Anyway to get my original "Paladin" account back? I had to create this new act as the old one just stopped working and letting me on. I tried re-setting the password etc and never get the emails.
    Last edited by Paladin; 08/05/2009 at 07:56 PM.
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  4. #4  
    We're working on the login bugs - if it's not working for you shoot an email to contact@precentral.net and somebody will help you out with your account.

    Sorry for the hassles.
  5. #5  
    Quote Originally Posted by 1Paladin View Post
    I have a similar problem but have not forgotten my password. I can log into the forums but not precentral.net. It simply will not take my username and password there. I have tried on multiple browsers and computers.

    EDIT: I reset the password again and it seemed to work this time.

    Anyway to get my original "Paladin" account back? I had to create this new act as the old one just stopped working and letting me on. I tried re-setting the password etc and never get the emails.
    Can you PM me about this? I need some info from you.
  6. #6  
    Just a ditto to say me too. I can log in to forums, but can't log in to download an application (both desktop and on mobile). Emailing the address listed above for assistance.
  7. #7  
    Hi, I tried the email listed above and it was returned.

    <contact@precentral.net>: host aspmx.l.google.com[209.85.212.23] said:
    550-5.1.1 The email account that you tried to reach does not exist. Please
    try 550-5.1.1 double-checking the recipient's email address for typos or
    550-5.1.1 unnecessary spaces.

Posting Permissions