Results 1 to 8 of 8
  1. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
       #1  
    In my view of the PreCentral homepage, the section with a sampling of the "Latest Pre Forum Posts" has not been updated for at least 24 hours it seems.

    Has anyone else noticed this?
  2. #2  
    I will ping Dieter.
  3. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
       #3  
    FYI, here's an image of what my view of this seems stuck on...
    Attached Images Attached Images
  4. #4  
    I think this is a caching issue on the front page -- it might not be refreshing often enough. I've already got another cache issue on my radar, so I'll see if I can fix both.

    question, though - Are you logged in to the front page? Caching works different for logged-in and not logged-in, would help me troubleshoot if I could know....

    - Dieter
  5. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
       #5  
    Quote Originally Posted by Dieter Bohn View Post
    I think this is a caching issue on the front page -- it might not be refreshing often enough. I've already got another cache issue on my radar, so I'll see if I can fix both.

    question, though - Are you logged in to the front page? Caching works different for logged-in and not logged-in, would help me troubleshoot if I could know....

    - Dieter
    I appear to be logged in, yes: I see "Welcome, srfcrzy" and some of my stats in the upper right corner.

    UPDATE: I discovered that I was not logged in to the front page. Crisis averted. Sorry for the trouble--didn't realize there were separate log ins for forum and front page. Explains why I wasn't able to comment on articles...doh! :-)

    Thanks - no rush!
    Last edited by srfcrzy; 07/27/2009 at 03:42 PM. Reason: UPDATE
  6. #6  
    Quote Originally Posted by srfcrzy View Post
    I appear to be logged in, yes: I see "Welcome, srfcrzy" and some of my stats in the upper right corner.

    UPDATE: I discovered that I was not logged in to the front page. Crisis averted. Sorry for the trouble--didn't realize there were separate log ins for forum and front page. Explains why I wasn't able to comment on articles...doh! :-)

    Thanks - no rush!
    Thanks for the info / update. We still need to fix up our caching a bit for non-logged-in users, though.
  7. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
       #7  
    FYI, I am definitely logged into both the front page and the forums and am still seeing the same list of recent posts.

    This is particularly weird because when I posted the above update, I thought I noticed the latest posts and been updated.

    Until last week, I don't think I had an issue with this--which is why I noticed it...

    The below image is from just a minute ago.
    Attached Images Attached Images
  8. #8  
    I did some cache clearing and tweaking.. things ok now?

Posting Permissions