Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 66
  1. #41  
    Quote Originally Posted by ronbo2000 View Post
    Can you run a tracecert from your PC to either discussion.treocentral.com or forums.precentral.net depending on how you are connecting to and send that info to either Dieter or myself via PM?

    We are thinking that the routing through Utah data center is causing the problem for west coast users.

    Thanks
    What's tracecert?
  2. #42  
    It depends on what OS are you using. For Windows PC, go to the command line and type tracert and then the host name. I don't have Mac or Linux machines, sorry but there should be an equivalent.
  3. #43  
    Mac:

    Applications/Utilities/Network Utility/Traceroute
  4. #44  
    Quote Originally Posted by ronbo2000 View Post
    It depends on what OS are you using. For Windows PC, go to the command line and type tracert and then the host name. I don't have Mac or Linux machines, sorry but there should be an equivalent.
    Can you post specific instructions please? I'm using windows.
  5. #45  
    @gollyzila I have sent you a PM.
  6. #46  
    504 Gateway Time-out (tracert attatchment) roughly 10 min from now
    Attached Files Attached Files
  7. #47  
    You had problem between the routing between socal.rr.com and Tustin1.Level3.net. Mine occurs most often the SaltLakeCity1.Level3.net but tonight its the LasVegas1.Level3.net.

    This issue is not due to the TreoCentral or PreCentral's host but the packet loss as it goes through the routing. Unfortunately, TC or PC is not located in a major data center so the data has to go through several hops to get to its destination and back.

    If you look at router watch at DSLReports Router Watch - dslreports.com, you can see where Level3.net has the most packet loss.
  8. #48  
    504 bad gateway dallas texas 2:05 CST
  9. #49  
    as the title says.. all day today the mobile version of precentral stopped working, i keep getting the error below. anyone else having this problem?
    Attached Images Attached Images
  10. #50  
    @bpdamas, next time it happens can you run a tracert, immediately and cut and past to text file and upload as attachment here?
  11. #51  
    <Moved>
    It's the infamous gateway time out.
  12. #52  
    Quote Originally Posted by ronbo2000 View Post
    @bpdamas, next time it happens can you run a tracert, immediately and cut and past to text file and upload as attachment here?
    Yes I can. The next time it happens I will remember to do so.
  13. knsnik's Avatar
    Posts
    162 Posts
    Global Posts
    164 Global Posts
    #53  
    Hi from southwest MN. I have been getting "400 bad request" on most of the forum links.
  14. #54  
    504 Bad Gateway. Dallas Texas. 1:40 pm central time. I did a tracert twice and attached the information removing personal info.
    Attached Files Attached Files
  15. #55  
    I have sent Dieter a followup on this.
  16. #56  
    504 bad gateway. Dallas, Texas. 12:30 am central time.
    Attached Files Attached Files
  17. #57  
    I confirm that as well. I brought this issue up with Dieter last time and Marcus is supposed to be checking in on this thread. Need to nag again. I don't really know if they could get this resolved as the site is not in a major data center area (as per Palandri's analysis).
  18. #58  
    Not a big deal. Do you still need me to post results when this happens or do you have enough information?
  19. #59  
    Quote Originally Posted by bpdamas View Post
    Not a big deal. Do you still need me to post results when this happens or do you have enough information?
    A couple more when you experience times outs, will certainly help!
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  20. #60  
    Quote Originally Posted by palandri View Post
    A couple more when you experience times outs, will certainly help!
    Sounds reasonable to me!
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions