Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    I'm getting tired of having to clear my cookies all the time in Firefox and on the Pre!
  2. #2  
    works perfect for me on my desktop. firefox 3.5 came out!
  3. #3  
    Haven't had any trouble here, Carl.
  4. pathymo's Avatar
    Posts
    231 Posts
    Global Posts
    611 Global Posts
    #4  
    Quote Originally Posted by technoviking View Post
    works perfect for me on my desktop. firefox 3.5 came out!
    Did you ever use Chrome? If so, what do you like better? I used FF long ago, but haven't for quite a while and have grown quite accustomed to Chrome....

    As to the topic, I have no idea what you are talking about OP. Pre central always works for me.
  5. #5  
    Actually I agree mobile version gets weird esp with the news stories not displaying also sometimes you have to landscape posts to see the continuation of the thread....all this from the Pre
  6.    #6  
    Hmm... I have heard other folks on the forum talking about the problem (something like "ngix gateway error") so I know it's not just me.
  7. #7  
    No problems here in STL.
  8. mcnutty's Avatar
    Posts
    100 Posts
    Global Posts
    110 Global Posts
    #8  
    opera
    If at first you don't succeed, keep on sucking till you do succeed.
  9. #9  
    Quote Originally Posted by clipcarl View Post
    Hmm... I have heard other folks on the forum talking about the problem (something like "ngix gateway error") so I know it's not just me.
    I don't think that's a cookie problem. I get that occasionally, but don't reset anything to get past it. I just refresh the screen until it connects.

    I believe it's actually a problem with the forum engine. I only began seeing this recently, and believe that it has to do with the increased traffic.

    If PreCentral doesn't fix it, I'm going to demand a full refund.

    Might even ask for double retrun on my fee...
  10. fatal99's Avatar
    Posts
    96 Posts
    Global Posts
    157 Global Posts
    #10  
    I use the mobile site daily on my pre & never have had a problem with pages loading. Most movies and some pictures won't load directly at the top but I just scroll down to read the story.
  11. #11  
    I've had to clear cookies on my pre about 3 times to fix the error. Annoying because then I lose all my logins.

    But yeah, for what I paid for access to the forums, cant complain too loudly
    Last edited by gabbott; 06/30/2009 at 10:34 PM.
  12. SPEE's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #12  
    no probs here in orlando
  13. #13  
    I've had to clear my cookies a few times as well.
  14. groovy's Avatar
    Posts
    941 Posts
    Global Posts
    955 Global Posts
    #14  
    Try clearing your cache.
  15. #15  
    Not to thread jack, but while we're talking about fixing the forum; how about limiting the trolls a little bit and not allowing them to start a poll or a thread until a certain number of posts? Today has been ridiculous.
  16. #16  
    Get a 400 error all the time.
  17. #17  
    Quote Originally Posted by Fatal99 View Post
    I use the mobile site daily on my pre & never have had a problem with pages loading. Most movies and some pictures won't load directly at the top but I just scroll down to read the story.
    The button layout is so horrible that I force myself to the regular page instead of their mobile... Its such an agonizing head to hit 'mark all read' when you just want to go to the next page.
  18. #18  
    Another common complaint has been members posting everything and anything in the Pre forum.

    <<moved to correct forum>>
    Just call me Berd.
  19. #19  


    Staff has been working on solving the above issue.
    Just call me Berd.
  20. #20  
    Quote Originally Posted by berdinkerdickle View Post
    Another common complaint has been members posting everything and anything in the Pre forum.

    <<moved to correct forum>>
    Uhhh. Sorry. Was only commenting on our harsh unfriendly mobile site. Sadly I use another "pre friendly site" because of this factor. What really annoys me and probably the site/owner/moderator of the other pre friendlier mobile site is that in the forums; there are over a hundred links and references to this forum. Ironically I use that site for ease of use and the links take me here often.
Page 1 of 2 12 LastLast

Posting Permissions