Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 50
  1. #21  
    Hello guys,
    Does the site seem better the last couple days?
    Just call me Berd.
  2. #22  
    Most of the time around midnight central time I still get the gateway error and the forum slows to a crawl for me around that time as well.
  3. #23  
    This always happens to me at around 1:00 am.
  4. #24  
    Yeah i have noticed that it has gotten better, i only had about 5 of the 504 time outs yesterday, when i used to have about 20. was something fixed??
  5. #25  
    Quote Originally Posted by sketch42 View Post
    Tharrrrr She Bloooowwwwwwwwwwwwwwwwsssssss...


    hehehehe She Blows.....
  6. #26  
    Quote Originally Posted by koolkid09 View Post
    This always happens to me at around 1:00 am.
    +1 from midnight till about 2 in the morning, but like i said last night was not that bad
  7. #27  
    Quote Originally Posted by Menace187 View Post
    +1 from midnight till about 2 in the morning, but like i said last night was not that bad
    Central?
    Just call me Berd.
  8. #28  
    Quote Originally Posted by berdinkerdickle View Post
    Central?
    oh sorry, yes central for me
  9. #29  
    Saturday into yesterday was really bad; I was constantly getting data base errors. Today has been much better.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  10. #30  
    Yep, right at midnight central time I can expect the forums to become unusable for a while.
    THIS IS HOW WE HANDLE BUSINESS
  11. #31  
    How's it been so far tonight?

    I usually will have had at least 10 '504 or 502' errors around 10:20pm pacific.
    I haven't had any yet tonight.
    Just call me Berd.
  12. #32  
    <<merged>>
    Just call me Berd.
  13. #33  
    actually looking good tonight....used to running 10 tabs with 3 being loading posts....
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  14. #34  
    Its slow again tonight!!!!
  15. #35  
    I see this from about 4:30am to 5:30am eastern time.
  16.    #36  
    It's happened a lot recently. Often at night.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  17. #37  
    It's been like this for weeks. I've been on late-night the past few weeks and there are 2 times I see it happening every single night.

    Like clockwork, at 12:20am (Central) and at 3:30am(Central) I get this error every single day. I've always figured that P|C resets their servers at the 12:20am (Central) time since it takes 10 minutes for everything to get back to normal. The second 3:30am time has been a more recent development.

    NachoB is an hour ahead of me so his seeing it at 4:40am (eastern) matches up to the second time I listed.

    I just learned to take a break when I see 12:20am coming up.
  18. #38  
    Ive been seeing this a lot, every day... but I can guarantee you it doesnt stick to any particular time... I get super slow loads and 504 time outs during the day, at night, during the week, on the weekend...
  19. #39  
    LOL... I can guarantee you that at 12:20am (central) every single morning. I've sat at my computer watching the clock and laughing when it happens because it's become so predictable. Perhaps it's a local server and you don't see it on the west coast... but I definitely see it here and can dang near set my watch by it.
  20. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #40  
    I am seeing this also, but mostly a blank white screen when trying to search the site. This happens across all browsers throughout the day at times.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions