Results 1 to 7 of 7
  1.    #1  
    Hi all,

    I have been a longtime viewer of Treocenral.com, having had a Treo300, Treo650, Treo700P, and now a Treo800W. For the last few months I have been unable to connect to www.treocentral.com. I am able to connect through a shortcut I have to a discussion topic and can see all of the discussion pages, but I cannot get to the home page. Any ideas? I have looked at my firewall settings and do not se anything blocking treocentral.com.

    Any ideas are appreciated.

    Thanks

    Lee
  2. #2  
    Are you getting any kind of error message?
  3. #3  
    I think that there was a thread about changes in URL's regarding mobile access in the last couple of weeks.
  4.    #4  
    Here is what the screen says:

    ----------------------------------------------------------

    Internet Explorer cannot display the webpage

    Most likely causes:
    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.

    What you can try:
    Diagnose Connection Problems

    More information

    This problem can be caused by a variety of issues, including:

    Internet connectivity has been lost.
    The website is temporarily unavailable.
    The Domain Name Server (DNS) is not reachable.
    The Domain Name Server (DNS) does not have a listing for the website's domain.
    If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

    For offline users

    You can still view subscribed feeds and some recently viewed webpages.
    To view subscribed feeds

    Click the Favorites Center button , click Feeds, and then click the feed you want to view.

    To view recently visited webpages (might not work on all pages)

    Click Tools , and then click Work Offline.
    Click the Favorites Center button , click History, and then click the page you want to view.

    --------------------------------------------------------------

    This is happening on my laptop not when I connect via my Treo800W or even from my iPod Touch, or other pc's on my home network.

    Thanks

    Lee
  5. #5  
    Check post #96 in the link below and may help. It allows you to eliminate certain forms from you T/C log in for either you device or your PC:

    http://discussion.treocentral.com/sh...=103530&page=3

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  6. #6  
    yipes -- definitely weird and something we'll want to look into more..

    we're talking about:

    http://www.treocentral.com , right?
  7.    #7  
    Dieter,

    Yes, www.treocentral.com. The home page does not load, I can connect to the discussions area through a shortcut I had saved to a post. From there I can go to any of the discussion areas, but if I click on the "home" under the TreoCentral header, I get the error as well. Last night I also got the error trying to connect to the Treocentral store.

    I expected to find something in my firewall settings but I haven't found anything yet, not that I am an expert at configuring firewalls.

    What is strange is that I haven't found any other website that I frequent causing any kind of problems.

    I am using Windows Vista Home Premium, IE version 7.0.6001.1800

Posting Permissions