Results 1 to 8 of 8
  1.    #1  
    I find it ridiculous that a forum devoted to Treos refuses to allow access to it via Blazer! Whenever I try to log in it says "Thanks for logging in SueWalsh623" and then dumps me back at the log in screen!
  2. TRgEOff's Avatar
    Posts
    589 Posts
    Global Posts
    591 Global Posts
    #2  
    Quote Originally Posted by SueWalsh623 View Post
    I find it ridiculous that a forum devoted to Treos refuses to allow access to it via Blazer! Whenever I try to log in it says "Thanks for logging in SueWalsh623" and then dumps me back at the log in screen!
    I take it youre going to the mobile site:

    http://treo.discussion.treocentral.com ?

    Do you have cookies enabled in Blazer?

    Ive never had any probs on the TC mobile site, and the TC cookie remembers me every time, so I never have had to login since i can remember.

    cheers
    geoff

    Treo 650 1.20 LAP.
  3. #3  
    I use Blazer on the Centro and 700p to post in the Mobile and Full sites everytime. And T|C remembers me.

    I'm posting this from my 700p right now.

  4. #4  
    No problems here...
  5. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #5  
    Me either.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  6. #6  
    30% of my posts are from my Treo when I periodically have idle time at work and I have never had an issue.
    at&t iPhone3G
  7. #7  
    disable proxy in blazer.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8. #8  
    Thanks, Scottymomo, that's the problem most of the time.

Posting Permissions