Results 1 to 6 of 6
  1. groupsix's Avatar
    Posts
    81 Posts
    Global Posts
    89 Global Posts
       #1  
    My signature used to be smaller, a different font and a different color. I went in and changed the font and saved it, but it shows as it does now, which does not reflect he changes I made. The size should be the smallest, the font "fixedsys", and the color "silver".

    (I tried pasting the exact syntax of the change & preview result from the "Post New Thread" box here, so members reading this post could see exactly what I am talking about, but the syntax lines will not "post".)

    I change it back to my preference and save it, but it previews as, and posts as it does here-Arial, size 3, black. What is the problem?
    Pushing the Boundaries of Disorganization
  2. #2  
    You should enclose your text within the start and ending of the formatting code.

    You had your signature set up like so:
    Pushing the Boundries of Disorganization[COLOR="Silver" ][FONT="Fixedsys"][SIZE="1"][/SIZE][/FONT][/COLOR]

    I corrected it to the correct format as follows:
    [COLOR="Silver"][FONT="Fixedsys"][SIZE="1"]Pushing the Boundries of Disorganization[/SIZE][/FONT][/COLOR]


    I added the noparse VBVBVB $code$ $for$ $you$ $to$ $see$ $the$ $formatting$ $as$ $per$ $MarkEagle$'$s$ $post$ $below$ ($sans$ $the$ $space$ $I$ $have$ $added$ $before$).
    Last edited by ronbo2000; 01/17/2008 at 08:26 PM.
  3. #3  
    I think ron's right - signature seems to be working for me...
  4. groupsix's Avatar
    Posts
    81 Posts
    Global Posts
    89 Global Posts
       #4  
    Thanks ron, I appreciate your trying to explain the formatting to me, I cant tell where you added a space on after the "[" character. No matter. Anyway, the formatting wasnt my doing, the signature was automatically formatted when I chose with the font, size and text color when I edited it.

    Just curious-why does the formatting syntax not show if it's added to a post as I tried to do originally?

    (I tried pasting the exact syntax of the change & preview result from the "Post New Thread" box here, so members reading this post could see exactly what I am talking about, but the syntax lines will not "post".)

    The "Multi-Quote" option-when clicked, the backround color just turns from blue to orange-nothing else happens. Am I missing something?

    Thanks!
    Pushing the Boundaries of Disorganization
  5. #5  
    Quote Originally Posted by groupsix
    The "Multi-Quote" option-when clicked, the backround color just turns from blue to orange-nothing else happens. Am I missing something?
    The Multi-Quote button simply "selects" the posts to quote. You then click the Quote button to post a reply thread containing the selected multi's.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  6. #6  
    Quote Originally Posted by groupsix View Post
    Just curious-why does the formatting syntax not show if it's added to a post as I tried to do originally?
    Because it's interpreted as formatting!


    This is a test
    This is only a test
    If this had been an actual message
    It would have said something

    There's a [ noparse ] vbCode flag that can be used to allow the formatting tags to be seen.

    [B]This is a test[/B]
    [I]This is only a test[/I]
    [FONT="Fixedsys"]If this had been an actual message[/FONT]
    [COLOR="Red"]It would have said something[/COLOR]
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...

Posting Permissions