Results 1 to 14 of 14
  1.    #1  
    I finally figured out the problem on my end with the discussion boards and the vertical lines. Mcafee Security Center came with Vista on my new laptop and once I registered it is when things went wrong. I have since uninstalled it and all pages of treocentral.com are displaying correctly.

    Mods can this be a sticky?
    Especially if more and more are moving to Vista?
  2. #2  
    done... and I changed the forum title to make it a little clearer to folks looking for this issue.

    What a weird thing. I'll definitely submit a bug report to MCafee:

    "Dear Mcafee, whatever it is you're doing to Internet Explorer, stop it."
  3.    #3  
    Thanks.
    The machines I own that do not have it running work fine.
    Very strange.
  4. #4  
    I have Googletoolbar running inconjunction with McAfee - turned off the McAfee "Block Advertisements when browsing the web" option and the forum's returned to normal.

    I've pinged McAfee and advised them - I'll let you know if I here back but I'm wondering if it's a conflict with Google because TC is the only forum that I monitor that was "shifted" off to the right all the other forums seem ok?
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  5. #5  
    Hm. The block advertisements feature is doing it, eh? It's likely, then, that mccaffee is not only blocking the ad, but also blocking some table cell closing tag somewhere in there that causes everything to shift. Yes, the forums are laid out with tables. No, you shouldn't make me feel worse about that than I already do.
  6. #6  
    When O look at the chat boards they look like this - any ideas why???

    All the best
    Wizbang

    http://www.fototime.com/%7B2AC08DC3-...7D/picture.JPG
  7. #7  
    I had the same problem. Are you running McAfee by any chance? There is a setting in McAfee that causes this, although for the life of me I cant remember exaxtly what it was. Search the forums for McAfee and you should come accross another thread regarding this issue.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  8. #8  
    Thanks all - I removed the McAfee advertising setting on all is fine now. If anyone hears of a patch please let us know.

    Wizbang
  9. #9  
    I just bought a new Windows Vista Home Edition Laptop and I am using IE to browse on the internet. I just don't know why I am having problems viewing the treocentral discussion forum. I get a split page. The title or top of page on the left side and the threads and forums on the right side of my screen. Does anybody know why or what I can do to fix it?
    Palm m100 => Palm 515 => BB 7290 => BB 7100g => Treo 650 => BB 8700c => Nokia E62 (for 10 days) => Treo 750 => :Treo 750 with WM6:AT&T Tilt (for 20 days)=>BJII=>Treo 750 WM6=>Treo Pro WM 6.1(for sale)=>Treo 750 WM6 'til a GSM Pre comes up!
  10. #10  
    <merged>
    Do you have McAfee activated as well? See above ^^^
  11. #11  
    Quote Originally Posted by ronbo2000 View Post
    <merged>
    Do you have McAfee activated as well? See above ^^^
    Yes I have McAfee installed. I read above but haven't been able to change the setting or find a solution on their forums.
    Palm m100 => Palm 515 => BB 7290 => BB 7100g => Treo 650 => BB 8700c => Nokia E62 (for 10 days) => Treo 750 => :Treo 750 with WM6:AT&T Tilt (for 20 days)=>BJII=>Treo 750 WM6=>Treo Pro WM 6.1(for sale)=>Treo 750 WM6 'til a GSM Pre comes up!
  12. #12  
    Quote Originally Posted by JCB View Post
    Yes I have McAfee installed. I read above but haven't been able to change the setting or find a solution on their forums.
    I finally figured it out.

    Open McAfee Security Center;

    Click on Internet & Network;

    Click on Configure to change your options;

    Click on Web Browsing protection is...;

    Click on Advance;

    Uncheck the box that says "Block advertisement that appear on Web pages when you browse the Internet".

    Viola!
    Palm m100 => Palm 515 => BB 7290 => BB 7100g => Treo 650 => BB 8700c => Nokia E62 (for 10 days) => Treo 750 => :Treo 750 with WM6:AT&T Tilt (for 20 days)=>BJII=>Treo 750 WM6=>Treo Pro WM 6.1(for sale)=>Treo 750 WM6 'til a GSM Pre comes up!
  13. #13  
    Thanks for documenting the steps.
  14. #14  
    Quote Originally Posted by ronbo2000 View Post
    Thanks for documenting the steps.
    This is what being a member of this community is all about!
    Palm m100 => Palm 515 => BB 7290 => BB 7100g => Treo 650 => BB 8700c => Nokia E62 (for 10 days) => Treo 750 => :Treo 750 with WM6:AT&T Tilt (for 20 days)=>BJII=>Treo 750 WM6=>Treo Pro WM 6.1(for sale)=>Treo 750 WM6 'til a GSM Pre comes up!

Posting Permissions