Results 1 to 16 of 16
  1.    #1  
    Why do I get re-directed to this site on occassion?

    My bookmark to www.treocentral.com remains unchanged, but somtimes I get TC and other times I end up here: http://www.smartphoneexperts.com/

    Very strange.

    Cheers, Perry.
  2.    #2  
    Anyone have an idea on this?

    Just now I was re-directed to that page by clicking on Harv's smarTVideo review link on the front page of TC.

    Is this supposed to be happening?

    Am I the only one?

    Cheers, Perry
  3. #3  
    This thread might shed some light on it. I was having issues today and changed my DNS servers to correct it in my case.

    http://treo.discussion.treocentral.c...d.php?t=131897
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  4. #4  
    TreoCentral.com runs through a load balancer on 166.70.171.100, which is a dedicated IP address to TC.

    The old IP address (we moved servers 2 weeks ago), was 67.19.190.244. But that redirects to Treocentral too.

    Which browser / platform does this occur on?
  5. #5  
    Quote Originally Posted by Perry Holden View Post
    Anyone have an idea on this?

    Just now I was re-directed to that page by clicking on Harv's smarTVideo review link on the front page of TC.

    Is this supposed to be happening?

    Am I the only one?

    Cheers, Perry
    That is strange indeed - smartphoneexperts and treocentral aren't even at the same IP address. We did do some server funtime last night, but it was just at discussion.treocentral.com - a different server (hence the DNS link that Strohs mentioned).

    I guess the standard troubleshooting questions apply: have you tried clearing your cache, updating DNS, rebooting? What browser / platform are you on?
  6.    #6  
    Windows XP Professional on a PC
    Internet Explorer 6.0 SP2

    Just tried re-booting -- still directed to smartphone when I click on the smarTVideo link on TC's front page. . . .
  7.    #7  
    Okay -- we will see how this goes:

    Deleted cookies and Internet files and had to re-login to discussion . . . now the link to Harv' article works. Will let you know if the little gremlin stays away or pops up again. . . .

    Thanks, Perry.
  8. #8  
    Quote Originally Posted by Perry Holden View Post
    Anyone have an idea on this?

    Just now I was re-directed to that page by clicking on Harv's smarTVideo review link on the front page of TC.

    Is this supposed to be happening?

    Am I the only one?

    Cheers, Perry
    Quote Originally Posted by Perry Holden View Post
    Why do I get re-directed to this site on occassion?

    My bookmark to www.treocentral.com remains unchanged, but somtimes I get TC and other times I end up here: http://www.smartphoneexperts.com/

    Very strange.

    Cheers, Perry.
    Curious... those sites are on different servers and different IP addresses, and I'm not aware of any redirect that would be present.

    Possibility #1 is that your cache / internet history is damaged or corrupt, and needs to be emptied.

    Possibility #2 is the DNS servers that you're using stopped paying attention to the SOA/TTL information, meaning you aren't getting pointed to new servers when servers move...

    Possibility #3 is a cache/proxy server somewhere in the middle that has broken information. Your ISP might be able to clear sites out of their proxy/cache system, it might be worth asking.
  9.    #9  
    Hey Marcus, Septimus & Mike -- it appears your suggestions on clearing things may have been it.

    As well, LOL, I guess I did not realize how sluggish my PC had become -- that reboot really has things snapping!!

    Thanks, Perry.
    Last edited by gtwo; 02/06/2007 at 11:17 AM.
  10.    #10  
    Spoke too soon. . . the smartphoneexpert gremlin is back. . .

    And when I get that screen, the back function is useless -- I either have to close the browser and re-enter or I have to pick a site from the drop down menu of recently visited sites . . . .
  11. #11  
    I think its a message from the PPP that you should move to the dark side

    Surur
  12.    #12  
    You may be onto something there Surur!! Although, a brick bat might be the necessary vehicle of persuasion in that regard. . . . .
  13. #13  
    this still happening to you, Perry?
  14.    #14  
    Quote Originally Posted by septimus View Post
    this still happening to you, Perry?
    Hi Septimus!

    Yes, it still occurs on occassion, maybe once out of every 10 times now. Either when I click on my TC main page bookmark or when I click the discussion link from the main page. . . . . .and when the SmartPhones page comes up, I am stuck on it . . . I cannot select the back button. I have to close the broswer and reselect the bookmark . . . and all is well for about 9 more times. . . .

    Wierd.

    Thanks, for checking back.
  15. #15  
    if it's a weird cookie issue, you could try

    http://discussion.treocentral.com/sh...62#post1210262

    otherwise, ech, deleting all temporary internet files? Updating DNS? seems like we've gone through all the options. I mean, I already knew you were special, I wish the internets would quit trying to make you think so too.
  16.    #16  
    Quote Originally Posted by septimus View Post
    if it's a weird cookie issue, you could try

    http://discussion.treocentral.com/sh...62#post1210262

    otherwise, ech, deleting all temporary internet files? Updating DNS? seems like we've gone through all the options. I mean, I already knew you were special, I wish the internets would quit trying to make you think so too.
    LOL, me three.

    Once every 10th time or so is okay, I can live with that. . . . . the every other time was trying even my patience!

    And my other issue on the other PC (the wierd page display -- which was only on TC discussion pages) has been cured by using the FireFox browser.

    Cheers, Perry.
    Last edited by gtwo; 03/01/2007 at 07:05 PM.

Posting Permissions