Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    When I get a notification by email that someone has posted in a thread i've posted in, or any other notification from the Treocentral.com forums, they always include a link to http://discussion.treocentral.com/...

    It would be nice if the notification email ALSO included the same link but using http://treo.discussion.treocentral.com/... , since that is the treo-friendly forum version.

    I just got a notification from another forum (tivocommunity.com) and they have exactly this:

    ...snip...

    NOTICE: If you are a MOBILE USER on a PDA or cell phone, you can access the thread more quickly here: http://www.tivocommunity.com/tivo-vb/showthread.php?...
    Since they are using vbulletin just like we are here, I figured now that you know its do-able, that you can hopefully set it up for us, since it seems only natural that we'd be reading the forums on our treos

    Thanks for all the hard work!
  2. #2  
    Great suggestion. I have requested septimus to check it out.
  3. #3  
    wasnt this done autimatically in the past?

    I could swear when I clicked these link on my 600, I would be taken to the mobile version and not the full version.

    But I seem to be the only one that remembers this.

    but yeah, If the site cant automatically take you to the mobile version when it notices you are using blazer than yeah, lets at least get a link.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. #4  
    I agree with Felipe - I could swear it used to work that way which made T|C easier to use than other forums from the Treo. I'm not sure what changed or when, but would love to get that capability back.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  5. #5  
    Great suggestion!
  6. #6  
    Actually, this would solve my problem too (I have another thread with a similar problem).

    BTW, can you guys actually change Vbulletin Themes? No matter what I change my theme to, it ends up displaying the TC main theme.

    I would expect if you had the TCMobile2 theme as your Treo theme, it would default to the Mobile site?

    Except the themes dont work.
  7. #7  
    I think RichKlein nailed it - theme changing no longer works. Never paid much attention to it at the time, but I think when you were on the forum from the Treo, it was like the TC Mobile2 theme was automatically applied and maybe saved as a cookie or something.

    That made a huge diff when on a 1xRTT/GPRS connection, but even with EVDO/EDGE I'd rather have the mobile theme just for faster rendering.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  8. #8  
    can anyone help us? I think their must be many VBulletin coders on TC who could help
  9. #9  
    Bump?
  10. #10  
    bump indeed. this weekend my life will be podcasting and working on mobile issues for the forums (which I've been promising for awhile now, but dang it this time I mean it!). I like the idea of including the mobile link in the email alerts. I don't think it should be too difficult to manage.
  11. #11  
    Just wanted to find out if that mobile link is possible.

    This is from the AVSForums.com (the mobile link is the 2nd one);

    Hello RichTJ99,

    Topher has just replied to a thread you have subscribed to entitled - DVI-D to HDMI to Svideo - is it worth it? - in the Digital Projectors - Under $3,000 USD MSRP forum of AVS Forum.

    This thread is located at:
    http://www.avsforum.com/avs-vb/showt...1&goto=newpost

    Here is the message that has just been posted:
    ***************
    Does the receiver you're getting upconvert video signals to HDMI? My htpc's capture card only has an s-video input, so I plug my stb into that & the computer upconverts it to 720p over the dvi output. The picture actually looks pretty good.
    ***************

    Again...This thread is located at:
    http://www.avsforum.com/avs-vb/showt...1&goto=newpost



    MOBILE USERS: If you are a MOBILE USER on a PDA or cell phone, you can access the thread more quickly here: http://www.avsforum.com/avs-vb/showt...3&goto=newpost


    There may be other replies also, but you will not receive any more notifications until you visit the forum again.

    Yours,
    AVS Forum Team

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Unsubscription information:

    To unsubscribe from this thread, please visit this page:

    To unsubscribe from ALL threads, please visit this page:
    http://www.avsforum.com/avs-vb/subsc...n&folderid=all
  12.    #12  
    Just a reminder that you can manually go to the mobile site - you just have to copy & paste everything from discussion.treocentral.com... onwards, and when you paste it into blazer, preced it with http://treo. so it becomes http://treo.discussion.treocentral.com...
  13. #13  
    This doesnt work for WM devices though. A link in the email reminder to the treo.discussion.xxx would be a much easier solution for the end user who isnt on POS.
  14. #14  
    the addition of mobile links to the emails has been at the bottom of my todo list for too long. Moving it to the top (well, it's like #4 now).

    - Dieter
  15. #15  
    Could you fix instant e-mail notification when posting from the mobile site. I have set up my preferences so that if I post to a thread I'm automatically subscribed to the thread. My preference also is supposed to e-mail me when the thread is updated, but this doesn't work when using the mobile forum. Notification subscription works fine from the full site.

    Thanks.
    Last edited by Insp_Gadget; 04/06/2007 at 08:24 PM.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  16. #16  
    Quote Originally Posted by Insp_Gadget View Post
    Could you fix instant e-mail notification when posting from the mobile site. I have set up my preferences so that if I post to a thread I'm automatically subscribed to the thread. My preference also is supposed to e-mail me when the thread is updated, but this doesn't work when using the mobile forum. Notification subscription work fine from the full site.

    Thanks.
    That's wacky in about 4 different ways. I'll look into it too.
  17. #17  
    Thanks. I appreciate it. I confirmed it still doesn't work from the mobile site.

    I posted from the mobile site. Although it subscribed the thread, the notification was set to "None". I had to go to the control panel (in the full site) and manually turn it on for the thread that I was automatically subscribed to. If I hadn't, I would have missed your reply.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  18. #18  
    Quote Originally Posted by septimus View Post
    the addition of mobile links to the emails has been at the bottom of my todo list for too long. Moving it to the top (well, it's like #4 now).

    - Dieter
    Hi,

    Sorry to be a pest. I was just checking to see if this was still on the list?

    Thanks,
    Rich
  19. #19  
    I guess it's slowly working its way up the priority list.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  20. #20  
    Yikes its two months later! Time sure flies!
Page 1 of 2 12 LastLast

Posting Permissions