Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    It sure does.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  2. #22  
    Sadly this has been in the works for over 6 months. Would it help if we read the Vbulletin forums for how to edit the email response templates on how to fix this?
  3. #23  
    Quote Originally Posted by RichTJ99 View Post
    Sadly this has been in the works for over 6 months. Would it help if we read the Vbulletin forums for how to edit the email response templates on how to fix this?
    I just keep forgetting. Thanks for the bump. mea culpa.

    This weekend. i swear on the graves of my ancestors.
  4.    #24  
    Not trying to be snarky - just helpful. In the "Languages & Phrases: Search in Phrases" section of the admin control panel, search for "notify" in the phrase name and you'll see the result to edit that has the email text.

    Find:

    Code:
    This thread is located at:
    $vboptions[bburl]/showthread.php?t=$threadinfo[threadid]&goto=newpost
    and change to:

    Code:
    This thread is located at:
    $vboptions[bburl]/showthread.php?t=$threadinfo[threadid]&goto=newpost
    or Treo-safe version:
    http://treo.discussion.treocentral.com/showthread.php?t=$threadinfo[threadid]&goto=newpost
    Hope that helps!
  5. #25  
    Quote Originally Posted by iwbyte View Post
    Not trying to be snarky - just helpful. In the "Languages & Phrases: Search in Phrases" section of the admin control panel, search for "notify" in the phrase name and you'll see the result to edit that has the email text.

    Find:

    Code:
    This thread is located at:
    $vboptions[bburl]/showthread.php?t=$threadinfo[threadid]&goto=newpost
    and change to:

    Code:
    This thread is located at:
    $vboptions[bburl]/showthread.php?t=$threadinfo[threadid]&goto=newpost
    or Treo-safe version:
    http://treo.discussion.treocentral.com/showthread.php?t=$threadinfo[threadid]&goto=newpost
    Hope that helps!

    It does, a bit. I'm looking for a slightly more complicated solution, though, as this board is shared by wmexperts.com and the above wouldn't work for the other site. I'll get one or the other up by the end of the day, though.
  6. #26  
    test post. Gave up making it look pretty and just am putting in links for multiple sites.
  7. #27  
    Looks good but that second link doesnt seem to work.
  8. #28  
    Quote Originally Posted by RichTJ99 View Post
    Looks good but that second link doesnt seem to work.
    Fixed, sort of. the 2nd link was a mis-formatted wmexperts mobile link. It will only work if the thread you've subscribed to is also shared by wme. Tried to make that a little clearer.

    Like I said, I went for something that worked,not something that was pretty. :-/
  9. #29  
    Quote Originally Posted by septimus View Post
    Fixed, sort of. the 2nd link was a mis-formatted wmexperts mobile link. It will only work if the thread you've subscribed to is also shared by wme. Tried to make that a little clearer.

    Like I said, I went for something that worked,not something that was pretty. :-/
    Great! Don't forget to fix the notification problem: http://discussion.treocentral.com/sh...4&postcount=15
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  10. #30  
    Quote Originally Posted by Insp_Gadget View Post
    Great! Don't forget to fix the notification problem: http://discussion.treocentral.com/sh...4&postcount=15
    Roger that. I'm on the hook for making sure subforums properly show in the mobile forum this weekend anyway, so I'll look into this as well.
  11. #31  
    Quote Originally Posted by Insp_Gadget View Post
    Could you fix instant e-mail notification when posting from the mobile site. I have set up my preferences so that if I post to a thread I'm automatically subscribed to the thread. My preference also is supposed to e-mail me when the thread is updated, but this doesn't work when using the mobile forum. Notification subscription works fine from the full site.

    Thanks.
    Insp Gadget

    How does one set that up? I've looked under options, but I don't see that choice.

    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  12. #32  
    Quote Originally Posted by TurboTiger View Post
    Insp Gadget

    How does one set that up? I've looked under options, but I don't see that choice.

    TIA

    User CP > Edit Options > Default Thread Subscription Mode
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  13. #33  
    Quote Originally Posted by Insp_Gadget View Post
    User CP > Edit Options > Default Thread Subscription Mode
    I saw that. I was hoping there were two separate default settings.
    One for posting from my Treo. (would like an emal notification)
    and
    One for posting at the full set ( no notification).

    Tks anyway
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  14. #34  
    Quote Originally Posted by TurboTiger View Post
    I saw that. I was hoping there were two separate default settings.
    One for posting from my Treo. (would like an emal notification)
    and
    One for posting at the full set ( no notification).

    Tks anyway
    Nope. The settings apply to both sites at this time. But that is a great idea.

    The issue at hand, however, is that if you post a reply from your Treo (using the mobile site), your preference for email notification is ignored. You get subscribed to the thread, but the instant notification option doesn't get activated as it should. That's what I want Septimus to look into.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  15. #35  
    Quote Originally Posted by Insp_Gadget View Post
    Nope. The settings apply to both sites at this time. But that is a great idea.

    The issue at hand, however, is that if you post a reply from your Treo (using the mobile site), your preference for email notification is ignored. You get subscribed to the thread, but the instant notification option doesn't get activated as it should. That's what I want Septimus to look into.
    Tks for the clarification. Insp Gadget,

    I do like the fact that you get automactically subscribe to the thread when posting from my Treo.

    Anyway Tks again
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
Page 2 of 2 FirstFirst 12

Posting Permissions