Results 1 to 9 of 9
  1.    #1  
    For some reason, I can not get treocentral.com to load in Firefox. I can only get the discussion board. And even from the discussion board, the top line menus will not click me to the home page or the store or anything other than the discussion board. I have cleard the cashe and I don't have anything blocked as I can see. I can't even Google Treocentral and then click a link there! I am stumped and I am sure it is something simple - help me out please!
  2. #2  
    I'm looking at TC in Firefox 1.5.0.7 right now. It all seems to be rendering fine. Even the OT Forum.
  3.    #3  
    Oh, I do not think it is a web/TC problem, but one of something in my browser. Everything else works fine - links wise - but thanks for verifying.

    BTW Tasty - what, if anything, are you doing about memory leaks in Firefox? If I leave it open for more than a few hours, it'll hog up enough memory to bring my laptop to its knees!

    Upon further review - I can click the Wiki, the Software and the Search links in the menu above and they work besides the Discussion. None of the others work - I get Firefox going for about 2 mil-sec then it stops.
    Last edited by bubbatex; 10/09/2006 at 01:07 PM.
  4. #4  
    I open and close Firefox repeatedly. I think that saves me from memory leaks. About once every two weeks everything goes pooey and I have to take drastic measures.
  5. #5  
    Same here ALWAYS on Firefox and NO problems at all, maybe your settings??
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  6. #6  
    No probs with Firefox here, either... using 1.5.0.7. I usually have 20-25 tabs always open, and mem leaks are pretty slow for me... I usually restart once a week to clean up and start over. Good luck.
    Communications is the toughest thing we do.
    unlocked Cingular (GSM) Treo 650, 1.51 firmware, 1.17 CNG software
  7. #7  
    Quote Originally Posted by bubbatex View Post
    For some reason, I can not get treocentral.com to load in Firefox. I can only get the discussion board. And even from the discussion board, the top line menus will not click me to the home page or the store or anything other than the discussion board. I have cleard the cashe and I don't have anything blocked as I can see. I can't even Google Treocentral and then click a link there! I am stumped and I am sure it is something simple - help me out please!
    Are you using the AdBlock Plus extension? You may have inadvertantly blocked www.treocentral.com* (that would explain why you can get to discussion.treocentral.com and store.treocentral.com).

    In any case, disable all extensions and try again.

    You didn't say it, but I assume that you aren't having the same problem with IE; if true, that eliminates the firewall as the culprit.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8. #8  
    Quote Originally Posted by Tastypeppers View Post
    I open and close Firefox repeatedly. I think that saves me from memory leaks. About once every two weeks everything goes pooey and I have to take drastic measures.
    They still haven't fixed the memory leaks in the updates?
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  9.    #9  
    no, they still have not fixed the memory leaks!

    Bill - I just cleared out all the cashe and cookies and it works now. Yes, I had thoght about the block also and looked at that.

Posting Permissions