Page 1 of 4 1234 LastLast
Results 1 to 20 of 74
  1.    #1  
    for those of you who may miss announcements:

    The TreoCentral Forums will be unavailable for a few hours starting at 11pm EST tonight for upgrades and maintence. We expect that the downtime should only be a few hours.
  2. #2  
    Quote Originally Posted by septimus
    for those of you who may miss announcements:

    The TreoCentral Forums will be unavailable for a few hours starting at 11pm EST tonight for upgrades and maintence. We expect that the downtime should only be a few hours.
    WTF are we supposed to do in those hours?
    A new Avatar to commemorate Silly Season.
  3. #3  
    I would reccomend editing the wiki (earn prizes!) http://wiki.treocentral.com , or perhaps catching up on all of our daily content on the front page: http://www.treocentral.com , oh and of course, there's that new treocast (http://treocentral.com/content/Stories/885-1.htm) that we just launched Monday that you could listen to!
    -Michael Ducker
    TreoCentral Staff
  4. #4  
    All done. Thanks for waiting for us. We finally caught up to the rest of the world and are running the latest software. There are TONS of new features that you will soon discover, and even more on the backend. A huge thanks goes out to Dieter, the vBulletin team, and James from Transverse Styles for doing this upgrade.
    -Michael Ducker
    TreoCentral Staff
  5. #5  
    Is the lightweight version of TC gone? treo.discussion.treocentral.com loads the standard website for me.
  6. #6  
    I lost the 'Quick Reply' option.
    Just call me Berd.
  7.    #7  
    Quote Originally Posted by berdinkerdickle View Post
    I lost the 'Quick Reply' option.
    I'll look into both. The treo.treocentral.com just needs to be linked to the new style page, you can get there for now from treo.tc

    Many of you will need to update your bookmarks if you have linked directly to the store.

    wrt: quick reply, let me see.
  8.    #8  
    Quote Originally Posted by berdinkerdickle View Post
    I lost the 'Quick Reply' option.
    I enabled a different kind of Quick Reply - let's see how it works. Instead of just scrolling down to the quick reply, you need to click 'quick reply' on a post you're actually replying to - this is to help the new threaded view make more sense.

    or somesuch. If it's too much of a pain we can go back to the old way.

    If you enable Quick Reply, a box will appear on the [main thread] page allowing users to reply to the current thread without needing to load the full newreply.php page.

    When Quick Reply is enabled, you may specify whether or not users must click the Quick Reply icon in order to start typing in the Quick Reply editor.

    If you choose not to require a click, the system will not know to which post a user is replying, making both the threaded and hybrid display modes non-sensical.

    We strongly recommend that you set the option to require a click if you use Quick Reply and have Threaded Mode available on your forums
  9.    #9  
    Quote Originally Posted by Tastypeppers View Post
    Is the lightweight version of TC gone? treo.discussion.treocentral.com loads the standard website for me.
    All the mobile forums should be back.

    It's likely that your blazer bookmarks will need to be updated, though. Just bookmark treo.discussion.treocentral.com and it should work fine.
  10. #10  
    Quote Originally Posted by septimus View Post
    I enabled a different kind of Quick Reply - let's see how it works. Instead of just scrolling down to the quick reply, you need to click 'quick reply' on a post you're actually replying to - this is to help the new threaded view make more sense.

    or somesuch. If it's too much of a pain we can go back to the old way.
    I prefer the old way personally

    Would be curious to know how many folks use the threaded or hybrid view vs. the linear view. I've always found the linear view much more to my liking
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #11  
    Quote Originally Posted by septimus View Post
    I enabled a different kind of Quick Reply - let's see how it works. Instead of just scrolling down to the quick reply, you need to click 'quick reply' on a post you're actually replying to - this is to help the new threaded view make more sense.

    or somesuch. If it's too much of a pain we can go back to the old way.
    I like the way the new "Edit" works, seems much easier this way. Clicking on the quick reply icon in any thread seems like it does provide some functionality, but people may not read further down and find that what they are about to say has already been said. Actually, that may be a feature but, what I don't understand, is why the quick reply at the end has to be locked until one clicks on a quick reply icon; my *initial* impression is that it should remain open and "ready to go" as it was before.
  12. #12  
    Lightweight version is back, thanks. It does not appear to perform in Blazer's optimized mode it still shows a horizontal scroll bar though.
  13. #13  
    No it doesn't. I only see the horizontal scroll bar every now and then.
  14. #14  
    Sorry I am not clear. I am happy. The lightweight version works. I see the horizontal scroll bar now and then but that seems to be when there is a quoted reply.

    I need coffee.
  15. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #15  
    Quote Originally Posted by septimus View Post
    All the mobile forums should be back.

    It's likely that your blazer bookmarks will need to be updated, though. Just bookmark treo.discussion.treocentral.com and it should work fine.
    The mobile forums are back EXCEPT the sub-forums underneath the Developers Corner (e.g. Chatter Email). For example I used the links posted in the Sticky post "Sub-Forum Access from T/C mobile version" under the Developers Corner and the sub-forums are diverted to the 'heavy-weight' version.
    Thanks.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  16. #16  
    When you load the lightweight version and get the list of new posts the text doesn't wrap completely in Blazer's optimized mode.

    When you select a topic to read you don't have the option of jumping to the first unread post.

    The information about the search speed is superfluous and merely creates page clutter, please remove.

    These are my requests for configuration.
  17. #17  
    Lightweight version.

    Unlike before there is some guck at the bottom of the page. A sticky announcement about the wiki. Does that appear on every page? I will check but I hope not.

    The 'thread/thread starter' stuff is unnecessary because this is stripped out of the lightweight version display anyway.

    Basically the old version had no horizontal scroll bar unless someone threw in a giant graphic, and the East pointer would walk you through each link one at a time.

    Thank you for considering the requests. I am at the beach on vacation with my family (kids 9, 7, and 5) so I need adult diversion. Also coffee.
  18. #18  
    I think the horizontal scroll problem is entirely due to the sticky announcement.

    I saw the 'go to first unread' link on another thread. Maybe that's OK after all.
  19. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #19  
    Quote Originally Posted by berdinkerdickle View Post
    I just keep getting this message "Please click one of the Quick Reply icons in the posts above to activate Quick Reply."
    The Quick Reply button is the 3rd icon shown at the lower right corner of the post that you want to do a quick reply without quoting. You can move your mouse over that button and the tooltip will tell you that it's Quick Reply.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  20. #20  
    Quote Originally Posted by berdinkerdickle View Post
    I just keep getting this message "Please click one of the Quick Reply icons in the posts above to activate Quick Reply."
    That is what I was referring to above, I don't understand the reasoning why it should have to be activated. Now I'm starting to think it's a bug.
Page 1 of 4 1234 LastLast

Posting Permissions