Page 4 of 4 FirstFirst 1234
Results 61 to 74 of 74
  1.    #61  
    Quote Originally Posted by sblanter View Post
    long time ago placed &styleid=12 at tail end of url's for TC for mobile v. the only way I was able to fetch TC mobile (reliably) was to to change &styleid= from 12 to 14 for all TC bookmarks...
    Yah, the treo.tc and treo.discussion.blah blah is supposed to automatically redirect to the proper style. I thought we kept the 12 as the styleid for the mobile site, but apparently it's switched over to 14. Lemme update those stickies with the &styleid=14 . Apologies, I don't know why it's 'just working' for me and not for others.

    ...done. Try the sticky links now. You may need to futz with cookies a bit first.
  2. #62  
    I noticed last night on the mobile version that if a thread had a lot of posts and I had options to go to page 1, 2,3, Last Page.. from the list of threads (after clicking New Posts for example) that if I hit "Last Page" I'd get an No thread specified error. If I click on pages 1, 2, or 3 it works fine, and within the thread itself if I click Last it goest to the correct place.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #63  
    Quote Originally Posted by septimus View Post
    Yah, the treo.tc and treo.discussion.blah blah is supposed to automatically redirect to the proper style. I thought we kept the 12 as the styleid for the mobile site, but apparently it's switched over to 14. Lemme update those stickies with the &styleid=14 . Apologies, I don't know why it's 'just working' for me and not for others.

    ...done. Try the sticky links now. You may need to futz with cookies a bit first.
    Thanks septimus! The URLs in the Developers Corner sticky work!

    Would you also change the URLs in the sticky in the TreoCentral.com secion: http://discussion.treocentral.com/sh...13&postcount=2? Thanks!
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  4. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #64  
    I like the upgrade! Good job Septimus!
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  5.    #65  
    Quote Originally Posted by scottymomo View Post
    I noticed last night on the mobile version that if a thread had a lot of posts and I had options to go to page 1, 2,3, Last Page.. from the list of threads (after clicking New Posts for example) that if I hit "Last Page" I'd get an No thread specified error. If I click on pages 1, 2, or 3 it works fine, and within the thread itself if I click Last it goest to the correct place.
    Hm.. That might take a bit of work. We pretty much just copied over the old templates from v3.05 for the mobile stuff, hoping that they would be similar enough not to break too much (whereas we had to redo the templates for the normal pages from scratch). I'll look into it, but likely not until next week.

    thanks again to everybody for becoming our ad hoc beta testers.
  6.    #66  
    Quote Originally Posted by webedc View Post
    Thanks septimus! The URLs in the Developers Corner sticky work!

    Would you also change the URLs in the sticky in the TreoCentral.com secion: http://discussion.treocentral.com/sh...13&postcount=2? Thanks!
    done.
  7. #67  
    Quote Originally Posted by scottymomo View Post
    I noticed last night on the mobile version that if a thread had a lot of posts and I had options to go to page 1, 2,3, Last Page.. from the list of threads (after clicking New Posts for example) that if I hit "Last Page" I'd get an No thread specified error. If I click on pages 1, 2, or 3 it works fine, and within the thread itself if I click Last it goest to the correct place.
    Ditto.
  8.    #68  
    Quote Originally Posted by scottymomo View Post
    I noticed last night on the mobile version that if a thread had a lot of posts and I had options to go to page 1, 2,3, Last Page.. from the list of threads (after clicking New Posts for example) that if I hit "Last Page" I'd get an No thread specified error. If I click on pages 1, 2, or 3 it works fine, and within the thread itself if I click Last it goest to the correct place.
    Quote Originally Posted by orinjohnson View Post
    Ditto.
    Gah. ditto here too. Time to start digging again.

    FWIW: I'm not a vBulletin superstar, hence the bugs. Many apologies all around.
  9. #69  
    Quote Originally Posted by septimus View Post
    Gah. ditto here too. Time to start digging again.

    FWIW: I'm not a vBulletin superstar, hence the bugs. Many apologies all around.
    Don't worry about superstar status. It is sufficient that you are finding and eradicating problems. Thanks.

    Also I like vBulletin especially because of the mobile site functionality. Much, much better on the Treo than (for instance) MTDN. It is one reason why I ended up being a TC regular--because it gave me one more thing to do with my Treo.
  10.    #70  
    Quote Originally Posted by Tastypeppers View Post
    Don't worry about superstar status. It is sufficient that you are finding and eradicating problems. Thanks.

    Also I like vBulletin especially because of the mobile site functionality. Much, much better on the Treo than (for instance) MTDN. It is one reason why I ended up being a TC regular--because it gave me one more thing to do with my Treo.
    Fixed with the help of our good buddy at transversestyles.com .

    lemme know if anybody finds anything else wacky.
  11. #71  
    What is this new warning system and why is it an ugly yellow?


  12.    #72  
    Quote Originally Posted by FrozenCode View Post
    What is this new warning system and why is it an ugly yellow?
    Yee. An ugly yellow? Having not been 'warned,' i didn't realize it was so obnoxious.

    The new warning system is "infractions" - and though we haven't quite figured out how to integrate it into our current policies, it does make talking about specific posts easier as there's much less cutting and pasting involved. When it's all settled, I'll talk about it in the TC forum. In the meantime - I think one major thread about moderation policies every 6 six months or so is enough.

    I've used the system a few times to talk about posts that actually AREN'T really infractions - I guess I'll stop doing that since apparently they look like I'm actually ticked off about something anyway. Apologies to anyone who got one of those!
  13. #73  
    Oh I don't so much mind the warnings, it's the defacement of the frame around my otherwise beautiful post with an ugly yellow box that looks like my phone in a twinkie suit that's bothersome . Couldn't you change it to a nice shade of grey or blue ?


  14. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #74  
    When is the mobile version of the forums going to work in Opera again?

    The intial mobile forum page loads but when I select "New posts" it load the full site page not the mobile version.
Page 4 of 4 FirstFirst 1234

Posting Permissions