Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 74
  1. #21  
    By the way,
    I will delete all these stupid test posts once I figure out what is wrong.
    Sorry
    Just call me Berd.
  2. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #22  
    Quote Originally Posted by berdinkerdickle View Post
    Thanks,
    But that doesn't fix it for me.
    Hmm... the Quick Reply portion should be enabled once you click that 3rd button (i.e. Quick Reply w/o quotting). I start to suspect that it's a browser compatibility issue. FYI, I use IE.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  3. #23  
    Quote Originally Posted by webedc View Post
    Hmm... the Quick Reply portion should be enabled once you click that 3rd button (i.e. Quick Reply w/o quotting). I start to suspect that it's a browser compatibility issue. FYI, I use IE.
    I will try that.
    Just call me Berd.
  4. #24  
    oh okay...i get it now

    to do a quick reply, i need to "engage" the quick reply by clicking on someone's post and then i have the option to quote it or not...whereas with the old style, it was "auto-engaged" and then i had to select a post if i wanted to quote it.

    i like the old system better [well i think this one will grow on me, but still]...however i really do enjoy the new edit feature...thats pure proness!

    Just one thing...maybe its my work's firewall and such, but i find TC to be a lot slower now that before the upgrade...when i get home [to my connection] i will test it again
  5. #25  
    Quote Originally Posted by hofo_mofo View Post
    oh okay...i get it now

    to do a quick reply, i need to "engage" the quick reply by clicking on someone's post and then i have the option to quote it or not...whereas with the old style, it was "auto-engaged" and then i had to select a post if i wanted to quote it.

    i like the old system better [well i think this one will grow on me, but still]...however i really do enjoy the new edit feature...thats pure proness!

    Just one thing...maybe its my work's firewall and such, but i find TC to be a lot slower now that before the upgrade...when i get home [to my connection] i will test it again
    testing the new multiquote

    my bad...i thought multiquote meant, that when you quick reply, all the selected multi quotes would appear...hmm i guess not
  6. #26  
    Quote Originally Posted by hofo_mofo View Post
    testing the new multiquote

    my bad...i thought multiquote meant, that when you quick reply, all the selected multi quotes would appear...hmm i guess not
    Oh well,
    I guess I better give up!
    It won't work for me.
    Just call me Berd.
  7. #27  
    Yes give up. Resistance is futile....
  8. #28  
    I tried a couple of things, I think the multiquote icon is not doing it's thing yet.
  9. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #29  
    Quote Originally Posted by hofo_mofo View Post
    testing the new multiquote

    my bad...i thought multiquote meant, that when you quick reply, all the selected multi quotes would appear...hmm i guess not
    The way it works is you click the Multiquote button on all the posts that you want to quote (note that the icon changes it's background color to orange). Afterwards you click the "Post Reply" button at the bottom of all the posts. All the posts will be quoted for you!
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  10. #30  
    Quote Originally Posted by webedc View Post
    The way it works is you click the Multiquote button on all the posts that you want to quote (note that the icon changes it's background color to orange). Afterwards you click the "Post Reply" button at the bottom of all the posts. All the posts will be quoted for you!
    Thanks, now I see. It takes a little getting used to.
  11. #31  
    It won't work for me.
    I have tried everything to "activate quick reply"
    Attached Images Attached Images
    Just call me Berd.
  12. #32  
    Quote Originally Posted by berdinkerdickle View Post
    It won't work for me.
    I have tried everything to "activate quick reply"
    Try clicking on any of the icon's that are the furthest to the right in any of the previous messages, that releases the "lock." It's a bit confusing why this is done, but I'm sure there is an explanation.
  13.    #33  
    Quote Originally Posted by webedc View Post
    The mobile forums are back EXCEPT the sub-forums underneath the Developers Corner (e.g. Chatter Email). For example I used the links posted in the Sticky post "Sub-Forum Access from T/C mobile version" under the Developers Corner and the sub-forums are diverted to the 'heavy-weight' version.
    Thanks.
    I'll look into that now

    Quote Originally Posted by Tastypeppers View Post
    The information about the search speed is superfluous and merely creates page clutter, please remove.
    sorry, can you be more specific?


    Quote Originally Posted by Tastypeppers View Post
    I think the horizontal scroll problem is entirely due to the sticky announcement.

    I saw the 'go to first unread' link on another thread. Maybe that's OK after all.
    heh. "feature not a bug". Announcements now show up when you view new posts. viewing the announcement should eliminate it in future page views. Let me know if that takes care of it

    Quote Originally Posted by webedc View Post
    The Quick Reply button is the 3rd icon shown at the lower right corner of the post that you want to do a quick reply without quoting. You can move your mouse over that button and the tooltip will tell you that it's Quick Reply.
    it's the fourth button for me

    ...i changed the quick reply to the default behavior.
  14. #34  
    Quote Originally Posted by copernicus View Post
    Try clicking on any of the icon's that are the furthest to the right in any of the previous messages, that releases the "lock." It's a bit confusing why this is done, but I'm sure there is an explanation.
    I got it to work by logging out from my desktop, and then logging in on my treo, and then clicking "quick reply" to a post in another thread.
    Just call me Berd.
  15. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #35  
    Quote Originally Posted by septimus View Post
    it's the fourth button for me
    It's the 4th button if the post you want to quote was submitted by you because an additional "Edit" button is shown as well.

    Quote Originally Posted by septimus View Post
    ...i changed the quick reply to the default behavior.
    G R E A T!
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  16. #36  
    Wow! I just did a quick reply in another thread and it was instantaneous.

    Nice example of the use of multiquotes in septimus' post.
  17. #37  
    Quote Originally Posted by berdinkerdickle View Post
    I got it to work by logging out from my desktop, and then logging in on my treo, and then clicking "quick reply" to a post in another thread.
    Well, septimus just restored it to the original (default I guess) way of working so all that effort was for naught.
  18. #38  
    how about an instruction page of new features, and how to use?
    Just call me Berd.
  19. #39  
    Quote Originally Posted by copernicus View Post
    Well, septimus just restored it to the original (default I guess) way of working so all that effort was for naught.
    Yea, I wasted a whole hour!
    Now a client is calling, asking why their house plans are not done yet.
    Just call me Berd.
  20.    #40  
    Quote Originally Posted by webedc View Post
    It's the 4th button if the post you want to quote was submitted by you because an additional "Edit" button is shown as well.
    Genius.

    Quote Originally Posted by berdinkerdickle View Post
    how about an instruction page of new features, and how to use?
    In the works. I want to fix the blazer stuff first, though. I'm finding more bugs than I did last night. Who would have guessed I wouldn't be on the top of my game at 1am?

    thanks for all your comments, guys.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions