Results 1 to 12 of 12
  1.    #1  
    I just tried to registr here and was told that the username i picked was already in use. I signed up with a alternative username (cooldude10810) and it let me registr just fine. I just did a member search to see who had used my original choice of a username, and when searching for it, I'm told it doesn't exist. So according to this site, one username already exists and at the same time does not exist. What is going on?
  2. #2  
    Quote Originally Posted by cooldude10810
    I just did a member search to see who had used my original choice of a username, and when searching for it, I'm told it doesn't exist.
    I just did a Member Search for "cooldude" and came up with 3 users:

    cooldude
    cooldude10810 (you)
    cooldude3552000

    Not knowing exactly what you searched for or how you did it, I can't tell what you may have done wrong.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    Members can set their profiles to be "invisible", which may mean they won't show up in a search. Don't know what it means otherwise.

    So, the name you wanted to use, is probably being used by someone else who activated the invisible mode.
    Brent
    T650 on Sprint's Wireless Wonder
  4. #4  
    Quote Originally Posted by bheuss
    Members can set their profiles to be "invisible", which may mean they won't show up in a search. Don't know what it means otherwise.
    I pretty sure that Invisible Mode only prevents names from appearing in the "Currently Active Users" list on the forum homepage. The username should still be searchable in the Members List.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5.    #5  
    I know cooldude10810 is registered, that is me! Anyhow, the original username I wanted is "RTAdams89". That is my username pretty much everywhere and I have never seen anyone else use it. When I search for that name here, there are no results. When I try to register that name, I'm told it's in use.
  6. #6  
    Quote Originally Posted by cooldude10810
    Anyhow, the original username I wanted is "RTAdams89".
    That's odd. The name can't be found, even using the forum admin tools. It may have been registered at one time and never activated (via email reply).

    I'll do some more digging to see if I can come up with anything else.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  7.    #7  
    As a mod, could you try to register that for me and help me acquire it as my account. I really hate the "cooldude10810" name, partially because it's what I use when I sign up for things to avoid spam.

    PS: I think there might be a bug in your registration system. If you try to register with a name already in use, it tells you that and also says something to the effect of "if you are <membername> and have forgotten your password, click here". I notice that when I try to sign up with RTAdams89, instead of filling "RTAdams89" into that sentence it spits out "if you are 9 and have forgotten your password, click here". Perhaps these 2 issues are all related?
  8. #8  
    Quote Originally Posted by cooldude10810
    PS: I think there might be a bug in your registration system. If you try to register with a name already in use, it tells you that and also says something to the effect of "if you are <membername> and have forgotten your password, click here". I notice that when I try to sign up with RTAdams89, instead of filling "RTAdams89" into that sentence it spits out "if you are 9 and have forgotten your password, click here". Perhaps these 2 issues are all related?
    nah the system just worked out that 9year olds are far more likely to forget their passwords
    <IMG WIDTH="200" HEIGHT="50" SRC=http://www.visorcentral.com/images/visorcentral.gif> (ex)VisorCentral Discussion Moderator
    Do files get embarrassed when they get unzipped?
  9.    #9  
    Any updates?
  10. #10  
    You are right about the RTAdams89. I tried it and I got the following message:
    The following errors occurred during your registration:

    * That username is already in use. If you are RTAdams89 and you have forgotten your password, click here.
    I will have someone review this.
  11. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #11  
    I had the same problem a little while ago. I tried registering under the user name "jac6695" (I use it at all other message boards), and it told me the name was already used. I cannot find the name on the members list, and I used this current name "chevy_james" just to test the system, and now I am stuck with it unless one of you Mods could change it for me, or allow me to re-register under my first choice.

    Thanks in advance for any help.
  12. #12  
    I have a theory.

    TreoCentral databases came from VisorCentral. Maybe when the old accounts was migrated over here, it marked some of those account names as used already. Unfortunately, when I search using what tools are available, I cannot find the names.

Posting Permissions