Results 1 to 19 of 19
  1.    #1  
    Did you (mods) change the functionality behind the New Posts link recently? It doesn't appear to be working as it used to. After I come into the message boards in the mornings, when I click on the New Posts link I'm only getting back 10 or so threads, instead of the usual 5 pages of threads I was getting about a week or so ago. When I go directly into the forums, I see threads with postings later than my last visit, so they should show up when I click on New Posts.

    What gives? Has something changed?
    I'm back!
  2. #2  
    Are you using this as your Favourites access to new posts?

    http://discussion.treocentral.com/search.php?do=getdaily


    The New Posts button at the top of the T|C page is different:

    http://discussion.treocentral.com/search.php?do=getnew
  3.    #3  
    Quote Originally Posted by Big_OTR_Fan
    Are you using this as your Favourites access to new posts?

    http://discussion.treocentral.com/search.php?do=getdaily


    The New Posts button at the top of the T|C page is different:

    http://discussion.treocentral.com/search.php?do=getnew
    No, I've always used the New Posts link (aka getnew) on the title bar.
    I'm back!
  4. #4  
    Quote Originally Posted by jmill72x
    Did you (mods) change the functionality behind the New Posts link recently?
    Just an FYI... we mods do not do any of the site programming, so the short answer to your question is "no". Changes are made by the admins/site owners only.

    That being said, when you click the New Posts link, do you see Page 1 of x to the upper right of the displayed threads? I just tried it and it appears to work properly for me.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5.    #5  
    Quote Originally Posted by MarkEagle
    Just an FYI... we mods do not do any of the site programming, so the short answer to your question is "no". Changes are made by the admins/site owners only.

    That being said, when you click the New Posts link, do you see Page 1 of x to the upper right of the displayed threads? I just tried it and it appears to work properly for me.
    Oh, I thought you guys were admins too.

    Right now when I click the New Posts link, I see Page 1 of 2. This morning I saw Page 1 of 1, and hadn't been in TC since about 5pm yesterday.
    I'm back!
  6. #6  
    Quote Originally Posted by jmill72x
    Oh, I thought you guys were admins too.
    They don't pay us enough!


    This morning I saw Page 1 of 1, and hadn't been in TC since about 5pm yesterday.
    When you get to the forum home page, check time displayed under your user name where it says You last visited:....

    You can also try logging out of the forum and then logging back in. It might be a cookie issue or something.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  7. #7  
    Yes, I have the same problem too, I created a bookmark similar to first link that Big_OTR_Fan posted.

    I believe that the admins explained one time that the current post search link is time driven and even if you have not logged on for a while, it will based it from a specific duration of time to current. Never really liked that option IMO.
  8.    #8  
    Quote Originally Posted by MarkEagle
    They don't pay us enough!
    Isn't it a labor of love?

    I'm back!
  9.    #9  
    Quote Originally Posted by ronbo2000
    I believe that the admins explained one time that the current post search link is time driven and even if you have not logged on for a while, it will based it from a specific duration of time to current. Never really liked that option IMO.
    Hmmmm, maybe that's it. Or maybe it's a cookie issue like Mark suggested. I'll have to research it a bit more. It just seems weird that it started happening in the last couple of days, when before that I'd always see 5+ pages waiting for me the next time I came to the forums.

    So who are the site admins?
    I'm back!
  10. #10  
    Quote Originally Posted by jmill72x
    So who are the site admins?
    Moe, Larry, and Curly!
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  11. #11  
    Quote Originally Posted by jmill72x
    a labor of love
    To say the least!
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  12.    #12  
    Today's update:

    When I went to the forums today and clicked on the New Posts link, I saw Page 1 of 6. Weird.



    The conspiracy continues......
    I'm back!
  13. #13  
    Quote Originally Posted by jmill72x
    So who are the site admins?
    The one's with red color on their names.
  14. #14  
    Quote Originally Posted by ronbo2000
    The one's with red color on their names.
    Before you ask, I have admin rights but don't do any site programming!
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  15. #15  
    I've never liked the way "do=getnew" works; I only use "do=getdaily".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  16. #16  
    Quote Originally Posted by MarkEagle
    Before you ask, I have admin rights but don't do any site programming!
    Please put your rights into good use.
  17. #17  
    Quote Originally Posted by ronbo2000
    into good use
    I do... by not doing any programming!

    It's safer that way.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  18.    #18  
    Quote Originally Posted by Bill Gamble
    I've never liked the way "do=getnew" works; I only use "do=getdaily".
    But I don't come out here every day (I know, crazy! What am I thinking?), so I want to see all the threads since my last visit.

    But I guess the truly hot threads would bubble up anyhow, so the point is probably moot.
    I'm back!
  19.    #19  
    Quote Originally Posted by ronbo2000
    The one's with red color on their names.
    I would like to have a red name as well.
    I'm back!

Posting Permissions