Page 1 of 2 12 LastLast
Results 1 to 20 of 23
Like Tree8Likes
  1.    #1  
    Here's a little something that we put together for all of our dual booting readers out there. Simply drop the zip onto the root of your TouchPad, boot into CWM, and "install zip from SD". Enjoy!
    Attached Images Attached Images
    Attached Files Attached Files
  2. #2  
    Quote Originally Posted by Ryan St. Andrie View Post
    Here's a little something that we put together for all of our dual booting readers out there. Simply drop the zip onto the root of your TouchPad, boot into CWM, and "install zip from SD". Enjoy!
    Very nice, thanks!
  3. brum's Avatar
    Posts
    408 Posts
    Global Posts
    417 Global Posts
    #3  
    Any chance you can show us how to use another image?
    Palm V → TX → Centro → HTC Legend → TouchPad/Pre 3(UK) → HTC One X → Nexus 4/iPad Mini → Pre 3/TouchPad Go
  4. #4  
    Has anyone verified that this does what it says it will do?
  5. #5  
    I'm pretty sure this is the real deal, he wrote the article on the front page.

    Verified, looks great.
    Last edited by sledge007; 05/17/2012 at 01:00 AM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
    fxspec06 likes this.
  6. #6  
    installation keeps failing on my TP - saying can't open the zip archive, (BAD) ? I'm going to try copying it over again but I can't see what Ive done wrong...

    and I'm also definitely on the correct moboot version!?!
    Last edited by steven_farkas; 05/17/2012 at 01:48 AM.
    Touchpad 4G, Pre3
  7. #7  
    When you email the zip to yourself, and your email is open, press and hold the attachment, until the window pops up "Save Attachment". This should save in the folder called "downloads" then open CWM, Install zip from SD Card, Install the zip, reboot the device.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. #8  
    works graet overhere!
    thx!
    a roller with a palm pre...
  9. #9  
    Huh......Ive put it on 3 times and my moboot is still black. Anybody else having that issue? Any suggestions? Do you need to replace it with the original moboot perhaps?
  10. #10  
    Works great here...and very nice to look at... THANKS!

    I did notice however, that by applying this theme the delay between boot up and getting into moboot went from a zero second delay to about a three second delay, not a huge deal and worth it for the theme nonetheless but just thought it should be noted.

    Now I wish there was a way to shift the text over about 2 inches so we could move the logo over two inches so we can see the whole thing in its beauty


    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  11. #11  
    Quote Originally Posted by Ryan St. Andrie View Post
    Here's a little something that we put together for all of our dual booting readers out there. Simply drop the zip onto the root of your TouchPad, boot into CWM, and "install zip from SD". Enjoy!
    Will Cyboot found in preware work in conjunction with this moboot theme?
  12. #12  
    I Just tried Cyboot and it did work. Now I have the default boot to webOS at 29 sec!
  13. #13  
    Cyboot is just a quickie way to reboot.

    -- Sent from my TouchPad using Communities
  14. #14  
    AOKP build auto-boots webOS, without any extra steps.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  15. #15  
    Thanks for this.
  16. jkromero's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #16  
    This is great looking and easy to install. Thanks
  17. santellanm's Avatar
    Posts
    1 Posts
    Global Posts
    5 Global Posts
    #17  
    Quote Originally Posted by Craig Bshara View Post
    Huh......Ive put it on 3 times and my moboot is still black. Anybody else having that issue? Any suggestions? Do you need to replace it with the original moboot perhaps?
    Same here
  18. #18  
    Quote Originally Posted by Santellanm View Post
    Same here
    Your Moboot is too old, you need to update it. I had the same problem with 0.3.3. After upgrading to 0.3.5 it works now.
  19. #19  
    Works perfectly and gets a little more ugly out of my life.. Thanks!
  20. HHDX's Avatar
    Posts
    1 Posts
    #20  
    I have installed the zip file step by step,but it's not perform perfect,Any suggestion please
    Attached Images Attached Images
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions