Results 1 to 4 of 4
  1.    #1  
    Facebook.com doesn't display correctly for me on my touchpad anymore. The top article in the news feed shows up. My profile pic and header image works but no content. No photos display in my photos page. Notifications won't load. The mobile site works though. Can anyone else confirm?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  2.    #2  
    I realized had the Firefox user agent patch installed. I cleared cache and uninstalled the patch. But no change!
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3.    #3  
    The chrome user agent patch fixed it. Can someone else confirm?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4.    #4  
    And now it's back to not working...argh.
    Follow me on Twitter
    For the latest webOS news check out pivotCE

Similar Threads

  1. Facebook problems ?
    By marshalla99 in forum webOS Apps & Games
    Replies: 67
    Last Post: 03/16/2016, 04:09 PM
  2. Facebook problems
    By TranceXXX in forum webOS Synergy and Synchronization
    Replies: 1
    Last Post: 12/18/2009, 08:59 AM
  3. Facebook App problems
    By ivelyar in forum webOS Apps & Games
    Replies: 3
    Last Post: 11/24/2009, 06:56 PM
  4. Problems with Facebook
    By dat704girl in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 11/14/2009, 09:47 AM
  5. facebook problems
    By gcoop19756 in forum General News & Discussion
    Replies: 0
    Last Post: 10/02/2009, 11:03 AM

Posting Permissions