Results 1 to 13 of 13
Like Tree4Likes
  • 1 Post By Misj'
  • 3 Post By elgrillo75
  1.    #1  
    Hi all!

    Very new to the party and I'm in need of some help.

    Downloaded WebOS Quick Install 4.5.0 for Mac yet the program is hung up on downloading Novacom drivers?

    I'm sure I'm missing something much more obvious to you all.

    Thanks in advance for any help!
  2. #2  
    Quote Originally Posted by elgrillo75 View Post
    Very new to the party and I'm in need of some help.

    Downloaded WebOS Quick Install 4.5.0 for Mac yet the program is hung up on downloading Novacom drivers?

    I'm sure I'm missing something much more obvious to you all.

    Thanks in advance for any help!
    Welcome to the party...

    Due to HP getting ready to deprecate the webOS servers (you probably saw the discussions how that will and won't affect your webOS device) the DNS entries are probably pulled (again) (see also: Palm.com dead ? No doctors anymore ?). Since WebOS Quick Install uses these servers to download novacom for you, their original locations cannot be reached (see also: A letter to HP regarding the forthcoming webOS server shutdown - please contribute.).

    This will probably be fixed in the future. However, until that time you should be able to download the Novacom drivers manually from here: Open Source Packages - HP webOS open source compliance and then install them yourself. With these drivers installed you should be able to use WOSQI as expected.

    EDIT: After testing them, I found that using the openwebos links is not working, since they too are referencing the same locaiton as WOSQI is. You could try Remy's solution mentioned in the first link cited (using the known locations from the second link).
    Last edited by Misj'; 11/06/2014 at 08:57 AM.
    Remy X likes this.
  3. #3  
    There's a v. 4.5.1 available on this forum to address the change in preware domain. Idk if it also addresses the novacom drivers issue you are reporting. Install that one and try again
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  4. #4  
    The only change in 4.5.1 is the Preware domain.
  5.    #5  
    Quote Originally Posted by Misj' View Post
    Welcome to the party...

    Due to HP getting ready to deprecate the webOS servers (you probably saw the discussions how that will and won't affect your webOS device) the DNS entries are probably pulled (again) (see also: Palm.com dead ? No doctors anymore ?). Since WebOS Quick Install uses these servers to download novacom for you, their original locations cannot be reached (see also: A letter to HP regarding the forthcoming webOS server shutdown - please contribute.).

    This will probably be fixed in the future. However, until that time you should be able to download the Novacom drivers manually from here: Open Source Packages - HP webOS open source compliance and then install them yourself. With these drivers installed you should be able to use WOSQI as expected.

    EDIT: After testing them, I found that using the openwebos links is not working, since they too are referencing the same locaiton as WOSQI is. You could try Remy's solution mentioned in the first link cited (using the known locations from the second link).
    Thank you for the help.
    How do I go about charging the host files DNS as suggested my RemyX?
  6. #6  
    Depends on the OS.

    Windows :
    c:\windows\system32\drivers\etc is where the file hosts resides.
    You can launch Notepad as administrator ( run as admin is anyway a requisite since the hosts file is protected ) and edit the file.. it's just a small text file.
    If an antivirus stops you from saving over it, you'll have to temporarily allow the operation.
  7. #7  
    Quote Originally Posted by mazzinia View Post
    Depends on the OS.
    I assume you're using a Mac (since you used WOSQI for Mac). I don't have any mac experience, but this seems quite similar to the Windows counterpart: How to Edit the Hosts File on Mac OS X - TekRevue. No idea if it works though...
  8.    #8  
    Quote Originally Posted by Misj' View Post
    I assume you're using a Mac (since you used WOSQI for Mac). I don't have any mac experience, but this seems quite similar to the Windows counterpart: How to Edit the Hosts File on Mac OS X - TekRevue. No idea if it works though...
    Thanks everyone for your help!
    Yes! I was able to change the host file and download the goodies!
    TJs11thPre, Remy X and Misj' like this.
  9. #9  
    Hi Guys

    First time poster - hope somebody can help.

    I've spent the last few hours trying to load WebOS Quick Install on my WIndows 8 (64bit) Laptop. The Novacom Drivers won't install via the WOSQI installer or the standalone Universal Novacom Installer I found.

    I've followed the instructions in the links above and added Remy X's suggested links to my 'hosts' file.

    63.80.4.201 http://downloads.help.palm.com

    Still no joy.

    Am I missing a trick here?

    I just want to install Preware on my HP Touchpad. Is there another way?

    Many thanks in advance
  10. #10  
    you tried novacominstaller x64.msi ?
  11. #11  
    Does anyone have an alt link to download the Novacom drivers? All palm webOS servers are offline and Novacom Installers aren't able to download the drivers.
  12. #12  
    HP keeps making DNS changes that are breaking links to old Palm downloads..

    Quote Originally Posted by FrothingForNothing View Post
    Does anyone have an alt link to download the Novacom drivers? All palm webOS servers are offline and Novacom Installers aren't able to download the drivers.
    Copy this into the "hosts" file:
    Code:
    23.4.17.24	cdn.downloads.palm.com
    195.22.200.42	downloads.help.palm.com
    140.211.169.161	ipkg.preware.org
    And then proceed as usual. Everything should work
    ...
  13. #13  
    Someone just gave me an HP Touchpad which I am trying to install android on, and all the directions are super easy, but I can't install Novacom to get the install to work.

    Any help on getting the installer to work. I tried the links listed and they go to mynewpalm.com which is now a blank page.

    Help!

Similar Threads

  1. webOS Quick Install not working with 3.0.5?
    By BuddyHM17 in forum HP TouchPad
    Replies: 19
    Last Post: 06/13/2012, 07:27 PM
  2. webOS quick install not working.
    By GTAFan9999 in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 08/29/2011, 09:31 AM
  3. WebOS Quick Install not working properly
    By Courousant in forum Palm Pre and Pre Plus
    Replies: 10
    Last Post: 05/07/2010, 05:00 PM
  4. webos quick install not working?
    By arcolino in forum Palm Pre and Pre Plus
    Replies: 11
    Last Post: 02/28/2010, 05:32 PM
  5. Can not for the life of me get WebOS Quick Install working...
    By gianthobbit in forum webOS Development
    Replies: 6
    Last Post: 12/15/2009, 04:52 PM

Posting Permissions