Results 1 to 8 of 8
Like Tree4Likes
  • 1 Post By Grabber5.0
  • 2 Post By Misj'
  • 1 Post By berdinkerdickle
  1.    #1  
    Ran across an interesting (new?) issue with gmail this morning when I tried to add my daughter's gmail account to a webOS device. It kept rejecting the password with the 'invalid credentials' message, and I knew I had typed it in right - even pasted it in from Keyring the second time. I checked a while ago via the web and found a couple of email saying the login attempts were blocked this morning. That led me to this page, that says they are blocking access by 'less secure devices or apps': https://www.google.com/settings/security/lesssecureapps



    If you already access your gmail account on your webOS device, you're probably fine, but if you try to add one and repeatedly get an invalid credentials message, check that page, where you can turn off this restriction.
    Last edited by Grabber5.0; 10/08/2014 at 11:43 PM.
    marcexec likes this.
  2. #2  
    This may be the proverbial "final nail in the coffin". Been hanging on and fighting the good fight, but if there is no patch to compensate, not sure if I need a not much more than a game machine in pocket.
    "Sometimes I feel like an OS-less child..."
    (with apologies to Billie Holiday )
  3.    #3  
    I meant to add you can turn it off on that page. Sorry.
  4. #4  
    Happily it doesn't apply if you enable 2-factor authentication on your Google account. On following the link:
    This setting is not available for accounts with 2-Step Verification enabled. Such accounts require an application-specific password for less secure apps access.
    I've never had problems with using app-specific passwords on my Pre 2.
  5. #5  
    God, I feel like our city is finally beginning collapse in on itself.
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up
  6. #6  
    As far as I know, this is not a new security setting in gMail. I've had 'less secure apps and devices' enabled for I don't know how long (but at least more than a year). I don't remember why I changed it as it was a long time ago...possibly for my desktop client.

    Anyway, I don't think there's anything to worry about for webOS.
    Rnp and monday206am like this.
  7.    #7  
    It is certainly possible that the setting is not new, but I had never encountered it until I tried to add this particular account to my Pre2. Interestingly, it is not the newest gmail account in our family by at least a year - I created a new account a month or two ago to test the c+DAV connector and added it to the same phone without issue.
  8. #8  
    Thanks, that fixed it.
    Just call me Berd.
    Grabber5.0 likes this.

Similar Threads

  1. Security Certificate not trusted from Gmail?
    By Snooty in forum HP TouchPad
    Replies: 7
    Last Post: 03/02/2012, 03:01 AM
  2. [PATCH] Block Low Res Contact Photos From Gmail
    By emc350 in forum webOS Patches
    Replies: 6
    Last Post: 12/15/2011, 01:09 AM
  3. Gmail IMAP settings
    By Yirk in forum Palm Windows Mobile Devices & Apps
    Replies: 14
    Last Post: 02/15/2011, 01:47 AM
  4. E-mail settings for gmail
    By jweiner in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 06/15/2009, 02:09 PM
  5. SnapperMail and Gmail: Settings?
    By Casey Cheung in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 01/25/2006, 01:17 PM

Posting Permissions