Results 1 to 7 of 7
  1.    #1  
    I just got a Veer on 2.1.2 and tried to send a message via GTalk to a contact and it shows a little exclamation mark with the message "Could not send your message"...

    Is GTalk no longer functioning in webOS or am I missing something?
  2.    #2  
    Just realised I needed to first login via the buddies list, gtalk in messaging works now - oops! Still learning this webOS! lol
  3. #3  
    works perfect with me im + app connects only. sorry we can not make calls.

    -- Sent from my Palm Pre using Forums
  4. #4  
    Quote Originally Posted by mgrzywacz View Post
    Just realised I needed to first login via the buddies list, gtalk in messaging works now - oops! Still learning this webOS! lol
    HI, could you explain a bit more what do you mean by "first login via the buddies list"? I have the same problem.
    I even get messages from my contact svia Hangout (There is no GTalk anymore ) but I can't answer
  5.    #5  
    Quote Originally Posted by pattyland View Post
    HI, could you explain a bit more what do you mean by "first login via the buddies list"? I have the same problem.
    I even get messages from my contact svia Hangout (There is no GTalk anymore ) but I can't answer
    Hi, I started having the same problems you mention (messages were not always received/sent). So I've abandoned trying to get google chat to work and just use the whatsapp app now. However, I'd like to get google chat (hangouts!) working as it's great having it integrated. My veer is not on 2.2.4, so I might do the upgrade and see if it fixes it (I hear it'll fix facebook).
  6. #6  
    i have the google patch installed and dont have a single issue with anything google account/mail/talk related, im guessing it all works for more ppl than it doesnt given the few responses on the issue?

    [Patch] Google sync https fix (unknown error on sign in)
    Touchpad Keyboard Themes - >> Click Me <<
  7. #7  
    Yep, I somehow messed up with my accounts... I have one with GMail but without Google+, and Google+ only Account Maybe my Pre was confused. Got all working but contact sync

Similar Threads

  1. YouTube Broken Now With webOS 1.4.5
    By spartca in forum Palm Pre and Pre Plus
    Replies: 32
    Last Post: 02/03/2011, 10:33 AM
  2. Scoop Broken in WebOS 1.4
    By insane42 in forum webOS Apps & Games
    Replies: 20
    Last Post: 03/16/2010, 07:28 PM
  3. Webos browser broken after 1.4??
    By GnR13 in forum Palm Pre and Pre Plus
    Replies: 25
    Last Post: 03/04/2010, 08:46 PM
  4. Erase a Broken Treo 700wx with broken screen and broken keys?
    By my007dog in forum Palm Windows Mobile Devices & Apps
    Replies: 7
    Last Post: 10/10/2008, 02:09 PM
  5. OctroTalk: Now supports GTalk/MSN/Y!/AIM/ICQ with GTalk VOIP
    By octro in forum Palm Windows Mobile Devices & Apps
    Replies: 6
    Last Post: 11/25/2007, 12:39 AM

Posting Permissions