Results 1 to 9 of 9
  1.    #1  
    always when i'm trying to install any apps a message appear saying that the device need to reboot to regonfigure the systeme
    there alway an application that remain even if i desinstall many times it's govnah and i don't know what to do
    the installation process doesn't work both in preware and webos quick install
    thanks
    is there a way to solve the probleme without using the webos doctor
    Last edited by HelloNNNewman; 10/03/2012 at 12:20 PM. Reason: deleted duplicate lines of text
  2. #2  
    um you might need to use the webOS doctor. From the little info you gave that's all I can suggest .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    <Staff edit:3 threads....merged to one. 3 posts....merged to one.>

    Please be patient, and wait for you question to be answered, instead of spamming the boards with repeated questions. Thanks.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  4. #4  
    Quote Originally Posted by izemlahlou View Post
    always when i'm trying to install any apps a message appear saying that the device need to reboot to regonfigure the systeme
    there alway an application that remain even if i desinstall many times it's govnah and i don't know what to do
    the installation process doesn't work both in preware and webos quick install
    thanks

    always when i'm trying to install any apps a message appear saying that the device need to reboot to regonfigure the systeme
    there alway an application that remain even if i desinstall many times it's govnah and i don't know what to do
    the installation process doesn't work both in preware and webos quick install
    thanks
    is there a way to solve the probleme without using the webos doctor

    always when i'm trying to install any apps a message appear saying that the device need to reboot to regonfigure the systeme
    there alway an application that remain even if i desinstall many times it's govnah and i don't know what to do
    the installation process doesn't work both in preware and webos quick install
    thanks
    is there a way to solve the probleme without using the webos doctor
    Screenshot? http://www.webosnation.com/taking-sc...ates-webos-2-x
  5. #5  
    <title updated to clarify>



    Network Moderator | Mobile Nations Rules
  6.    #6  
    my phone it's palm pre 2.0.1 i tried to install govna by webos quick installer in the moment it didn't install but few days later i found by miracle govna installed but when i try to run it doesn't run when i desinstall it it reapear after booting again the phone i performe et scan and it revealed
    code 1000 and hardware modem
    and the i try to install apps it say to me to reboot the phone for a systeme reajustement
    i reboot it it but does't istall apps
    how can i do
  7. #7  
    Quote Originally Posted by izemlahlou View Post
    my phone it's palm pre 2.0.1 i tried to install govna by webos quick installer in the moment it didn't install but few days later i found by miracle govna installed but when i try to run it doesn't run when i desinstall it it reapear after booting again the phone i performe et scan and it revealed
    code 1000 and hardware modem
    and the i try to install apps it say to me to reboot the phone for a systeme reajustement
    i reboot it it but does't istall apps
    how can i do
    How come you don't install it with preware
  8. #8  
    It could be one of the partitions on the phone is full. If you can terminal into the phone, run 'df' and check if any disks are close to 100% full. And as requested before, give us a screenshot of the error.
  9.    #9  
    i'm not an expert and don't know how can i teinal into the partition
    when i perform a quick test it report me
    code:1000 hardware area: modem
    it's realy hard using all the fonctonnalities of the phone but you can't install apps

Posting Permissions