Results 1 to 2 of 2
  1.    #1  
    My Pre 2 is wifi only a lot of the time. I get poor/ no signal in the house, so typically I just switch it to wifi only until I leave the house. I noticed that my clock can be way off. No problem, hit the terminal run "ntpdate time.myserver" and everything is back on track. I figure I should go ahead and make a cron job of it and be done. I check the forums, and come across this helpful post "ntp & crontab". Follow the instructions and I get "crontab: not found" & "crond: not found" so I go check /bin , /sbin , /usr/bin , /usr/sbin no cron or even anacron This on WebOS 2.1.0 btw. Off to google .... I'm not having much luck most just return how to enable cron like Webosinternals guide. Not that is was removed in version X.

    So I'm asking am I blind and can't find cron or was it removed somewhere along the way?

    Oh and bonus question how do I input the pipe key "|" in SDLTerminal?
  2. #2  
    Struggling with cron myself at the mo,

    however, pipe in SDL Terminal is SYM+x

    There's a list of key-bindings with SDLTerminal on PreCentral. (http://www.precentral.net/sdlterminal)

Posting Permissions