Results 1 to 3 of 3
  1.    #1  
    Sorry for the green-ness here, but trying to install an .ipk for the first time without Preware, Quick Install, or Internalz.

    Background:
    learning things as I go here (been using Preware for 2 yrs with tons of patches, doctor, etc, but not much beyond that) So, my next question is how do I get an ipk on to my device? Try not to roll your eyes

    I'm under impression that wosqui4 can install stuff, but wosqui3 can't. v4 will not recognize my Pre connected (with mild digging came across concept that Novacom might have to be installed). Under impression I can't install that unless using a full Doctor? (really don't want to go that way since i have 6 hours or prep into an PreMinus with tons of patches and web shorcuts) So, then I tried v3, which seems to lack file install potential?

    So, then starting digging other routes. Came across Internalz, with impression that Internalz can install ipk's. I used to have this installed a year ago or so. So, went to Preware, saw solely 'Internalz Pro' listed. It won't install. Ugggh. Is this a 1.4.5 limitation or other?

    Anyone know any other easy routes to get an ipk installed on a Pre Minus 1.4.5?

    Thx for any feedback
  2. #2  
    Quote Originally Posted by visigothwarrior View Post
    Sorry for the green-ness here, but trying to install an .ipk for the first time without Preware, Quick Install, or Internalz.

    Background:
    learning things as I go here (been using Preware for 2 yrs with tons of patches, doctor, etc, but not much beyond that) So, my next question is how do I get an ipk on to my device? Try not to roll your eyes

    I'm under impression that wosqui4 can install stuff, but wosqui3 can't. v4 will not recognize my Pre connected (with mild digging came across concept that Novacom might have to be installed). Under impression I can't install that unless using a full Doctor? (really don't want to go that way since i have 6 hours or prep into an PreMinus with tons of patches and web shorcuts) So, then I tried v3, which seems to lack file install potential?

    So, then starting digging other routes. Came across Internalz, with impression that Internalz can install ipk's. I used to have this installed a year ago or so. So, went to Preware, saw solely 'Internalz Pro' listed. It won't install. Ugggh. Is this a 1.4.5 limitation or other?

    Anyone know any other easy routes to get an ipk installed on a Pre Minus 1.4.5?

    Thx for any feedback
    Palm/HP SDK

    -- Sent from my Palm Pre using Forums
  3. #3  
    The newest WebOS Quick Install does not make you download the doctor. Please check it out.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.

Posting Permissions