Results 1 to 3 of 3
  1. seasons's Avatar
    Posts
    4 Posts
    Global Posts
    52 Global Posts
       #1  
    Okay first i would like to say hello to every one because i am new. secondly i did search i did read the wiki and did my research but i still am unsure of what all the requirements to doctor 2.x to the pre+ are as far as what i will need. any help is appreciated thanks.
  2. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #2  
    All of the requirements are in or are referenced in the Wiki. I would start with the MetaDoctor Wiki Application:MetaDoctor - WebOS Internals and get Linux set up properly. Everything after that is easy.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  3. seasons's Avatar
    Posts
    4 Posts
    Global Posts
    52 Global Posts
       #3  
    thanks!

Posting Permissions