Results 1 to 9 of 9
  1.    #1  
    Problem description:minimized card can not be maximized and can not be thrown away. The card content responds to gestures - the screen will scroll when attempting to throw the card away or sweep it sideways to use other apps for example. Often the 'orphan' card covers other single cards so that they can not be used either. I believe that it only happens on browser cards.

    Cause: no idea.

    Work around: For this to work, you have to enable the 'full swipe' gesture (under 'Screen & Lock' - 'Advanced Gestures'). First, use the 'full swipe' to move your open and minimized applications left or right to locate a multi-card stack. (I suppose you could just launch several apps if you do not have a stack already...) Touch one of the side cards in the stack and it should maximize. Then, while it is maximized, use the 'full swipe' gesture to switch cards sideways (the cards will be maximized the whole time) until the app that is 'orphaned' is now maximized. Then, you can minimize the orphaned card normally and then swipe it away or whatever.
  2. #2  
    Quote Originally Posted by notcalvin View Post
    Problem description:minimized card can not be maximized and can not be thrown away. The card content responds to gestures - the screen will scroll when attempting to throw the card away or sweep it sideways to use other apps for example. Often the 'orphan' card covers other single cards so that they can not be used either. I believe that it only happens on browser cards.

    Cause: no idea.

    Work around: For this to work, you have to enable the 'full swipe' gesture (under 'Screen & Lock' - 'Advanced Gestures'). First, use the 'full swipe' to move your open and minimized applications left or right to locate a multi-card stack. (I suppose you could just launch several apps if you do not have a stack already...) Touch one of the side cards in the stack and it should maximize. Then, while it is maximized, use the 'full swipe' gesture to switch cards sideways (the cards will be maximized the whole time) until the app that is 'orphaned' is now maximized. Then, you can minimize the orphaned card normally and then swipe it away or whatever.
    Not really solved.. Its definitely a Bug.. Happens to me on 2.1 a lot .. I am usually able to use your solution but not always..



    -- Sent from my Palm Pre using Forums
  3.    #3  
    You are right, I should have named it 'workaround' or something.

    Doesn't seem like I can edit the thread title unfortunately.
  4. #4  
    Quote Originally Posted by notcalvin View Post
    You are right, I should have named it 'workaround' or something.

    Doesn't seem like I can edit the thread title unfortunately.
    Done.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. R_E
    R_E is offline
    R_E's Avatar
    Posts
    341 Posts
    Global Posts
    343 Global Posts
    #5  
    I have had success maximizing these cards by pressing the silver gesture bar button on the pre- .
  6.    #6  
    Ah, interesting. I have a plus, and I just realized that the little 'light bar' thing works like the pre- silver button. I'll try that next time, much simpler if it works on a plus also...
  7. #7  
    So..I've been running a Veer on 2.1.2 the past few weeks and I have never seen this issue come up before. I'll continue to monitor and see if I can reproduce this issue. Is there something I should do to force the issue to appear?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #8  
    Quote Originally Posted by HardBeatZ View Post
    So..I've been running a Veer on 2.1.2 the past few weeks and I have never seen this issue come up before. I'll continue to monitor and see if I can reproduce this issue. Is there something I should do to force the issue to appear?
    Just happens randomly for me.. I'll see if I can do anything to force it.. Its happened more on 2.1 than 2.0.1 .. Dont know if it will happen on 2.1.2 though

    -- Sent from my Palm Pre using Forums
  9.    #9  
    I'm on webOS 2.1.0, verizon pre plus on Sprint.

    I can't make it happen, seems related to minimizing a browser card while the page is loading? Maybe I'm mis-remembering, but I don't think it has ever happened to an app besides the browser.

    It seems to happen to me about twice a week.

    It was initially irritating because the only way I could figure out to fix it was a restart.

Tags for this Thread

Posting Permissions