webOS Nation Forums >  webOS Discussion >  webOS Tips, Info & Resources > Stuck in headset mode: permanent, easy fix
Stuck in headset mode: permanent, easy fix
  Reply
Like Tree5Likes

 
Thread Tools Display Modes
Old 12/15/2011, 06:56 AM   #41 (permalink)
Member
 
Posts: 3
In the spirit of al-Haytham, how do we know the results we're receiving are the result of the graphite/silicon and not just the act of the restart?

I shaved the pencil down to get the graphite. I went to turn the phone off so that I could dump the shavings into the jack, but I mistakenly hit device restart instead. After the standard 9 minute wait, the device restarted. However, the device was no longer in headset mode and the audio worked fine. I've put the headphones in and taken them out several times now, and the device has still been functioning properly.

I'm not saying the graphite isn't a fix. It's great if it is a real fix, because this problem is incredibly annoying. I'm merely suggesting that just because it rains doesn't mean it's the dance that brought it.
mr91mr is offline   Reply With Quote
Old 04/06/2012, 12:25 AM   #42 (permalink)
Member
 
Posts: 33
Quote:
Originally Posted by Dan Pass View Post
I just completed a Sprint to FrankenPre2 conversion and had this exact symptom, stuck in headset mode, speaker phone working fine. Your suggestion led me to reopen my phone and I discovered that I had accidentally let the battery removal tab get stuck under the bezel. So it was physically preventing the head phone jack prongs from making contact with the circuit board. It's an embarrassing mistake, but an easy one to make and relatively easy fix. So, in case you've just swapped comm boards on phones and your phone seems to be stuck in headphone mode, make sure that you didn't do the same thing I did. If so, just loosen the two top screws and pry the battery out. You should be able to pull the tab out from under the bezel.

Thanks for the tip!
thank you Dan

yep -i did the same thing

Jon
jon0604 is offline   Reply With Quote
Old 05/04/2012, 02:55 PM   #43 (permalink)
Member
 
Posts: 1
Even now this is still a magical solution!

I had 2 stuck in same mode and thinking of a weekend project to take them apart!

Great work man!
edmacias is offline   Reply With Quote
Old 05/06/2012, 12:03 AM   #44 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,657
I re-activated my Sprint Pre yesterday after a 6 month sabbatical, and have been having headset mode problems today. Got it working again, hope it stays that way. Note if you leave too much graphite in the jack, headphones won't work -- get all that stuff out of there that you can!
__________________
Matt Williams
*How to install .patch files on your device*
Developer of: SMS Auto Forward/Reply, GPS Viewer,
Keyring converters for CSV, eWallet, & CodeWallet
Touchpad patches:Keyring HD,ClassicNote HD, YouTube HD (for 2.1 app), Show email recipient addresses for contacts
Phone patches: Forums fixes and enhancements patch, Weather Channel fix
All-device patches: Update GlobalSign certs, Google Sync https fix, Yahoo contact sync fix

Grabber5.0 is offline   Reply With Quote
Old 08/10/2012, 08:41 PM   #45 (permalink)
Member
 
blue duck butter's Avatar
 
Posts: 718
Man, this is the perfection!
blue duck butter is offline   Reply With Quote
Old 12/24/2012, 09:23 AM   #46 (permalink)
Member
 
Posts: 1
Cannot believe this worked! Honestly, I was thinking, "This is the craziest fix. No way this will work." I also used the pencil lead shavings like some of the others on this forum. I didn't have a metal nail file, so I used a paring knife from the kitchen and shaved the lead with that. I used the tip of the paring knife to pick up some of the shavings and dump them into the jack, plugged in the headphones twice and IT'S FIXED. Thanks for the tip!!!!
WJLandess is offline   Reply With Quote
Old 03/26/2013, 06:32 PM   #47 (permalink)
Member
 
Posts: 1
Just wanted to share my 2 cents. Due to water damage, my phone would occasionally get stuck in headset mode. I reluctantly went with the advice here shaved off some graphite into the microphone jack of the phone, and much to my surprise it's no longer stuck in that mode!

Here's the downside: Headphones that I plug in no longer work. That's ok for me, because I never use it, but just sharing my 2 cents.

** UPDATE #1 **

This only worked for a few mins. The microphone icon has returned and no matter how much graphite or pencil shavings I put in, it still is stuck in that mode.

** UPDATE #2 **

Applied more graphite. Seemed to fixed the problem again. Hopefully permanently this time.

Last edited by rizwos; 03/26/2013 at 07:04 PM.
rizwos is offline   Reply With Quote
Old 10/03/2013, 06:38 PM   #48 (permalink)
Member
 
Posts: 1
Thanks to all of you for these great ideas!

Quote:
Originally Posted by Grabber5.0 View Post
Note if you leave too much graphite in the jack, headphones won't work -- get all that stuff out of there that you can!
I encountered the same problem... After (lacking compressed air) blowing into the jack and putting some alcohol on the tip of the headphones didn't make it work, I finally took a wooden toothpick, broke it into half and used the expanded broken end to scrub out the excess powder - voilą!
chr-roth is offline   Reply With Quote
Old 12/08/2013, 11:58 AM   #49 (permalink)
Member
 
grhone13's Avatar
 
Posts: 1
Try taking out and putting your headphones in 20-30 times, it worked for me.
grhone13 is offline   Reply With Quote
Old 12/14/2013, 06:47 AM   #50 (permalink)
Member
 
Posts: 1
I have applied the same method this fixed my problem but now my galaxy s3 is not connecting to earphones help please
siddkh is offline   Reply With Quote
Old 04/08/2014, 08:53 PM   #51 (permalink)
Member
 
Posts: 39
After listening to music while riding a bumpy lawnmower for a couple of hours my phone was stuck in headset mode. I could switch to speakerphone but didn't want to answer all my calls that way. This was on my second FrankenPre so I already knew how to take it apart. First tried electronics cleaner sprayed directly into headset jack, restarted, no joy. Read the thread but was already convinced I'd have to build another one. Took it apart and rebent the headset connectors thinking that would do the trick but no such luck.
Right before starting to make another FrankenStein I decided to try the graphite. Shaved some graphite from a mechanical pencil and poured it in while the phone was off. Plugged the headset in and out about 20 times and then blew out the remaining graphite. Restarted the phone and now I'm in high cotton! Working like a charm!!! Wished I'd tried the simplest fix first.
once again, the Pre community comes through. Thanks for all of the help that everyone provides on here: I still don't want to change my WebOS for anything else (although some newer hardware would be great )
diabolical is offline   Reply With Quote
Liked by Grabber5.0 likes this.
Old 05/06/2014, 07:19 PM   #52 (permalink)
Member
 
Janeille Isaacs's Avatar
 
Posts: 1
OMG!!! I can't belIeve it worked. I have been having this problem from about January an fin ally it's gone. I was a little hesitant but still gae it a shot. U ppl are liifesavers!! TTTTTHHHAAANNKKKK UUUUU SOOO MUUCCCHH
Janeille Isaacs is offline   Reply With Quote
Reply

 

Tags
headset mode, no sound, stuck headset mode

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0