Results 1 to 2 of 2
  1.    #1  
    I have a pre+ on a Swiss network (Swisscom). The problem is that the incoming caller number are displayed somewhat bizarre (country number and part of the regional number cut off from the rest of the number so it doesn't mach the numbers in my phonebook). Is there any cure for this?

    Thanks

    -- Sent from my Palm Pre using Forums
  2.    #2  
    Quote Originally Posted by GuyFromNam View Post
    2.1 right? Take a look at Regional Settings and set Phone Nrs to Other.
    Yep, 2.1. Set it to other, but the country number (41) still gets displayed...

    -- Sent from my Palm Pre using Forums

Posting Permissions