Results 1 to 7 of 7
  1.    #1  
    I did a search, but couldn't find my issue.

    I can't dial from contacts.
    Step 3 says tap the number, but nothing happens.
    Just call me Berd.
  2.    #2  
    Also,

    I can't Dial from call history either.
    Just call me Berd.
  3. #3  
    That is a weird issue I tried several times and it works with no problem. Have you did a Luna or full restart? Have you installed any phone patches lately?
  4.    #4  
    Quote Originally Posted by mamouton View Post
    Have you did a Luna or full restart? Have you installed any phone patches lately?
    I'll try one.

    Quote Originally Posted by mamouton View Post
    Have you installed any phone patches lately?
    Probably

    I am brand new to webOS, so I'm sure I messed something up. :-/
    Just call me Berd.
  5. #5  
    You can't mess up too much with this phone. Was it dialing at one time and then stopped if so just undo what you did.


    Sent from my iPod touch using Tapatalk
  6.    #6  
    Quote Originally Posted by mamouton View Post
    You can't mess up too much with this phone. Was it dialing at one time and then stopped if so just undo what you did.


    Sent from my iPod touch using Tapatalk
    I've had it for about a week, and was just playing with it.
    I never really started using it as a phone until today.

    But yes, you were correct, it was one of the patches.
    I didn't remove them one by one, so I don't know right now which patch was causing this issue.

    I'll be sure to add the patches I had back in one by one, testing as I go.
    Once I figure out which patch it was, I'll post back.

    Thanks for the quick support,
    Berd
    Just call me Berd.
  7. #7  
    You are welcome! Sconix's patches are where I usually start and then add patches on to until a patch won't install. His patches are pretty thorough.

Posting Permissions