Results 1 to 8 of 8
  1. daveross's Avatar
    Posts
    20 Posts
    Global Posts
    54 Global Posts
       #1  
    Crazy calendar bugs??

    I enter an event (for 8:50 pm for example) to occur every Friday night. I click "apply changes to series" as always have done, and as soon as I back swipe out of the calendar, the event disappears and seems to be coming up on my phone for the previous day! When I check Google calendar, it shows on the correct day, but as far as I've seen-as to be expected, the reminder alarm goes off based on the phone date. FYI I always go back in a second time to make additional changes (such as making the event reoccurring) due to ANOTHER calendar bug that sometimes causes the event to disappear as well.


    Any ideas?

    Thanks
  2. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #2  
    I don't have events disappear, but pretty much any recurring event shows up a day early on the phone, but correctly in google calendar. I gave up trying to fix it, I just live with the fact that it doesn't work.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  3. #3  
    sounds like your gmail setting are set to the wrong timezone. Or your phone, or both.
  4. #4  
    That's what happened to me, when I first moved to the west coast. My phone, of course, automatically updated to the new time zone, but I'd forgotten that I needed to manually change it in my google accounts.

    Just an idea, try double checking all your time zone settings and see if something is off, like cantaffordit said.


    Sent from my eVo
    Sent from my favorite gadget!
  5. daveross's Avatar
    Posts
    20 Posts
    Global Posts
    54 Global Posts
       #5  
    Thanks for the replies, my time zones seem correct. In Google Calendar I have it set to GMT Eastern, and one the Pre Network Time Zone is active and it shows the correct date and time.



    ??


    Thanks
  6. #6  
    I have the same problem. also manually set the time zone and still no good. is this a bug with the calendar or with the phone's time settings?
  7. #7  
    its odd because it had been working and i didn't tweak the phone or change any settings and it just started displaying the wrong times...
  8. daveross's Avatar
    Posts
    20 Posts
    Global Posts
    54 Global Posts
       #8  
    It had been working fine, with the 65+ patches I have (including ubercalendar) and then seemingly all of the sudden doesn't work anymore.

    If not for the patches (and the high price) I would have moved on by now to the Epic 4G or something else. These calendar bugs and a few others need to get resolved soon. Now I start getting this "could not take the picture" error usually on the second picture in a row I try to take.

Posting Permissions