Results 1 to 16 of 16
  1.    #1  
    Hey im new here and hoping maybe you guys can help.

    Im a smartphone beginner and have had a Verizon Pre Plus for about 6 months. Its been very smooth and problem-free up until yesterday.

    The low battery notification popped up and i havent been able to pick up any kind of data signal (no 3G, 1x, EV or anything) although the wifi does still work.

    Also i cant find anything in my version of the Pre Plus that lets you update network software so i dont have a clue what to do now. Any suggestions would be much appreciated!
  2. #2  
    In the phone app menu, you can update the network settings as well as the PRL. Try rebooting the phone to fix the current problem with the 3G connection.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    See if this helps. Open the phone app and tap the upper left corner of the screen to get the preferences menu to open. Open preferences and scroll down to the NETWORK options, then set Voice Network to “Automatic”, Enable Data Roaming and turn Data Usage “OFF” then “ON” again.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  4.    #4  
    Quote Originally Posted by vza33 View Post
    In the phone app menu, you can update the network settings as well as the PRL. Try rebooting the phone to fix the current problem with the 3G connection.

    Thats what the help thing says to do but ive searched the phone app menu high and low and i dont see anything about network update. Knowing Verizon they probably took it out

    Also ive restarted and/or shut down about 6 times since this started happening

    Whats PRL?
  5.    #5  
    Quote Originally Posted by not-yet-pre View Post
    See if this helps. Open the phone app and tap the upper left corner of the screen to get the preferences menu to open. Open preferences and scroll down to the NETWORK options, then set Voice Network to “Automatic”, Enable Data Roaming and turn Data Usage “OFF” then “ON” again.
    I tried your suggestion to the T but no dice. Thanks anyway
  6. #6  
    Quote Originally Posted by predemption View Post
    Thats what the help thing says to do but ive searched the phone app menu high and low and i dont see anything about network update. Knowing Verizon they probably took it out

    Also ive restarted and/or shut down about 6 times since this started happening

    Whats PRL?
    I have a Sprint Version, but I would think the menus are the same, but maybe not. PRL stands for Preferred Roaming List.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. #7  
    I just checked Palm's support site for the Verizon Pre Plus. You should have these options:

    3.Make sure Data Usage is enabled. Open Phone , open the application menu, and tap Preferences. Scroll down to the Network section and check Data Usage. If it is OFF, set it to ON. If it is already on, turn it off and then turn it on again.

    4.Check to see if you are roaming. If you see an R at the top of the screen, that indicates that you are roaming. Open Phone , open the application menu, and tap Preferences. Look in the Network section. Set Voice Network to Automatic, and then enable Data roaming if it is not already enabled. Data roaming may result in additional charges.

    5.Update Network Settings. Open Phone , open the application menu, and tap Preferences. Then tap Update Network Settings.

    6.Update the preferred roaming list (PRL). Open Phone , open the application menu, and tap Preferences. Then tap Update PRL.

    7.Select a different network band. Open Phone , open the application menu, and tap Preferences. Tap Network Type and tap one of the following:

    ■2G only: Enables a constant connection to 2G network services. Data connections and transfers occur at 2G speed, which are slower than 3G speed.
    ■3G only: Enables a constant connection to 3G network services. Data connections and transfers occur at 3G speed.
    ■Automatic: Lets your phone automatically select the strongest network signal available. Use this option if your phone is not having difficulty maintaining a network connection.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8.    #8  
    ok i did steps 3 and 4 but

    5.Update Network Settings. Open Phone , open the application menu, and tap Preferences. Then tap Update Network Settings.

    6.Update the preferred roaming list (PRL). Open Phone , open the application menu, and tap Preferences. Then tap Update PRL.

    7.Select a different network band. Open Phone , open the application menu, and tap Preferences. Tap Network Type and tap one of the following:
    none of these options are available on Verizon's Pre Plus for whatever sinister reason unless they have it buried in some other obscure app menu, but its definately not in the Phone app preferences menu. Frustrating!

    Thanks for checking it out for me though!

    I ran a quick test from the device info app menu and apparently theres a probably with my 'modem' (Code 20)
  9. #9  
    Ok, sorry I couldn't help more.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  10. #10  
    I'm thinking one of these things has got to work and you are just doing something wrong. Just call your service, they will help you. Battery went low, then no data, sound s like3g radio is set to turn off when you are low on battery.

    Sent using taptalk.
  11.    #11  
    well after a horribly long chat session with a Verizon expert, and trying a million different settings , theyre just gonna send me a replacement (hopefully they muck it up and send me a Pre 2 since theyre identical twins. Fingers crossed!)
  12. #12  
    Anybody else have any suggestions or updates to this?
    I think I just ran into the same issue. Wifi is great - but data network is toast.
    I doctored it and still have the same problem.

    Just wondering if there anything else I can explore before having to deal with customer service.
    - - - - - - - - - - -
    Gone to digital heaven:
    ..Palm Pilot M100
    ..HandSpring Visor
    ..Kyocera 6035
    ..Treo 600/755
    ..Centro
    - - - - - - - - - - -
  13. #13  
    To close out my last post; Had to go to the Vzw store technical desk; they couldn't salvage it & so they swapped me out with a new one.
    - - - - - - - - - - -
    Gone to digital heaven:
    ..Palm Pilot M100
    ..HandSpring Visor
    ..Kyocera 6035
    ..Treo 600/755
    ..Centro
    - - - - - - - - - - -
  14. #14  
    okay okay. I JUST had this problem and I was freaking out BUT there is a solution.

    You can go to palm support and tether your phone to your computer and reinstall WebOS using WebOS Doctor. Doesn't take that long if you do everything right the first time.

    I'd post the link but I'm a new user.

    Anyway, it solved all my problems and my phone connected right away.

    YAY!
  15. #15  
    Hmm. I also have the modem code 20 on my Verizon Pre Plus, and I cannot maintain a 3G connection; it comes and goes every few minutes.

    I've doctored twice now. The second time it was extremely difficult to activate the phone...because 3G didn't work. This looks bad.
  16. #16  
    I had this problem. I called Verizon and they walked me through a bunch of steps. Problem seemed to go away, but later on in the day I realized it hadn't. I called again, and they shipped me a replacement right away. After I got off the phone with them, 3G was back working again.

    Moral of the story: If you have a problem with your Pre Plus, and it's under warranty, call Verizon. They will replace your phone after the second phone call!

    (also fixed by USB door crack on 1st phone )
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

Posting Permissions