Results 1 to 12 of 12
  1.    #1  
    I downloaded the Apps I thought I'd want with Preware. then selected the ones I wanted to install. However, I don't see the apps in the launcher. The Preware list shows the option to remove those I though I had installled, yet I do not see them in the launcher window. What am I doing wrong? Much appreciated in advance for the advice!
  2. #2  
    Did you download applications or patches?
  3. #3  
    anything you grab from preware is automatically installed.
  4. #4  
    Quote Originally Posted by Cantaffordit View Post
    anything you grab from preware is automatically installed.
    +1
    I already ask myself: How can you download but not install with preware?
  5. #5  
    I think the OP is saying the apps he downloaded don't show up in the launcher.

    OP: please list what you have downloaded and ONLY THEN can anyone tell you if you should see something in your launcher for what you downloaded...
  6. #6  
    I'm having this issue too.

    I downloaded and installed LED Torch but it doesn't show up in the Launcher or Installed Apps. wIRC installed fine though...
  7. #7  
    Did you try a luna (or even device) restart?

    EDIT: I assume you don't have webOS 2.x?
  8. #8  
    also, start typing the name of the app to see if it pops up.

    patches won't show up in the launcher, however.
  9. #9  
    Fixed my missing LED Torch issue. I'm such a noob lol
    Want to keep up with my exciting new projects? You know where to find me.
  10. #10  
    Quote Originally Posted by Garrett92C View Post
    Fixed my missing LED Torch issue. I'm such a noob lol
    Why not telling how?
  11. #11  
    Oh sorry lol. I just had to Luna Reboot. For some reason, Preware forgot to tell me it was required for LED Torch...
    Want to keep up with my exciting new projects? You know where to find me.
  12.    #12  
    Both. I found the apps. And the patches for the standard apps.

    Slow - but I'm learning.

    Thanks!

Posting Permissions