Page 2 of 12 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 234
Like Tree1Likes
  1.    #21  
    Quote Originally Posted by kbrabble View Post
    I cant get this to work either. Data will turn on when one of the apps is launched, but it dose not turn off after the app has been closed.
    Also I there is a timer in Group 4 of Data On Mode that turns the data connection on for 5 minutes. So if you are in that 5 minute window data will not shut off regardless of what apps are open, closed or in the foreground.
  2. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #22  
    The problem seems to be with Mobile Hotspot and Neato. With the trigger for either of these apps, the data connection never turns off. Will have to do some more testing with these.
    Last edited by kbrabble; 09/14/2010 at 01:13 PM.
  3. #23  
    Quote Originally Posted by kbrabble View Post
    The problem seems to be with Mobile Hotspot and Neato. With the trigger for either of these apps, the data connection never turns off. Will have to do some more testing with these.
    What if you make a separate normal profile that is triggered by Hotspot, and then have profile revert back to default upon closing Hotspot?
  4.    #24  
    Quote Originally Posted by kbrabble View Post
    The problem seems to be with Mobile Hotspot and Neato. With the trigger for either of these apps, the data connection never turns off. Will have to do some more testing with these.
    Hmmm yea that's funny because it used to work fine for me but since 2 days ago I have noticed that my phone was in Data on all day. I thought the timer just went off but your right it was never shutting off. I just removed Mobile hotspot and Neato from on background and now it works fine. That is definitely a bug with Mode Switcher. Nice catch
  5.    #25  
    Quote Originally Posted by luau joe View Post
    What if you make a separate normal profile that is triggered by Hotspot, and then have profile revert back to default upon closing Hotspot?
    I just looked into this idea. Its a good idea but unfortunately not possible. If you make a Normal profile called Hotspot and turn on data on when it is triggered. You still need a way to trigger it. You can only open an app once the mode is already triggered. You cant trigger a mode by opening an app only by its state(foreground or background) but not opened or closed.

    You could still make this mode and trigger it manually which stinks but it seems like the only work around unless you want to keep Mobile hotspot and Neato in the foreground when you use them....or until this bug gets fixed..*cough*Sconix*cough*
  6. #26  
    Where do the exported mode files go if it allows me to skip all the setup...?
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  7.    #27  
    Quote Originally Posted by spudland View Post
    Where do the exported mode files go if it allows me to skip all the setup...?
    1.First you have to copy the Exported Modes files to your google docs account.

    2. Open Mode Switcher and then click the top left to open the options and you will see import.

    3. Click it and it will ask for your google docs email and password. Type it in and hit submit(or whatever the submit button is called)

    4. Then you will see both exported mode files you loaded onto your google docs. Click them and they get loaded.

    Let me know if this helps and Ill put it in the first post for everyone.
  8. #28  
    @drahgon I restarted from scratch and have it partially working. I am adding triggers one at a time.

    I noticed you changed the set up slightly in the first post. I like the edits. It is very easy to follow.

    I am still working on your original design. I have learned a lot about grouping triggers. Had not done much with that. Thanks for the example.

    I will post more once I get some app triggers in there. This is where I found I was having trouble. One odd thing is just opening my launcher used to trigger my original set up. That was weird. I am going to add apps one at a time to see where the issue lies.
  9. #29  
    Quote Originally Posted by drahgon View Post
    1.First you have to copy the Exported Modes files to your google docs account.

    2. Open Mode Switcher and then click the top left to open the options and you will see import.

    3. Click it and it will ask for your google docs email and password. Type it in and hit submit(or whatever the submit button is called)

    4. Then you will see both exported mode files you loaded onto your google docs. Click them and they get loaded.

    Let me know if this helps and Ill put it in the first post for everyone.
    Ended up putting in all the events manually as every time I tried to go into import mode the phone would just sit there doing nothing even though I had entered all the required info for g-docs...oh well, thanks anyway!
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  10.    #30  
    Quote Originally Posted by spudland View Post
    Ended up putting in all the events manually as every time I tried to go into import mode the phone would just sit there doing nothing even though I had entered all the required info for g-docs...oh well, thanks anyway!
    Yea actually I tried to do an import not to long ago and same thing happen. I fixed it. Apparently MS is super picky about the name of the files. MSMODE needs to have a space after it. The files I have are name MSMODE-

    SO I had to add a space between MSMODE and the hyphen. Also when you upload the files to google docs you have to click the little checkbox that says convert to google docs format.

    Besides that though. Did you get it working?
  11.    #31  
    Quote Originally Posted by palmuse View Post
    @drahgon I restarted from scratch and have it partially working. I am adding triggers one at a time.

    I noticed you changed the set up slightly in the first post. I like the edits. It is very easy to follow.

    I am still working on your original design. I have learned a lot about grouping triggers. Had not done much with that. Thanks for the example.

    I will post more once I get some app triggers in there. This is where I found I was having trouble. One odd thing is just opening my launcher used to trigger my original set up. That was weird. I am going to add apps one at a time to see where the issue lies.
    Thanks. I figured all that text made it look kind of daunting to setup. But its actually pretty simple. I just added every possible step in case someone out there was a complete newbie. I also changed a few battery triggers for longer life. I had been thinking of adding them on my own phone for a while I finally did so I decided to update the post as well.

    No problem glad I could help. Making modes in mode switcher is actually pretty difficult I think for average user. Its almost like programming.

    That is really weird. Thats never happened with me.
  12. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #32  
    Quote Originally Posted by drahgon View Post
    Hmmm yea that's funny because it used to work fine for me but since 2 days ago I have noticed that my phone was in Data on all day. I thought the timer just went off but your right it was never shutting off. I just removed Mobile hotspot and Neato from on background and now it works fine. That is definitely a bug with Mode Switcher. Nice catch
    Even with mobile hotspot set to forground, it does not work correctly. If I launch mobile hotspot, data turns on. When I close it, data turns off. However, if I enable hotspot, then disable it, and close the app, data remains on. Perhaps it has something to do with my phone being a Sprint phone and using freetetherd to run mobile hotspot...

    Quote Originally Posted by luau joe View Post
    What if you make a separate normal profile that is triggered by Hotspot, and then have profile revert back to default upon closing Hotspot?
    I am playing around with this idea. A normal mode that turns on data, wifi, and launches Mobile Hotspot. Then turns everything off and closes hotspot when the mode closes. Then it can just be launched from the mode menu.
  13. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #33  
    I used this setup at work this evening. I usually have less than 20% battery remaining, if it does not die on my before returning home. Tonight, with Data on Demand working, I have 48% battery remaining. Thats a big improvement! Still a few quirks to work out, but overall appears to work very well. Thanks again drahgon.
  14. #34  
    I'll have to look at the initial instructions again. I couldn't get the Phone Only mode to turn the data connection off when the battery level went below 30%. Could the patches to turn the data connection on/off from the device menu be causing this?
  15.    #35  
    [QUOTE=kbrabble;2661259]Even with mobile hotspot set to forground, it does not work correctly. If I launch mobile hotspot, data turns on. When I close it, data turns off. However, if I enable hotspot, then disable it, and close the app, data remains on. Perhaps it has something to do with my phone being a Sprint phone and using freetetherd to run mobile hotspot...
    /QUOTE]

    I just tried this with Mobile Hotspot set to foreground worked perfectly. I started it turned it on, then shut it off and closed it. No problems Data turned on, then off. I'll do a little more testing to see if I can reproduce the problem. I have a sprint phone too BTW.
  16.    #36  
    Quote Originally Posted by kbrabble View Post
    I used this setup at work this evening. I usually have less than 20% battery remaining, if it does not die on my before returning home. Tonight, with Data on Demand working, I have 48% battery remaining. Thats a big improvement! Still a few quirks to work out, but overall appears to work very well. Thanks again drahgon.
    That's great! Glad to know if working for other people. Don't forget as well that once your phone hit Phone Only mode you would have had another 3-5 hours before your phone died as well. If you have Wi-Fi in your house though I recommend you you change the battery lever trigger in groups 2-4 to High Limit 100% it will make a big difference.
  17.    #37  
    Quote Originally Posted by hrminer92 View Post
    I'll have to look at the initial instructions again. I couldn't get the Phone Only mode to turn the data connection off when the battery level went below 30%. Could the patches to turn the data connection on/off from the device menu be causing this?
    No its not the patch, because I have the same patch and it works well. Double check Phone Only mode. Make sure that it is a Normal mode not a Modifier Mode and that Block is set to Other Modes so that no other mode can override it. Also check that the Connection settings set Data to Disabled
  18. scottw911's Avatar
    Posts
    56 Posts
    Global Posts
    77 Global Posts
    #38  
    Quote Originally Posted by drahgon View Post
    Yea actually I tried to do an import not to long ago and same thing happen. I fixed it. Apparently MS is super picky about the name of the files. MSMODE needs to have a space after it. The files I have are name MSMODE-

    SO I had to add a space between MSMODE and the hyphen. Also when you upload the files to google docs you have to click the little checkbox that says convert to google docs format.

    Besides that though. Did you get it working?
    Gone through all those steps and still nothing showing up in the "Import Mode" screen. Aaarrrggghh! This is getting frustrating.
  19. scottw911's Avatar
    Posts
    56 Posts
    Global Posts
    77 Global Posts
    #39  
    Wait, scratch that. The modes are invisible on my phone. When I tapped the blank area of the screen in Import Mode, the screen flashed and returned to the MS home screen with the modes imported.

    Now to give it a try.
  20.    #40  
    Quote Originally Posted by scottw911 View Post
    Wait, scratch that. The modes are invisible on my phone. When I tapped the blank area of the screen in Import Mode, the screen flashed and returned to the MS home screen with the modes imported.

    Now to give it a try.
    Great. Make sure you remove the Application Trigger for Mobile Hotspot in the Background. We found a bug with that setting I'm going to update the exported files to take that out.
Page 2 of 12 FirstFirst 1234567 ... LastLast

Posting Permissions