Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Someone in Pre Land heelp meee! My pre has been acting strange and today it just went off the deep end. It started sending texts on it's own to only one person on a different network ( I am on Sprint, the other phone is a pay as you go) and m phone will receive random texts from the other persons phone. Yesterday I was trying to run more tan one app and it froze and rebooted. Today I had a full mailbox of postmaster failed messages. I hadn't sent anything. I started opening them and found several email addresses I hadn't seen or heard of in over ten years that I am "sending" mail to. I looked on Symantec for mobile antivrus and webOS isn't supported. What do I do? I also need to mention my Pre is stock. It is patch free and I have not overclocked it. It is fifteen months old.
    Last edited by Runwayelf; 09/07/2010 at 12:25 AM.
  2. #2  
    with webos being a web based os we need virus protection. That's scary
  3. #3  
    What did you do to (or with) the phone just before this happened?

    First thing you might wanna try is a 5 minute battery pull. Then let's see what happens.
  4.    #4  
    I did that first thing. I'm wondering if it's going to happen again tonite. I didn't think to look at what time the messages were supposedly sent.
  5. #5  
    i'm pretty sure it's not a virus, but you'll definitely want to run it through the webos repair utility
  6. #6  
    Hey look!
    I found this thread (with alot of stuff in it) from a year ago -

    Full:
    http://forums.precentral.net/palm-pr...rus-webos.html

    Mobile:
    http://m.forums.precentral.net/palm-...rus-webos.html

    Good luck
  7.    #7  
    I have to say, I am certainly gobsmacked. Then I feel a little dumb because since it is open sourced I should have expected something of this sort. So much for living in blissful ignorance... Or should I say arrogance?
  8. #8  
    100% gaurantee it's not a virus
  9.    #9  
    Ok. What do you think it is?
  10. #10  
    Could be anything from a bug to some patches not behaving well together.
    Follow jeffreb's advice and that should clear it up
  11.    #11  
    I haven't patched or overclocked my Pre. It's stock. It is fifteen months old.
  12. #12  
    Sounds like your computer may have a problem or that somebody is spoofing your email address. You said the failed messages were in your mailbox. This means that something sent email using your email account as the return address. It doesn't have to be your phone which sent the mail, your phone just received the failure notices since it is checking your mailbox for you.
  13. #13  
    Quote Originally Posted by dbdoinit View Post
    Hey look!
    I found this thread (with alot of stuff in it) from a year ago -

    Full:
    http://forums.precentral.net/palm-pr...rus-webos.html

    Mobile:
    http://m.forums.precentral.net/palm-...rus-webos.html

    Good luck
    Conspiracy Theory Much?

    Quote Originally Posted by 063_xobx View Post
    100% gaurantee it's not a virus
    Agreed!

    Quote Originally Posted by gerrymad View Post
    Sounds like your computer may have a problem or that somebody is spoofing your email address. You said the failed messages were in your mailbox. This means that something sent email using your email account as the return address. It doesn't have to be your phone which sent the mail, your phone just received the failure notices since it is checking your mailbox for you.
    Agree w/ this also.


    There is a reason that Macs dont get virus', its because they dont have enough market to get the virus creators off, They thrive on how many machines they can get to go down at a time.
    WebOs is 2% of the smartphone market and thats not enough to mess with, I mean if someone wanted to create a virus for a Phone they would go after Iphone not WebOs.

    Lastly if you haven't installed any patches then your Pre probably doesn't have the devmode enabled so theres no way to get in anyway. Also if it were a virus do you really think your Pre would be the only one affected?
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  14.    #14  
    It has to be in Exchange... It nabbed my hotmail again minutes ago. I do not have a home computer. I do most things on my Pre.
  15.    #15  
    Crap. Am I going to have to shut that email down?
  16.    #16  
    Don't know.. That's why I asked for help.
  17. #17  
    maybe visit to the doctor and reset to factory settings. I know you will end up loosing pictures, text messages and call logs but back to stock pre. Call palm support if doctor doesnt help
    If this helped you hit thanks.
  18. #18  
    maybe visit to the doctor and reset to factory settings. I know you will end up loosing pictures, text messages and call logs but back to stock pre. Call palm support if doctor doesnt help
    If this helped you hit thanks.
  19. #19  
    you will not lose pics as the usb drive is no longer affected by the Dr.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  20. #20  
    had the same thing happen to my email account. It was hotmail and someone was able to turn on my auto response and have it send things out automatically. I just turned it off, erased what they wrote and CHANGED MY PASWORD (Important). That fixed it %100.
    Vote for QuickOffice for Palm Pre!
    http://quickoffice.ideascale.com/a/dtd/21866-5219
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions