Results 1 to 10 of 10
  1.    #1  
    Problem: If I type "deftones" (or anything else) in universal search and hit enter it will open a web browser and go to the website http://undefineddeftones/ ... That website doesn't exist so the browser goes no where.

    If I type something with spaces it will replace the spaces with "%20" For example search for "deftones rock" will go to http://undefineddeftones%20rock/

    If instead of hitting enter I just tap google or anything else it works as expected.

    I used to have keytoss patch installed but I have removed it. I Just ran emergency patch recovery and then webOSrepair utility. It fixed some file related to root. IDK ... but it didn't fix the universal search problem.

    I'm guessing this is some remnant of the keytoss patch that is still installed because keytoss would take over the enter key and send you to keytoss website if you hit enter (which would then fwd you to google)

    Help.
  2. #2  
    It sounds like your browser isn't Google search defaulted, so it's literally just putting deftones in the field, not searching for it with google.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3. #3  
    that web site is just still listed as a website still up and running on the world wide web. maybe try delete cookies and history and cache and see if that works for you . really it should work though.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    If you have Preware, I would recommend running EPR Emergency Patch Recovery. First update your patches in the Save Patches List(also backup with Save/Restore just in case), then run EPR. After the restart load Preware again and go to the Saved Package List and tap Install Packages. Luna restart and you should be good.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    Quote Originally Posted by vza33 View Post
    If you have Preware, I would recommend running EPR Emergency Patch Recovery. First update your patches in the Save Patches List(also backup with Save/Restore just in case), then run EPR. After the restart load Preware again and go to the Saved Package List and tap Install Packages. Luna restart and you should be good.
    I already did that (as stated in OP)
  6. #6  
    did you try clearing cache cookies and history ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    Oh! I got it. While in preferences I was deleting the cookies and catch and I found the problem. Default search engine was set to 'Keytoss' With a tap it let me switch it to google. Keytoss patch clearly has left some code behind.
  8. #8  
    kool lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    Quote Originally Posted by kill_Dano View Post
    I already did that (as stated in OP)
    Opps! Sorry I missed that. Lol
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  10. #10  
    Thanks for finding the "workaround". In the preferences menu. Clearly Keytoss left some code behind for me as well. I wish I could get it to work again.

    One of the things that confuses me in the forums, regarding Preware and the WebOS Doctor, is that I am never sure if I am seeing the latest information, since some of the threads go back for about a year.

    However, I still am able to survive thanks to nice threads like this.

Posting Permissions