Page 65 of 68 FirstFirst ... 15 55606162636465666768 LastLast
Results 1,281 to 1,300 of 1350
Like Tree1Likes
  1. #1281  
    Does anyone know how to remove the doctor from Ubuntu and run it on windows? Or get the phone to stop disconnecting under Ubuntu? I am stuck right now and seriously need help. Btw, using it in VirtualBox.

    Edit: Ok I am just using Dropbox. Flashing now! I need to just make a Linux box. On another note, I mated the Pre Plus to the slider on back of the Pre, came out great so far. Keyboard and touchscreen work for sure.
    Last edited by Meltedwire; 04/26/2011 at 07:18 PM. Reason: Update
    - Jeff
    Palm Pre- and a 32 GB TouchPad.
  2. itZmePre's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #1282  
    Quote Originally Posted by Meltedwire View Post
    Does anyone know how to remove the doctor from Ubuntu and run it on windows? Or get the phone to stop disconnecting under Ubuntu? I am stuck right now and seriously need help. Btw, using it in VirtualBox.
    You need to look into "shared folders" in VirtualBox. It allows you to access a folder between the two different OS's.

    Heres's a link to share from WinXP as the host OS and Ubuntu as the guest OS.
    Virtual Box Shared Folder between WinXP host and Ubuntu guest : Tao's Sun Blog

    Alternatively, if you can get your USB pendrive/thumbdrive to be recognized in VirtualBox you could just save it to the drive and then read it in Windows.

    If you run the webosdoctor from a terminal line instead of the GUI you can watch the activity in the terminal window and you will see it is normal to lose connection at 4% and come back around 8%.
    The command to run in a terminal (applications>accessories>terminal) is "java -jar WhateverDoctorName.jar" without the quotes.

    Hope it helps.
    -- Kevin
  3. #1283  
    I put the AT&T comm board into my old Sprint- handset. Does anyone know which webos doctor I can use to have a wifi only device (I am aware of the 2.1.0 Upgrade scripts adding "--wifi-only" to the script)? The comm board was new and never activated on any networks... Can I use the script one for AT&T pre+?
  4. #1284  
    This worked great except, now I has greatly reduced Wifi and bluetooth. I have triple checked the antennas. The wires are laying nicely white under black and not twisted. I double checked the tokens, they too are correct. Any ideas, would be so appreciated.
    - Jeff
    Palm Pre- and a 32 GB TouchPad.
  5. #1285  
    aaand as soon as i posted it I saw what a twip I was being
  6. #1286  
    Quote Originally Posted by Meltedwire View Post
    This worked great except, now I has greatly reduced Wifi and bluetooth. I have triple checked the antennas. The wires are laying nicely white under black and not twisted. I double checked the tokens, they too are correct. Any ideas, would be so appreciated.
    It looks like you swapped over the memory board and the comm board? If so, did you confirm good contact on the memory board with the part referenced in this thread?
  7. #1287  
    I ended up using the Verizon display, soc, etc.. (the entire front). I have it apart now, I am not noticing anything wrong. This was water damaged however. I have cleaned the connection you pointed out, and bent the tab up to make better contact... Booting...
    Booting... (you get the point).

    And behold... ABSOTUTELY is my favorite person in the world right now. Thank you so much!!!!!!
    - Jeff
    Palm Pre- and a 32 GB TouchPad.
  8. #1288  
    I just won a Verizon Pre Plus off Ebay and looking to replace my heavily damaged Pre Minus. I currently have 2.1 on my Pre-, but 1.4.5 on my Palm Profile since I did the upgrade the first day it was available. My question is, with my current setup, do I have to do anything differently from what's on the first page? Thanks.
  9. #1289  
    I would flash your Pre- to 1.4.5. It may not be nessisary but I would just so you are starting at the same level as the procedure.
    Im a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  10. #1290  
    Well, I finally have my Verizon Pre Plus. I have my Sprint Pre tokens. Can I go straight to 2.1 by using the "meta-sprint-pre-2.1.0" script and insert my tokens into that doctor instead of a 1.4.5 doctor? I've read as much as possible before doing this, but I think I should be okay. My Sprint Pre is at 2.1, but my profile is at 1.4.5 so I shouldn't have any problems logging into my profile (I hope).

    Also, did anyone else catch that the "Show Properties" app doesn't seem to email all the tokens required for the comm board swap? The email was missing tokens such as "ProdSN, WifioADDR, BToADDR, PalmSN, ProdoID, PN".
  11. #1291  
    Quote Originally Posted by Croathlete View Post
    Also, did anyone else catch that the "Show Properties" app doesn't seem to email all the tokens required for the comm board swap? The email was missing tokens such as "ProdSN, WifioADDR, BToADDR, PalmSN, ProdoID, PN".
    Show Properties has both "All" and "Comms Swap" options. If you want all the tokens, chose the "All" option.

    None of the tokens you have listed above are related to the comms board - they are all associated with the OMAP system board, which is not swapped.

    The PRODoID token needs to be added manually, because it is different depending upon which device configuration you are creating.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #1292  
    Quote Originally Posted by rwhitby View Post
    Show Properties has both "All" and "Comms Swap" options. If you want all the tokens, chose the "All" option.

    None of the tokens you have listed above are related to the comms board - they are all associated with the OMAP system board, which is not swapped.

    The PRODoID token needs to be added manually, because it is different depending upon which device configuration you are creating.

    -- Rod
    The Sprint Pre Plus guide on webOSInternals, which I believe is only a comms swap, says that those tokens are required in castle.xml.
  13. #1293  
    Quote Originally Posted by Croathlete View Post
    The Sprint Pre Plus guide on webOSInternals, which I believe is only a comms swap, says that those tokens are required in castle.xml.
    Then whoever contributed that page to the wiki is wrong. Those tokens have nothing to do with the cellular connection, nor are they passed to the palm profile server or app catalog server.

    In any case, if you feel you need all the tokens, just use the Show Properties option to email you all the tokens.

    -- Rod
    Last edited by rwhitby; 05/06/2011 at 05:31 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #1294  
    I have just started experiencing phone radio problems. I get a message that the phone is locked & I also cannot get internet access. its as if the phone radios are off. its says they are on both data & phone. Only a battery pull gets it back to working for 1 call only then its doing it again.

    I tried to run both of the Doctors over & now I cant get 2.1 or 1.4.5 to boot up. I get a message:
    Phone Error

    Your phone is experiencing an error
    that cannot be resolved.

    Visit palm.com/support/ for help.

    Icant take a screen shot because i cant get the phone past this screen. Ipushed the buttons to take a screen shot but cant get to USB mode to see if the pics in there.

    After a couple battery pulls & endless loops i was able to force USB mode, here is the screenshot. Also posted screen shots of when i did get it to boot up, No radios working at all. These are 1.4.5. Didnt take any 2.1.0 screenshots.

    I dont know where to get an error log to post one since its not giving any errors. I posted what i did get and the rest is just the radios not working. Both data and phone. only works after a reboot and then one text or one email or one call and thats it.

    I cant even connect to WIFI i get ip configuration failed, also IP address stays at 0000. Posted a screen shot.

    Trying to see if this is software or hardware related. It appears to be doing it once the screen goes to sleep. Radios do come on after reboot but thats it. I even ran repair utility and it found no errors in 1-4-5
    Attached Images Attached Images
    Last edited by bodyshop; 05/07/2011 at 02:43 PM.
    Sprint Pre Plus - Black Silver White Theme 2.1 w/Sconix advanced patches, F102B & SWW
  15. #1295  
    I used this thread to swap radios from my Palm Pre to a brand new Pre Plus. It seemed to work until I tried to make an actual phone call: I can't hear the other person, and they can't hear me. Unless I'm on speakerphone! The speaker phone consistently works. Using the headset jack, or just the regular phone speaker, there's no sound.

    The model number and carrier are correct in the device info screen. The google map gps feature works.

    Playing something in YouTube is also silent. So, it's not totally broken, but broken :-)

    Any ideas, perhaps a likely candidate for a loose cable that might explain the symptoms?
  16. #1296  
    Fixed already! Embarrassingly, it was a problem I saw someone else mention on this thread :-) The pull-tab for the battery was underneath something it shouldn't have been underneath. Just slid it out (without having to disassemble the unit) and it worked! Very happy.
  17. #1297  
    Nevermind, I did a google search & found a thread on this. Funny searching the same thing on this site gave me a bunch of threads with 1000's of post but none of them were what I was looking for. Google took me straight to what I needed, it was here on Precentral though.
    Last edited by bodyshop; 05/08/2011 at 11:15 AM.
    Sprint Pre Plus - Black Silver White Theme 2.1 w/Sconix advanced patches, F102B & SWW
  18. #1298  
    OK, so it's been over a month now since I upgraded my Pre Plus to Sprint

    After a rough start, it's been working great, and I'm quite pleased.

    I do have one question. Is there a way to get the DEC number from the phone?

    In the process of upgrading my Pre Plus, I somewhat foolishly discarded my old Pre-, which has the label under the battery with the DEC number you need for activating the phone. Actually, I gave it to my 10-year-old son, who had a grand time with his 8-year-old cousin tearing it apart.

    Here's what happened. Shortly after I did the upgrade process, I despaired 'cause it wasn't working properly. I used my discount to buy a Samsung Epic, and activated on my number. But I immediately hated it, really hated it, and decided to somehow get my Pre Plus working properly, or live with it, and I forced the Epic on my wife (she's OK with it). So...

    Now I had an unactivated Pre Plus and an activated Epic with my phone number. Well, with only a little difficulty, I got the Epic activated with my wife's number. But getting the plus activated with my number was another story. The Sprint web site wouldn't do it without the DEC number, which by that time was long gone. I called Sprint, and the CSR said, "what's the DEC number on the label under the battery?" I said, "uhhh, I'll call you back." It was late at night, and I had to catch a plane in the morning, and I really didn't want to go on a business trip without my Pre. Well, after trying to figure out the DEC number, with no luck, I called Sprint back.

    This time, I actually 'fessed up and told them what I did. They put me through to a level 2 tech. "No problem, let's see if I can help you." He was able to find my DEC in my history and activate it. And the rest is history.

    So, the moral of the story is, if you're very nice and patient on the phone, Sprint will help you, even if you've done something a little out of the ordinary.

    Then after he got it activated, we had a nice time exchanging opinions about where Palm (RIP) went wrong with the Pre.

    But, after all that, I would like to know my DEC number, just in case some day I want to activate this device on a different number.

    So, can anyone help with that?
  19. #1299  
    Trying to bake the tokens into the 2.1 script and getting stuck here:
    matteebee@ubuntu:~/meta-doctor$ mkdir -p downloads
    matteebee@ubuntu:~/meta-doctor$ wget downloads/nameofdoctor.jar http://palm.cdnetworks.net/rom/prepl...u-wr-2.1.0.jar
    --2011-06-06 07:17:41-- http://downloads/nameofdoctor.jar
    Resolving downloads... failed: Name or service not known.
    wget: unable to resolve host address `downloads'
    --2011-06-06 07:17:51-- http://palm.cdnetworks.net/rom/prepl...u-wr-2.1.0.jar
    Resolving palm.cdnetworks.net... 174.35.52.131, 174.35.52.133
    Connecting to palm.cdnetworks.net|174.35.52.131|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2011-06-06 07:17:52 ERROR 404: Not Found.
    Also tried:
    matteebee@ubuntu:~/meta-doctor$ wget downloads/webosdoctorp101ueu-wr-2.1.0.jar http://palm.cdnetworks.net/rom/prepl...u-wr-2.1.0.jar
    --2011-06-06 07:23:39-- http://downloads/webosdoctorp101ueu-wr-2.1.0.jar
    Resolving downloads... failed: Name or service not known.
    wget: unable to resolve host address `downloads'
    --2011-06-06 07:23:49-- http://palm.cdnetworks.net/rom/prepl...u-wr-2.1.0.jar
    Resolving palm.cdnetworks.net... 174.35.52.138, 174.35.52.133
    Connecting to palm.cdnetworks.net|174.35.52.138|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2011-06-06 07:23:49 ERROR 404: Not Found.

    Any help would be appreciated!
    Last edited by matteebee13; 06/06/2011 at 09:25 AM.
  20. #1300  
    Your wget command is wrong. Either just type:

    Code:
    wget http://palm.cdnetworks.net/rom/preplus/p210r0d03142011/eudep210rod/webosdoctorp101ueu-wr.jar
    and rename it after you download it or type:

    Code:
    wget http://palm.cdnetworks.net/rom/preplus/p210r0d03142011/eudep210rod/webosdoctorp101ueu-wr.jar -O downloads/webosdoctorp101ueu-wr-2.1.0.jar
    EDIT: Just to explain your error message, you can see that with the way you wrote it, it was using the location you wanted to save the file in as the location to pull the file from and died because it couldn't find http://downloads/webosdoctorp101ueu-wr-2.1.0.jar. It was then treating your http//palm....webosdoctorp101ueu-wr-2.1.0.jar link as a second file to download, however, you used the wrong link (it should end with webosdoctorp101ueu-wr), so it returned a 404 error. If you type 'wget --help' or 'man wget' at the terminal, you can find more information about how to use the wget command.
    Last edited by malpha; 06/06/2011 at 10:39 AM.
    screwdestiny
    PSN Twitter Last.FM

Tags for this Thread

Posting Permissions