Page 61 of 68 FirstFirst ... 11515657585960616263646566 ... LastLast
Results 1,201 to 1,220 of 1350
Like Tree1Likes
  1. #1201  
    Quote Originally Posted by fusion158 View Post
    I just converted a Verizon Pre Plus to an O2 Pre Plus by swaping out the whole back half of the phone and slider. I know the comms board is the only thing that needs swapping but the pre plus I bought was missing a keyboard so this was easier. Anyway, everything went fine, followed the instructions and it worked like a charm. But then I found a problem. I can't charge my battery. The lightning bolt icon appears to show that it's connected but when I look in Govnah the current draw is around -14mA instead of being +xxxmA. I left it charging for about 2 hours and the battery charge dropped by 1%. I double checked the tokens for the battery and they are correct. Any idea what is going on?

    EDIT:
    The battery is fine as I was just using it in my Pre- before the upgrade.
    How did you transfer the tokens? I bet you didn't use Show Properties. I really wish a moderator could fix the first post to say this.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #1202  
    Quote Originally Posted by fusion158 View Post
    I just converted a Verizon Pre Plus to an O2 Pre Plus by swaping out the whole back half of the phone and slider. I know the comms board is the only thing that needs swapping but the pre plus I bought was missing a keyboard so this was easier. Anyway, everything went fine, followed the instructions and it worked like a charm. But then I found a problem. I can't charge my battery. The lightning bolt icon appears to show that it's connected but when I look in Govnah the current draw is around -14mA instead of being +xxxmA. I left it charging for about 2 hours and the battery charge dropped by 1%. I double checked the tokens for the battery and they are correct. Any idea what is going on?

    EDIT:
    The battery is fine as I was just using it in my Pre- before the upgrade.
    Double check the tokens, as this always happens when the tokens aren't correct. Usually the last few numbers are left out of the batt tokens.

    Did you use Show Properties app?
  3. #1203  
    It seems ROD was answering this at the same time I Was typing my reply.
  4. #1204  
    No, I just used Interlanz Pro and took a photo with my camera. Luckily I can still boot the old Pre and access the tokens so I wont have to do more disassembly and assembly. I'll post back with results of my findings.
  5. #1205  
    Quote Originally Posted by fusion158 View Post
    No, I just used Interlanz Pro and took a photo with my camera. Luckily I can still boot the old Pre and access the tokens so I wont have to do more disassembly and assembly. I'll post back with results of my findings.
    Go back to the person who told you to capture your tokens that way, and tell them that it's a really really bad idea to do it that way, and they should tell people to use the Show Properties app instead. Please, go do that right now. Yes, right now - tell that person right now, cause I'm getting sick of continually telling people that what you did is the wrong way to do it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #1206  
    Well your way was a complete success. I now have a Pre Plus with an un-doctered webOS 2.1 and the ability to charge a battery I just checked and the author of this guide hasn't been online since last year. Maybe a moderator could make a modification to the guide?
  7. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1207  
    I not going to do this myself but i was just messing around with cygwin to try to learn. This is the error message im getting,
    fatal: destination path "meta-doctor" already exists and it is not an empty directory.

    What do I do next?
  8. #1208  
    Quote Originally Posted by 9520G View Post
    I not going to do this myself but i was just messing around with cygwin to try to learn. This is the error message im getting,
    fatal: destination path "meta-doctor" already exists and it is not an empty directory.

    What do I do next?
    Continue to read up and learn.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  9. #1209  
    ok, I have a new error here, trying to "2" my sprint pre-, planning on a comm board swap, have my tokens ready, but I keep running into issues with my meta-doctor process.. I was getting the error when trying to make unpack: please download the correct version and move to downloads/webos...
    so, I renamed the dr file to webosdoctorsprint-.jar and ran make unpack again, this time it gets farther, but end up getting error 11.. Specifically: caution: filename not matched: redources/sprint.tat, make: *** [build/pre2--sprint-/.unpacked] Error 11
    I've tried to follow the Wiki, but I keep getting the same problem. :/
    tp
  10. #1210  
    Quote Originally Posted by thePretender View Post
    ok, I have a new error here, trying to "2" my sprint pre-, planning on a comm board swap, have my tokens ready, but I keep running into issues with my meta-doctor process.. I was getting the error when trying to make unpack: please download the correct version and move to downloads/webos...
    so, I renamed the dr file to webosdoctorsprint-.jar and ran make unpack again, this time it gets farther, but end up getting error 11.. Specifically: caution: filename not matched: redources/sprint.tat, make: *** [build/pre2--sprint-/.unpacked] Error 11
    I've tried to follow the Wiki, but I keep getting the same problem. :/
    tp
    2ing your sprint pre is a different thread. Try this http://m.forums.precentral.net/palm-pre-2/271193-pre-2-sprint-step-step-conversion-guide.html
    Last edited by bodyshop; 03/29/2011 at 09:36 AM.
  11. #1211  
    [QUOTE=bodyshop;2923304]2ing your sprint pre is a different thread. Try this
    thanks, i'll try on that one, but I'm pretty sure I have posted already, maybe I thought I did but it was on this thread that I was thinking..
    later,
    tp
  12. #1212  
    I am getting ready to do a pre plus conversion.

    Here is the token file I e-mailed myself is these all the tokens or am I missing some It seems the list on the openeing post has a lot more? I put question marks in insteed of my values to be safe.

    <Section name="tokens" type="token" size="4KB">
    <Val name="BATToCH" value="?" action="overwrite"/>
    <Val name="BATToRSP" value="?" action="overwrite"/>
    <Val name="DMCARRIER" value="?" action="overwrite"/>
    <Val name="DMCLoAUTHNAME" value="?" action="overwrite"/>
    <Val name="DMCLoAUTHPW" value="?" action="overwrite"/>
    <Val name="DMCLoNONCE" value="?" action="overwrite"/>
    <Val name="DMMODEL" value="?" action="overwrite"/>
    <Val name="DMSVRoAUTHPW" value="?" action="overwrite"/>
    <Val name="DMSVRoNONCE" value="bz?" action="overwrite"/>
    <Val name="ModemSN" value="?" action="overwrite"/>
    </Section>
    Last edited by SprintPre-1983; 03/30/2011 at 10:28 PM.
  13. #1213  
    It worked! Whoo hoo! I've never been so thrilled to have essentially a replacement for my previous device! What a thrill it was to see the phone connect and have it say "Sprint" in the upper left-hand corner. My family members were in the room when I did it, and I started showing them, saying, "Look, it says Sprint!" They thought I was a little crazy.
  14. #1214  
    I think you need all of the tokens shown on the first page. I found when you do "Generate Tokens File" in the "Show Properties" application, there are two choices -- "Comms Board Swap" and "Full" I did "Comms Board Swap" first, and found that some of the values were not there, so then I did "Full"
  15. #1215  
    Quote Originally Posted by rwhitby View Post
    Go back to the person who told you to capture your tokens that way, and tell them that it's a really really bad idea to do it that way, and they should tell people to use the Show Properties app instead. Please, go do that right now. Yes, right now - tell that person right now, cause I'm getting sick of continually telling people that what you did is the wrong way to do it.

    -- Rod
    You tell 'em, Rod! I used "Show Properties" and it was stupid-easy!
  16. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1216  
    Thanks to Viperian86 I got my phone working last night, i did the sprint 1.4.5 doctor last night and it works great. One difference that I do notice is that my pre minus had median sync option when it was usb connected and now I no longer have that option. Any reason why?
  17. #1217  
    So about the tokens and meta-doctor:

    I have a Verizon Pre+ coming in and I'm currently on a Sprint Pre- meta-doctored to 2.1.

    When I make the meta-doctor for the swap, is it okay to use the tokens from the 2.0 Pre-? Do I have to re-doctor to an official Sprint webOS (1.4.5)? Also, should I go through the entire process here, including meta-doctoring to Sprint 1.4.5, or can I skip meta-doctoring to Sprint 1.4.5 and meta-doctor straight to 2.1.0?
    screwdestiny
    PSN Twitter Last.FM
  18. #1218  
    Quote Originally Posted by RJKinsman View Post
    I think you need all of the tokens shown on the first page. I found when you do "Generate Tokens File" in the "Show Properties" application, there are two choices -- "Comms Board Swap" and "Full" I did "Comms Board Swap" first, and found that some of the values were not there, so then I did "Full"
    Which values did you find were missing that were needed for the comms board swap?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #1219  
    Quote Originally Posted by morrison0880 View Post
    Install "Show Properties" from the apps section of Preware.
    Quote Originally Posted by RJKinsman View Post
    I think you need all of the tokens shown on the first page. I found when you do "Generate Tokens File" in the "Show Properties" application, there are two choices -- "Comms Board Swap" and "Full" I did "Comms Board Swap" first, and found that some of the values were not there, so then I did "Full"
    all the tokens require for the swap are there when you choose "comm board swap". Look again.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  20. #1220  
    Quote Originally Posted by rwhitby View Post
    Which values did you find were missing that were needed for the comms board swap?
    The front page said that I needed these tokens. They were not available in "Comms Board Swap" in the show properties app:
    Code:
    <Val name="ProdSN" action="overwrite" value="x"/>
    <Val name="WIFIoADDR" action="overwrite" value="x"/>
    <Val name="BToADDR" action="overwrite" value="x"/>
    <Val name="PalmSN" action="overwrite" value="x"/>
    <Val name="PRODoID" action="overwrite" value="x"/>
    <Val name="PN" action="overwrite" value="x"/>
    Here are the values that I got from Show Properties -> Comms Board Swap
    Code:
    <Section name="tokens" type="token" size="4KB">
        <Val name="BATToCH" value="x" action="overwrite"/>
        <Val name="BATToRSP" value="x" action="overwrite"/>
        <Val name="DMCARRIER" value="Sprint" action="overwrite"/>
        <Val name="DMCLoAUTHNAME" value="x" action="overwrite"/>
        <Val name="DMCLoAUTHPW" value="x" action="overwrite"/>
        <Val name="DMCLoNONCE" value="x" action="overwrite"/>
        <Val name="DMMODEL" value="x" action="overwrite"/>
        <Val name="DMSVRoAUTHPW" value="x" action="overwrite"/>
        <Val name="DMSVRoNONCE" value="x" action="overwrite"/>
        <Val name="ModemSN" value="x" action="overwrite"/>
    </Section>
    Last edited by mu7efcer; 04/02/2011 at 08:31 PM.
    Twitter: dullgeek

Tags for this Thread

Posting Permissions