Page 60 of 68 FirstFirst ... 10505556575859606162636465 ... LastLast
Results 1,181 to 1,200 of 1350
Like Tree1Likes
  1. #1181  
    Quote Originally Posted by dandman8 View Post
    Thanks Rod - and for replying while you're traveling!

    I've moved the com board from the Pre- to the Pre+ so many times at this point, and each time I'm successful on the Pre-, but get the same message on the Pre+. Starting to think Pre+ might be physically damaged. I did buy it on eBay as a for parts only auction, but it was just stuck on the ROM screen, which the doctor took care of.

    I wasn't able to save the tokens from the Pre+ before doing all this, and now I can't use Verizon meta-doctor. Any ideas?

    Thanks again.
    I would suspect the problem is with the Pre+ - it could also be the seating at the other end of the flex cable - you'll have to take it further apart to reseat that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1182  
    I just purchased a brand new pre plus for $60.00, now I just have to figuere out how to extract the tokens.
  3. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1183  
    I have no luck on finding out exactly how to extract the tokens, I have meta doctor and virtual machine installed but not exactly sure how to start copying and saving the tokens.
  4. #1184  
    Got to preware. Install "Save Properties" app. Open app. Pull down top right menur (app menu). generate tokens for comm swap and email to yourself.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  5. #1185  
    Quick hint: go to Download | Ubuntu and install Ubuntu for Windows, and restart. When booting, choose Ubuntu and let it start up. Then so the conversion there. Much easier, and if you want to get rid of Ubuntu afterwards, just go boot to Windows, and then uninstall as you would any other program.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  6. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1186  
    Thank you both of you for the help. I will give this a go tonight!
  7. #1187  
    No problem. It really isn't as difficult as it looks. Let me know if you have any questions.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  8. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1188  
    OK great I have everything downloaded emailed myself the tokens file and downloaded ubuntu. I have it running but I have no clue what to do in this program.
  9. #1189  
    Quote Originally Posted by 9520G View Post
    OK great I have everything downloaded emailed myself the tokens file and downloaded ubuntu. I have it running but I have no clue what to do in this program.
    Did you restart your computer and boot up Ubuntu instead of Windows? If so, are you now in Ubuntu and connected to the internet?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  10. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1190  
    Yes sir.
  11. #1191  
    Go back to the first page of this thread and simply go through the steps carefully and thoroughly. If you have problems, msg me tomorrow and I'll try to walk you through it a bit.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  12. 9520G's Avatar
    Posts
    240 Posts
    Global Posts
    346 Global Posts
    #1192  
    I cant even get ubuntu started in the virtual box, it gives me an error message. I think im in over my head on this one and I have 0 experience with this type of programming or command prompts. Oh well it was worth a try. Thank you everyone for helping and I give you guys HUGE credit for being able to do this,
  13. #1193  
    Go to Download | Ubuntu and download. Then, go to where you downloaded in, double-click, and install. When it is installed, restart your computer. It should give you the option of choosing Windows to Ubuntu. Choose Ubuntu. You will go through a quick set-up, and your computer will reboot. Again, choose Ubuntu. After choosing it, let the system boot up. Once you are up and running, check to see if you are connected to the internet. If you are using a wired connection, you should be fine. If you are connecting wirelessly, make sure you are able to connect by looking at the wifi icon in the upper right of the screen. If not, you may have to install a driver. To do this, you need to be connected via ethernet (wired). Go to Ubuntu on the Dell Mini: Broadcom Wireless Driver Fix In Karmic and follow the directions. After you download and install the driver, reboot, again to Ubuntu. When your up and going again, look in the upper right again. You should see a new icon that looks like a driver icon. click on it and install the driver. After you activate it, you should have wireless internet access. From there, you should be good to go. Don't bother with virtualbox, it is much easier directly through ubuntu. Good luck.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  14. #1194  
    ok, so, I'm still trying to get through "2-ing" my sprint pre-. I have win7, and I have meta-doctor installed. I previously tried GitBash, but I've had better luck with making progress using CygWin. So, I've made it through running the frankenpre2 script and since I haven't ran through the actual comm board swap quite yet, I have saved the doctor that I created in another separate folder outside the meta-doctor. I have my token files as well, where I am running into problems is when I try to unpack my doc to edit my castle file, I get the error that says to download the correct version of webOSdoctor. Am I supposed to have the frankenpre2 doctor in my meta-doctor/downloads folder? Or the meta-doctor/build folder?
    and if I make clobber before I try and unpack, is that ok or does that hose the process that I a trying to accomplish? Or can I just unzip the frankenpre2 dr and then find the castle file to edit manually?
    the one other part of info that I haven't been able to have a clear understanding about is, do I need to call sprint to get two numbers associated to my account? I thought like MSID or something and EID or something.. :/
    stumped and anxious to get my sprint Pre2 with webOS 2.1 going..
    thanks..
    tp
  15. #1195  
    Hi, all I am performing the swap from a Sprint Pre- to a Verizon Pre Plus.
    1.Under what feed is the SAVE PROPERTIES APP found?
    2.Are the tokens located on comm board flash?
    3. I swapped my boards before extracting my tokens and cannot find the tokens. I have everything else ready, I hope. I am asking for the feeds so I can find the program in webos Quickinstall since I don't have a data connection.
    Thanks for any and all help.
  16. #1196  
    Quote Originally Posted by Viperian86 View Post
    Hi, all I am performing the swap from a Sprint Pre- to a Verizon Pre Plus.
    1.Under what feed is the SAVE PROPERTIES APP found?
    2.Are the tokens located on comm board flash?
    3. I swapped my boards before extracting my tokens and cannot find the tokens. I have everything else ready, I hope. I am asking for the feeds so I can find the program in webos Quickinstall since I don't have a data connection.
    Thanks for any and all help.
    Install "Show Properties" from the apps section of Preware.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  17. #1197  
    k, got the tokens, think everything is good. I'm trying to run the doctor file now and its not an exe yet, so i went to the CL and chmod a+x (filename) is not working, says Operation not permitted. Cant run it since I can get it to be an exe, prob easy answer but i cant figure it out,
    I, also, tried gksudo natilius to gain permission of the folder to no avail. If its not an exe did I not pack it correctly?
    Last edited by Viperian86; 03/22/2011 at 05:02 PM.
  18. #1198  
    from the console:

    java -jar <name-of-doctor-jar-file>
  19. #1199  
    Ok, solved it. Ended up using
    sudo chmod +x webosdoctorp100ewwsprint-1.4.5.jar
    Newbie at Linux.
  20. #1200  
    I just converted a Verizon Pre Plus to an O2 Pre Plus by swaping out the whole back half of the phone and slider. I know the comms board is the only thing that needs swapping but the pre plus I bought was missing a keyboard so this was easier. Anyway, everything went fine, followed the instructions and it worked like a charm. But then I found a problem. I can't charge my battery. The lightning bolt icon appears to show that it's connected but when I look in Govnah the current draw is around -14mA instead of being +xxxmA. I left it charging for about 2 hours and the battery charge dropped by 1%. I double checked the tokens for the battery and they are correct. Any idea what is going on?

    EDIT:
    The battery is fine as I was just using it in my Pre- before the upgrade.

Tags for this Thread

Posting Permissions