Page 37 of 68 FirstFirst ... 27323334353637383940414247 ... LastLast
Results 721 to 740 of 1350
Like Tree1Likes
  1. #721  
    Quote Originally Posted by THAANSA3 View Post
    I ordered a Verizon PP+ yesterday but, after reading all the posts about its keyboard, I'm wishing I would have gotten an AT&T PP+. Is the keyboard on the Verizon version really that bad?
    I'm sure that there were bad batches that made it out into the wild, but there were good batches to.

    Luck of the draw....
  2. #722  
    Quote Originally Posted by THAANSA3 View Post
    I ordered a Verizon PP+ yesterday but, after reading all the posts about its keyboard, I'm wishing I would have gotten an AT&T PP+. Is the keyboard on the Verizon version really that bad?
    2 out of 3 on mine were horrible. The 3rd was fine. If yours is bad, just replace with the Sprint KB and you'll be gtg.
    I don't understand the purpose of the line, “I don't need to drink to have fun.” Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  3. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #723  
    I've searched through this thread and it sounds like if you are missing your ProdSN, then the only option is to have someone give you a spare? I am just getting my pre plus to go through this operation and I found all the tokens required except ProdSN. Any updates on how I retrieve that if its not under tmp/tokens??? Thanks!
  4. ashi's Avatar
    Posts
    203 Posts
    Global Posts
    204 Global Posts
    #724  
    Quote Originally Posted by mjsmiley View Post
    I've searched through this thread and it sounds like if you are missing your ProdSN, then the only option is to have someone give you a spare? I am just getting my pre plus to go through this operation and I found all the tokens required except ProdSN. Any updates on how I retrieve that if its not under tmp/tokens??? Thanks!
    If the file isn't there, this might not work, but try this:

    From terminal or from novaterm on your computer, type:
    Code:
    tokens --list
    and see if that shows you your ProdSN.
  5. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #725  
    Thanks, I tried and ProdSN is not in the list of output...any other ideas?
  6. #726  
    Quote Originally Posted by mjsmiley View Post
    Thanks, I tried and ProdSN is not in the list of output...any other ideas?
    Scroll your window up a bit?

    Another way I do it is

    Code:
     tokens --list > /media/internal/tokens.txt
    Then save the file to my PC.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #727  
    Thanks Toni and Ashi...but still no dice, I have been doing this with terminal on the pre, didn't see the "<" symbol so I figure you're talking about using novaterm. So far, I've scoured for ProdSN in the output on terminal and don't see it, and it remains missing from the tokens folder in internalz. I have a ModemSN and PalmSN, but no ProdSN.
    (I just got my Verizon Pre Plus today from craigslist, its taunting me sitting there).
  8. #728  
    Quote Originally Posted by mjsmiley View Post
    Thanks Toni and Ashi...but still no dice, I have been doing this with terminal on the pre, didn't see the "<" symbol so I figure you're talking about using novaterm. So far, I've scoured for ProdSN in the output on terminal and don't see it, and it remains missing from the tokens folder in internalz. I have a ModemSN and PalmSN, but no ProdSN.
    (I just got my Verizon Pre Plus today from craigslist, its taunting me sitting there).
    Look in the menu of Terminal for special keys.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #729  
    Thanks Rod, didn't see that there. Well, the Output looks like this:
    <INFO> "installer" = "" (10 bytes)
    <INFO> "ModemSN" = "" (14 bytes)
    <INFO> "BATToRSP" = "" (40 bytes)
    <INFO> "BATToCH" = "" (16 bytes)
    <INFO> "DMSVRoNONCE" = "" (24 bytes)
    <INFO> "DMSVRoAUTHPW" = "" (18 bytes)
    <INFO> "DMCLoNONCE" = "" (24 bytes)
    <INFO> "DMCLoAUTHPW" = "" (18 bytes)
    <INFO> "DMCLoAUTHNAME" = "" (9 bytes)
    <INFO> "DMCARRIER" = "Sprint" (6 bytes)
    <INFO> "DMMODEL" = "P100EWW" (7 bytes)
    <INFO> "ACCELCAL" = (413 bytes)
    <INFO> "WIFIoADDR" = "" (17 bytes)
    <INFO> "BToADDR" = "" (17 bytes)
    <INFO> "HWoRev" = "A" (1 bytes)
    <INFO> "PalmSN" = "" (12 bytes)
    <INFO> "KEYoBRD" = "z" (1 bytes)
    <INFO> "PRODoID" = "P100EWW" (7 bytes)
    <INFO> "PN" = "" (12 bytes)
    <INFO> "DMSETS" = (19 bytes)

    I carefully took out the values to keep it simpler looking...still no ProdSN.
  10. #730  
    Just a thought, it might be OK to use ProdSN from the Verizon unit or not flash a new one. I think this code is actually tied to the label on the CPU board. I positively recall seeing this code on it when taking apart my broken Bell Pre.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  11. #731  
    Quote Originally Posted by ToniCipriani View Post
    Just a thought, it might be OK to use ProdSN from the Verizon unit or not flash a new one. I think this code is actually tied to the label on the CPU board. I positively recall seeing this code on it when taking apart my broken Bell Pre.
    I have not seen anywhere in profile or app catalog access where ProdSN is used.

    -- Rod
  12. #732  
    You can also get the ProdSN by removing the backplate and looking at the barcoded sticker on the logic board. Check the picture on Step 23 of the Palm Pre Teardown - iFixit.
  13. #733  
    Quote Originally Posted by appsotutely View Post
    You can also get the ProdSN by removing the backplate and looking at the barcoded sticker on the logic board. Check the picture on Step 23 of the Palm Pre Teardown - iFixit.
    And take a greatly increased risk of damaging something to get a number that we don't think is used by anything? I would not advise that.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #734  
    So there is a chance that I could just leave: <Val name="ProdSN" action="overwrite" value="x"/> out of my castle.xml file and try it that way?
  15. #735  
    Quote Originally Posted by mjsmiley View Post
    So there is a chance that I could just leave: <Val name="ProdSN" action="overwrite" value="x"/> out of my castle.xml file and try it that way?
    Yes.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  16. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #736  
    Okay, fingers crossed...off I go...thanks for everyone's help...I'll see you hopefully at the end of the tunnel!
  17. #737  
    I really don't like to ask questions around here so nobody gets bother but this time it has get out of hand, so im going to have to. The thing is that the cp command to put the metadoctor in a file on the host (as shown in webos internals metadoctor application) is not working for me for some reason, im runing UBUNTU 10.04 LTS and WIN VISTA home ed sp 2. The other solution would be to run the .jar in ubuntu but it says that is not mark as executable and i can't find a way to make it run ..... any ideas??
    Carlos someone that enjoys WEBOS
    "volver al espíritu de cooperación que prevaleció en los tiempos iniciales de la comunidad de usuarios de computadoras"
    "Return to the spirit of cooperation that prevailed in the early days of the community of computer users" Linus Torvalds
  18. ashi's Avatar
    Posts
    203 Posts
    Global Posts
    204 Global Posts
    #738  
    If you want to run it from Ubuntu, right click, properties, permissions, and check "Allow executing file as a program."
  19. #739  
    Quote Originally Posted by rwhitby View Post
    And take a greatly increased risk of damaging something to get a number that we don't think is used by anything? I would not advise that.

    -- Rod
    Point taken. If the ProdSN isn't really needed, then no need to do more disassembly than necessary.
  20. mjsmiley's Avatar
    Posts
    89 Posts
    Global Posts
    101 Global Posts
    #740  
    My new pre plus is working, on the sprint network, and downloading lots of my old apps and data. So, at this point it apears that I did not need the ProdSN token afterall. I'll update if I see any adverse effects but for now, the glorious phone is working.

    Now I think I'll be a little more patient when waiting for sprint to get a new webOS phone. I found this pre plus on craigslist and its nearly perfect (guy said he couldn't get used to it after being a dedicated BB fan so he sold it to me.) (felt a little funny doing a phone for cash transaction in a mall parking lot). Anyway, I'm very excited and very grateful for all the forum help and the tutorila. (And woah dang it those little anchor clips were annoying.)

    Update: Appear to be missing all my sprint apps. Only one I care about is Sprint Nav. I guess I'll try re-running webOS doctor tonight unless I get any other suggestions.
    Last edited by mjsmiley; 10/28/2010 at 09:57 AM.

Tags for this Thread

Posting Permissions