Page 26 of 68 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1350
Like Tree1Likes
  1. #501  
    Quote Originally Posted by AnaMayShun View Post
    I wish I could've gotten one for $70. I tried to get one w/ minimal scratches so I ended up paying $140 for mine.
    Actually I paid that much for mine too, and accessories were missing. Though I requested express shipping since my friends were heading to Buffalo like within the week, so I paid extra there.

    Thankfully the phone was for the most part mint except for the slider scratches.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  2. #502  
    So what happens when the next OS update comes out? You gotta jump through all these hoops to get it on your phone too or will the update just do it's job?
  3. #503  
    Quote Originally Posted by sinime View Post
    So what happens when the next OS update comes out? You gotta jump through all these hoops to get it on your phone too or will the update just do it's job?
    Nope OTA updates should work fine. If there was a problem then it would have popped up when the Sprint webOS Doctor was applied to the phone during the process.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  4. #504  
    The update will just do its job!
  5. #505  
    Quote Originally Posted by sinime View Post
    So what happens when the next OS update comes out? You gotta jump through all these hoops to get it on your phone too or will the update just do it's job?
    works perfectly.After doing my conversion I couldn't dl angry birds so I doctored to 1.4.1. then ota updated to 1.4.5 with no problems
  6. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #506  
    ok i need some help here. i have everything done and i need to run meta-doctor on my phone. i can open it in ubuntu but ubuntu doesnt see my phone. and in windows i cant access the meta-doctor file.

    can someone please help?

    Thanks,
    Daniel
  7. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #507  
    try reinstalling novacomd
  8. #508  
    Quote Originally Posted by djprelude View Post
    ok i need some help here. i have everything done and i need to run meta-doctor on my phone. i can open it in ubuntu but ubuntu doesnt see my phone. and in windows i cant access the meta-doctor file.

    can someone please help?

    Thanks,
    Daniel
    If you dont know how to create a shared folder in ubuntu then the easiest way is to upload it to dropbox or rapidfire or megaupload while in ubuntu and download while in windows
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  9. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #509  
    ok thanks. i didnt have novacom installed on ubuntu
  10. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #510  
    Quote Originally Posted by 2sslow View Post
    If you dont know how to create a shared folder in ubuntu then the easiest way is to upload it to dropbox or rapidfire or megaupload while in ubuntu and download while in windows
    that wouldve been a good idea too. thanks. i appreciate it everyone
  11. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #511  
    ok everytime my metadoctor build gets to 4% the phone goes to the "palm" screen and the meta-doctor build of webos doctor tells me "phone disconnected".

    any ideas?
  12. #512  
    Make sure you put it in bootie mode.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  13. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #513  
    ok i finally got it. after i swapped the com board i had to sign into my profile THEN put it in recovery mode. then i had to use the meta-doctor build on windows through dropbox and it worked. for some reason it would just stall and tell me my phone was disconnected no matter which way i tried it before i logged into my profile and after i logged in it still would give me the same problem in ubuntu but worked on windows. i didnt think i could even log into my profile when i first swapped the com board and before running the meta-doctor build of webos doctor. i could make and receive calls and texts and even connect to my airave.

    anyways, thanks for the help everyone.

    im now a happy sprint pre plus owner!
  14. #514  
    I am running the Sprint webOS Doctor right now on my Palm Pre Plus for the second time today.

    It has been a fun day of trial and error and fixing said errors. The first screw up was thinking I hooked the com board up. Just because there were a couple of clicking type sounds, doesn't mean the com board actually attached... I got the battery with a question mark error. Realized what I didn't do and fixed that problem.

    Second screw up: I left out the two "hidden" digits in BATToRSP so I couldn't charge the battery. I spent the day trying to charge my phone at work with no luck. Good thing I had a spare battery on me. I had to reinstall the com board into the Sprint Pre and rotate the phone in Internalz to find the two missing digits.

    Third screw up: wasn't able to get the two sliding locks on the back plate locked. I just kind of gave up trying to lock them in place the first time and closed the phone back up. This time around I spent extra time making sure they locked into place. I feel like that the two sliding locks not locking was the problem to the keyboard not working correctly. It was easy to type in my username and account passwords this time around.

    Everything appears to be working and I need to sleep.
  15. #515  
    djprelude: I couldn't run webOS Doctor in Ubuntu (because of some step I forgot) so I just copied the files onto my Windows partition from Ubuntu.
  16. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #516  
    ok i "thought" i got everything working last night just to wake up and realize my phone hadnt been charging. i checked my phone and i have several of my tokens that arent even close to what they are suppose to be and i checked my castle.xml file and everything there is correct.

    so why would they not have written to my phone correctly?

    i am also sure that i missed the two hidden BATToRSP digits like kuffcakes did but would that cause some of the other values not to write also?

    any help is appreciated
  17. BigGP's Avatar
    Posts
    108 Posts
    Global Posts
    111 Global Posts
    #517  
    Successfully pulled the Coms board from the Verizon Pre Plus. Have the MetaDoctor ready, and am backing up the data portion of the Sprint Pre, now.

    UPDATE: 3pm
    Phone is booting after installing the default webOS Doctor! WOOT!
    Last edited by BigGP; 10/01/2010 at 03:00 PM.
  18. #518  
    Man, These next 2 1/2 weeks need to hurry so I can convert my phone.
  19. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #519  
    Quote Originally Posted by djprelude View Post
    ok i "thought" i got everything working last night just to wake up and realize my phone hadnt been charging. i checked my phone and i have several of my tokens that arent even close to what they are suppose to be and i checked my castle.xml file and everything there is correct.

    so why would they not have written to my phone correctly?

    i am also sure that i missed the two hidden BATToRSP digits like kuffcakes did but would that cause some of the other values not to write also?

    any help is appreciated
    delete meta doctor and repackage it exactly how the instructions say. I had to redo the doctor 3 times..
  20. #520  
    Has anyone noticed their Sprint Pre Plus taking longer to wake up than your original Pre? When mine goes to sleep with the slider open, using the space bar works like the center button, but it lags rather than waking up immediately. Same on the other two I've done. Not a huge deal, but just annoying.
    also, this keyboard is junk. I can't believe any Plus owner would put up with this. I only used the Verizon iteration, so I can't speak for the AT&T version, but I've used the back key a tom on this post itself. Going to transplant the sprint slider for it. Just hope I don't see a good oreo come along with it.
    Last edited by morrison0880; 10/03/2010 at 12:30 AM.
    I don't understand the purpose of the line, “I don't need to drink to have fun.” Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Tags for this Thread

Posting Permissions