Page 15 of 68 FirstFirst ... 51011121314151617181920 25 65 ... LastLast
Results 281 to 300 of 1350
Like Tree1Likes
  1. #281  
    Really quick. My first Sprint Plus went off without a hitch. Finished the doctors last night on the 2nd, and this morning had the battery charging issue, so I'm sure the BATToRSP token is incorrect, or at least a mistake was made somewhere. I didn't physically copy the tokens, but copied them down by hand. So, my question is, if I made a mistake writing them down, and need to get the correct values, do I have to move the com board back to the original pre, doctor, and then get the token values again, or is there a way for me to find the values without swapping back? Either way, it's getting done tonight, but I'm just trying to save myself time and a headache. Thanks!
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  2. junkTzu's Avatar
    Posts
    46 Posts
    Global Posts
    51 Global Posts
    #282  
    Quote Originally Posted by morrison0880 View Post
    Really quick. My first Sprint Plus went off without a hitch. Finished the doctors last night on the 2nd, and this morning had the battery charging issue, so I'm sure the BATToRSP token is incorrect, or at least a mistake was made somewhere. I didn't physically copy the tokens, but copied them down by hand. So, my question is, if I made a mistake writing them down, and need to get the correct values, do I have to move the com board back to the original pre, doctor, and then get the token values again, or is there a way for me to find the values without swapping back? Either way, it's getting done tonight, but I'm just trying to save myself time and a headache. Thanks!
    I haven't tried this but since the tokens are still on the old pre you should be able to pop the pre+ com board into it, fire it up, and then get the tokens.
  3. #283  
    It's probably a good idea to backup your /tmp/tokens directory to your local computer.
  4. #284  
    Quote Originally Posted by junkTzu View Post
    I haven't tried this but since the tokens are still on the old pre you should be able to pop the pre+ com board into it, fire it up, and then get the tokens.
    Hmmm. I'll give it a try and see if that works.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  5. junkTzu's Avatar
    Posts
    46 Posts
    Global Posts
    51 Global Posts
    #285  
    Quote Originally Posted by Nightburn View Post
    It's probably a good idea to backup your /tmp/tokens directory to your local computer.
    This is what i did. I installed Internalz and just copied the tokens to a folder in the media directory so I would be able to access them via the pre in USB mode.
  6. #286  
    Quote Originally Posted by junkTzu View Post
    This is what i did. I installed Internalz and just copied the tokens to a folder in the media directory so I would be able to access them via the pre in USB mode.
    That's the exact method I used too
  7. #287  
    Hmm, all tokens are correct, yet it still won't charge. Same symptoms...Says it's charging, starts up, gets up to around 1% or 2%, and then nada, shuts down. On wall, usb, and touchstone. Any other thoughts?

    ***Just redid everything. Hooray for school! Don't have any idea what the problem is, but Sprint Plus #2 up and running!
    Last edited by morrison0880; 09/16/2010 at 07:12 PM. Reason: Good to go
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  8. #288  
    Sorry for the newbie stuff..I have searched this forum.

    Although OP jokes a little about it, I don't know the right command to open the castle.xml file located at meta-doctor/build/pre-p100eww-sprint-1.4.5/webOS/castle.xml.

    I used nano to open the make file but cant figure this out to insert my tokens I followed all the steps up to that point. Linux is new to me.

    Running Ubuntu via dual boot.

    Thanks!
    Last edited by rinkeedink; 09/17/2010 at 12:25 PM.
  9. #289  
    Quote Originally Posted by rinkeedink View Post
    Sorry for the newbie stuff..I have searched this forum.

    Although OP jokes a little about it, I don't know the right command to open the castle.xml file located at meta-doctor/build/pre-p100eww-sprint-1.4.5/webOS/castle.xml.

    I used nano to open the make file but cant figure this out to insert my tokens I followed all the steps up to that point. Linux is new to me.

    Running Ubuntu via dual boot.

    Thanks!
    So you were able to edit the makefile, correct? What program are you using to open castle.xml? Or are you not able to fine it???
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  10. #290  
    Quote Originally Posted by morrison0880 View Post
    So you were able to edit the makefile, correct? What program are you using to open castle.xml? Or are you not able to fine it???
    used nano to open and edit makefile, then did the pack and patch commands, but don't know command to find the castle file and open it
  11. #291  
    I'm trying to follow the instructions in the original post and got as far as Step 2, where I type "make patch" into the terminal. I'm getting an error message at the very end that I'm not sure what to do with. Here's what I got:

    Code:
    rm -f build/pre-p100eww-sprint-1.4.5/.patched
    [ -d patches/webos-1.4.5 ]
    if [ -f build/pre-p100eww-sprint-1.4.5/rootfs/md5sums.gz ] ; then \
    	  gunzip -c < build/pre-p100eww-sprint-1.4.5/rootfs/md5sums.gz > build/pre-p100eww-sprint-1.4.5/rootfs/md5sums ; \
    	fi
    mv build/pre-p100eww-sprint-1.4.5/rootfs/md5sums build/pre-p100eww-sprint-1.4.5/rootfs/md5sums.old
    for app in com.palm.app.firstuse ; do \
    	  ( cd build/pre-p100eww-sprint-1.4.5/rootfs ; \
    	    find ./usr/palm/applications/$app -type f | xargs md5sum ) \
    	      > build/pre-p100eww-sprint-1.4.5/rootfs/usr/lib/ipkg/info/$app.md5sums.new ; \
    	  ./scripts/replace-md5sums.py \
    	    build/pre-p100eww-sprint-1.4.5/rootfs/usr/lib/ipkg/info/$app.md5sums.old build/pre-p100eww-sprint-1.4.5/rootfs/usr/lib/ipkg/info/$app.md5sums.new \
    	      > build/pre-p100eww-sprint-1.4.5/rootfs/usr/lib/ipkg/info/$app.md5sums ; \
    	  rm -f build/pre-p100eww-sprint-1.4.5/rootfs/usr/lib/ipkg/info/$app.md5sums.old build/pre-p100eww-sprint-1.4.5/rootfs/usr/lib/ipkg/info/$app.md5sums.new ; \
    	done
    xargs: md5sum: No such file or directory
    ( cd build/pre-p100eww-sprint-1.4.5/rootfs ; \
    	  find ./usr/palm/applications/com.palm.app.firstuse ./usr/lib/ipkg/info ./etc/event.d ./etc/ssl -type f | xargs md5sum ) \
    	    > build/pre-p100eww-sprint-1.4.5/rootfs/md5sums.new
    xargs: md5sum: No such file or directory
    make: *** [build/pre-p100eww-sprint-1.4.5/.patched] Error 127
  12. #292  
    Quote Originally Posted by rinkeedink View Post
    used nano to open and edit makefile, then did the pack and patch commands, but don't know command to find the castle file and open it
    Don't use a command then. Open the file directly (find it in the directory you listed in your 1st post) and the open with a text editor. Easiest way then is to copy the text in the OP's post with the x's in it, copy it into the castle file, replace the x's with the token values, save it, and then continue from there.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  13. #293  
    Quote Originally Posted by morrison0880 View Post
    So you were able to edit the makefile, correct? What program are you using to open castle.xml? Or are you not able to fine it???
    Ah, figured it out. I must have missed a character entering command before;
    Opened castle file with nano to edit the text with this command in metadoctor folder;

    nano ~/meta-doctor/build/pre-p100eww-sprint-1.4.5/webOS/castle.xml.
  14. #294  
    Quote Originally Posted by rinkeedink View Post
    Ah, figured it out. I must have missed a character entering command before;
    Opened castle file with nano to edit the text with this command in metadoctor folder;

    nano ~/meta-doctor/build/pre-p100eww-sprint-1.4.5/webOS/castle.xml.
    Good deal. Let us know how it goes!
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  15. #295  
    Oh man, I feel like such a dummy.

    So, have the make file and castle files modified properly, double checked them in nano,
    but what is the command to navigate to the modified jar file I just created?

    OP: "Navigate to your custom meta-doctor located at meta-doctor/build/pre-p100eww-sprint-1.4.5/webosdoctorp100ewwsprint-1.4.5.jar. Run the JAR file"

    how do I do this? I am at the command prompt in meta-doctor directory; "root@unbuntu:~/meta-doctor#"

    Please excuse my lameness!!
  16. #296  
    can anyone provide assistance with my question from a few post ago about the error message? Thx.
  17. #297  
    Quote Originally Posted by un_designer View Post
    can anyone provide assistance with my question from a few post ago about the error message? Thx.
    You haven't followed the wiki page section on prerequisites (in particular the bit that says you need md5sum).

    -- Rod
  18. #298  
    Quote Originally Posted by rinkeedink View Post
    Oh man, I feel like such a dummy.

    So, have the make file and castle files modified properly, double checked them in nano,
    but what is the command to navigate to the modified jar file I just created?

    OP: "Navigate to your custom meta-doctor located at meta-doctor/build/pre-p100eww-sprint-1.4.5/webosdoctorp100ewwsprint-1.4.5.jar. Run the JAR file"

    how do I do this? I am at the command prompt in meta-doctor directory; "root@unbuntu:~/meta-doctor#"

    Please excuse my lameness!!
    So you modified both files. Did you then do the "make pack" command in terminal? If so, just open up your file manager and navigate to the directory above. You will see the doctor jar there. Run it. Report back.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  19. #299  
    Quote Originally Posted by morrison0880 View Post
    So you modified both files. Did you then do the "make pack" command in terminal? If so, just open up your file manager and navigate to the directory above. You will see the doctor jar there. Run it. Report back.
    I found it. Tried to open it with java 6 runtime, says its not marked as executable.
  20. #300  
    Really how hard is this to do? I build and upgrade computers for fun but...my phone!! I already use ubuntu 10.04 on my laptop and have a verizon pre plus in hand. I'm ready I think.

Tags for this Thread

Posting Permissions