Results 1 to 1 of 1
  1.    #1  
    I was having the same problem earlier, and forum member "Errade" was kind enough to post me the link for the correct webos doctor, which is compatible to the build/version of my phone. (Sprint-1.4.5)

    I'm now doing the same... for those who don't have the correct version of webos doctor to operate webos repair utility. PS. There are also other versions of Webos Doctor to choose from. This is for all phones, not only Sprint.

    Here is the link:Webos Doctor Versions - WebOS Internals
    Last edited by rush; 08/14/2010 at 03:19 PM.

Posting Permissions